<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://dutchgoesthephoto.net/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Tuesday Photo Challenge &#8211; Round Up 94 &#8211; Dutch goes the Photo!</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Anonymous+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dutchgoesthephoto.net&amp;id=23156440&amp;t=1517851037&amp;back=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F02%2F05%2Ftuesday-photo-challenge-round-up-94%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//jansenphoto.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Feed" href="https://dutchgoesthephoto.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Comments Feed" href="https://dutchgoesthephoto.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Tuesday Photo Challenge &#8211; Round Up&nbsp;94 Comments Feed" href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-RC1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkEtuwzAMRC9UVU2BJPCi6FlseeAoEWXCpGH79mESZ5FP1Y0wBOdpiPETu9BnRVZPo+M0djGLnzj05IRiwvI0fQaRD/8eS/EE8Uco1+HkrlPJHvoBTg8giK2Ja/U6mWeROCuQS+yAVCtax73o0/Rv5JplDkIbayS7IGsJm2LbwXLMsmqnmIsI8e4edJEHa6R42a3kpuEBIs5eiiOt7ZS4DhlDtMUf8oW9fel5bB7b9qJLwsX+Sz+b7Ve1/95V1eZ4Bm2azyI=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyNUtFuwyAM/KF5KFI7dQ/TvgWISzw5GAEZ698PRqa2m4T6xJ25s42NKgGs+Iw+q7zgikmFzahcauCS6CsjemVTUilfGKEEK+tz5U/qxrhuEHhz5KtsM8lGCpmksrMwSxnpF/nECGYzhnEvMpIXmh3mKhRLmoFsq3JLupmUl9wvf8Eoq0MBFqtb03cEzqwpjqwRDYur0P1M6UpHJm1bcqPjFY3kQVLunai06Nhq7edwE30qtR25J/9M+96Xg3IsRvMjC2iP7RhcpBm0n4Ep5Ue8bUQJCPrv+ENbgvf1bTpOL6+n43Q4fXwDFOP+dw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkGkKwjAQhS9kGgqt4g/xLF2mdWI2MxNrPb2pVnCjQiCzfJl5L3LwAm2jYwskVTqnCGGcr0zRSi4BwmAfKobMoH3CjbMMlifWuBo1iEgQqj7V0qDO/eC8IzZAlKAf3XdJaM8Iw19MAfuqOYoAhNevqSYKr2OPlmQAnQy0YtLwkX2+4gMkldLHWvKQCiPhhQHstP3ARpcLayjW1AT0jC5lndPafZl4wQdse+D7hz9CUUfjxWx9b3Z5sS3zsig2a3UDEH6puQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jansenphoto.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Isle of Mull &#8211; pt.&nbsp;2' href='https://dutchgoesthephoto.net/2018/02/04/isle-of-mull-pt-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/" />
<link rel='shortlink' href='https://wp.me/p1za2Y-54W' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F02%2F05%2Ftuesday-photo-challenge-round-up-94%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F02%2F05%2Ftuesday-photo-challenge-round-up-94%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tuesday Photo Challenge &#8211; Round Up 94" />
<meta property="og:url" content="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/" />
<meta property="og:description" content="Decay of the best kind!" />
<meta property="article:published_time" content="2018-02-05T11:01:59+00:00" />
<meta property="article:modified_time" content="2018-02-05T02:58:48+00:00" />
<meta property="og:site_name" content="Dutch goes the Photo!" />
<meta property="og:image" content="https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@FJPhotography" />
<meta name="twitter:text:title" content="Tuesday Photo Challenge &#8211; Round Up&nbsp;94" />
<meta name="twitter:image" content="https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@FJPhotography" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jansenphoto.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jansenphoto.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dutchgoesthephoto.net/osd.xml" title="Dutch goes the Photo!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#1a1a1a" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Dutch goes the Photo!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Focus Hocus Pocus" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dutchgoesthephoto.net/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Tuesday Photo Challenge &#8211; Round Up&nbsp;94 | Dutch goes the Photo! on WordPress.com" />
<meta name="description" content="Decay of the best kind!" />
<link rel="amphtml" href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=1za2Y&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="post-template-default single single-post postid-19526 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></p>
											<p class="site-description">Focus Hocus Pocus</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-navigation-container"><ul id="menu-navigation" class="primary-menu"><li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="https://dutchgoesthephoto.net/" rel="home">
						<img src="https://jansenphoto.files.wordpress.com/2016/01/cropped-bodach-arrochar_57a0141_2_3_10x18.jpg" srcset="" sizes="" width="1200" height="280" alt="Dutch goes the Photo!">
					</a>
				</div><!-- .header-image -->
					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-19526" class="post-19526 post type-post status-publish format-standard hentry category-photography tag-decay tag-fpj-photo-challenge tag-nature tag-photography-2">
	<header class="entry-header">
		<h1 class="entry-title">Tuesday Photo Challenge &#8211; Round Up&nbsp;94</h1>	</header><!-- .entry-header -->

				<div class="entry-summary">
				<p>Decay of the best kind!</p>
			</div><!-- .entry-summary -->
		
	
	<div class="entry-content">
		<p>Welcome to the 94th round up of the Tuesday Photo Challenge!  Decay was the theme and your responses showed that your creativity is definitely not decaying!</p>
<p>This was a truly interesting array of entries, as there was quite a bit of urban decay, growth of penicillin and and incredible amount of fantastic photography!  I learned about trees that I didn&#8217;t know and a stunning mosque complex, stupas in Myanmar and lots more.  Thank you for such a wonderful set of contributions!!</p>
<p>Please let all the authors know how much you appreciate their work!</p>
<p>Sometimes decay starts as growth is still occurring&#8230;</p>
<figure data-shortcode="caption" id="attachment_260" style="max-width: 1280px" class="wp-caption aligncenter"><img data-attachment-id="260" data-permalink="https://dutchgoesthephoto.net/2014/03/05/instant-grammar-2013-page-31/p31-20130912-img_2143/" data-orig-file="https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg?w=840" data-orig-size="1280,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Frank Jansen&quot;,&quot;camera&quot;:&quot;iPhone 5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1378974049&quot;,&quot;copyright&quot;:&quot;Frank Jansen Photography&quot;,&quot;focal_length&quot;:&quot;4.13&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="p31-20130912-IMG_2143" data-image-description="" data-medium-file="https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg?w=840?w=300" data-large-file="https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg?w=840?w=840" class="alignnone size-full wp-image-260" src="https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg?w=840" alt="p31-20130912-IMG_2143" srcset="https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg?w=840 840w, https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg?w=150 150w, https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg?w=300 300w, https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg?w=768 768w, https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg?w=1024 1024w, https://jansenphoto.files.wordpress.com/2014/02/p31-20130912-img_2143.jpg 1280w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"   /><figcaption class="wp-caption-text"><em>Out of Eden?</em></figcaption></figure>
<p>This wild apple was definitely a bit past its prime, as it was still hanging on the branch&#8230; we can only imagine what the internal state of this fruit was.  This may have been the flavor that was presented by to Snowwhite or to Eve&#8230;</p>
<p>The following were this week’s participants in the challenge with links to their posts:</p>
<ul>
<li><a href="https://bysarahwhiley.wordpress.com/2018/01/30/pandanus/" target="_blank" rel="noopener">By Sarah</a> kicked things off this week with a rather interesting photo of a Pandanus tree, which was a tree that I had never heard of.</li>
<li>The post by <a href="https://sidhujetha.wordpress.com/2018/01/30/tuesday-photo-challenge-decay/" target="_blank" rel="noopener">the Nomadic Architect</a> brings us to the decaying structure of the domes of the Begumpur Mosque, which look rather unusual.</li>
<li>Maria&#8217;s post in <a href="https://citysonnet.wordpress.com/2018/01/30/snapdragon-decay/" target="_blank" rel="noopener">CitySonnet</a> shares the decay of snapdragons, which uncovers an unusual feature; you should check it out!</li>
<li>In <a href="https://geriatrixfotogallerie.wordpress.com/2018/01/30/decay/" target="_blank" rel="noopener">Geriatri&#8217;X&#8217; Fotogallery</a>&#8216;s post, you&#8217;ll find some stunning photos for this week&#8217;s theme; they are most impressive!</li>
<li>This week&#8217;s response by <a href="https://dreamwareunlimited.wordpress.com/2018/01/30/decay-unseasonal/" target="_blank" rel="noopener">Land of Images</a> has a stunning photo of seed pods in the snow!</li>
<li>This week&#8217;s contribution in <a href="https://theonlyd800inthehameau.com/2018/01/30/tuesday-photo-challenge-decay/" target="_blank" rel="noopener">theonlyD800inthehameau</a>, has an amazing old gravestone;  it&#8217;s not easy to ready, so see if you can figure it out!</li>
<li>In <a href="https://fieldnotesfromoverthehill.com/2018/01/30/tuesday-photo-challenge-decay/" target="_blank" rel="noopener">Field Notes from over the Hill</a>, Gwenny has some stunning photos, which give us a wonderful view of decay!</li>
<li>In a first contribution in <a href="https://ostendnomad.wordpress.com/2018/01/30/tuesday-photo-challenge-decay/" target="_blank" rel="noopener">Ostendnomadography</a>, we get a fantastic set of images featuring Nature taking over buildings.</li>
<li>Lynne&#8217;s post in <a href="https://beyondthebrushphotography.wordpress.com/2018/01/30/forgotten/" target="_blank" rel="noopener">Beyond the Brush Photography</a> has a fantastic photo that gives the sense of looking back into some forgotten time.</li>
<li>In a wonderful entry in <a href="https://hyperchildchillmom.wordpress.com/2018/01/30/tuesday-photo-challenge-decay/" target="_blank" rel="noopener">Hyper Child Chill Mom</a>, we get to see the decay in all its finest!</li>
<li>This week, <a href="https://pensitivity101.wordpress.com/2018/01/30/tuesday-photo-challenge-decay/" target="_blank" rel="noopener">pensivity101</a> regales us with a poem about the type of decy that none of us want to see&#8230;can you guess what it is?</li>
<li>Nicole&#8217;s post in <a href="https://photopoeme.wordpress.com/2018/01/30/dundrennan-abbey/" target="_blank" rel="noopener">Une Photo, Un Poéme</a> takes us to Dundrennan, Scotland, to a fantastic abbey!</li>
<li>In <a href="https://chateauxdesfleurs.wordpress.com/2018/01/30/tuesday-photo-challenge-decay/" target="_blank" rel="noopener">Chateaux des Fleurs</a>, we go to Myanmar for an ancient temple complex that has seen better days, but is still stunning!</li>
<li>Candace brings out the best in decay in her post in <a href="https://netdancer.com/2018/01/30/tuesday-photo-challenge-decay/" target="_blank" rel="noopener">Netdancer&#8217;s Musings</a>, as we get a view of her compost heap!</li>
<li>Brian&#8217;s post in his blog, <a href="https://bushboy.blog/2018/01/31/decay/" target="_blank" rel="noopener">Bushboy&#8217;s World</a>, takes us around lots of variety of decaying objects, including crayons!</li>
<li>Mara&#8217;s post in <a href="https://marasartistry.wordpress.com/2018/02/01/tuesday-photo-challenge-decay/">Mara&#8217;s Artistry</a> takes us spelunking in a rather interesting cave system on the Azores.</li>
<li>Miriam&#8217;s post in her blog, <a href="https://theshowerofblessings.wordpress.com/2018/02/01/tuesday-photo-challenge-decay/" target="_blank" rel="noopener">The Shower of Blessings</a>, takes us all the way to China where some of the roofs need some work!</li>
<li>In this week&#8217;s entry from <a href="https://forgivingconnects.com/2018/02/02/todays-forgiving-fridays-taking-a-leap-of-faith-2/" target="_blank" rel="noopener">ForgivingConnects</a>, Debbie takes a leap of faith and allows old issues to decay into oblivion through forgiveness of self  and others! A wonderful post!</li>
<li><a href="https://musinwithsusan.com/2018/02/02/please-pass-the-salt-and-pepper-2/" target="_blank" rel="noopener">Musin&#8217; with Susan</a> shows us what happens when a tomato goes past its prime: penicillin shows up!</li>
<li>This week, <a href="https://robert20359.wordpress.com/2018/02/03/tuesday-photo-challenge-decay/" target="_blank" rel="noopener">Photo Roberts Blog</a> finds some interesting objects that show evidence of decay and photographs them beautifully!</li>
<li>In the <a href="https://hammadrais.wordpress.com/2018/02/04/tuesday-photo-challenge-decay/" target="_blank" rel="noopener">Blog of Hammad Rais</a>, we learn about the short life of the hibiscus flower, as it decays after a day of beauty.</li>
</ul>
<p>I hope that you enjoy these posts and let the authors know!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19526" class="share-twitter sd-button share-icon" href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19526" class="share-facebook sd-button share-icon" href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19526" class="share-google-plus-1 sd-button share-icon" href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19526" class="share-pinterest sd-button share-icon" href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19526" class="share-linkedin sd-button share-icon" href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23156440-19526-5a78919d71d39' data-src='//widgets.wp.com/likes/#blog_id=23156440&amp;post_id=19526&amp;origin=jansenphoto.wordpress.com&amp;obj_id=23156440-19526-5a78919d71d39' data-name='like-post-frame-23156440-19526-5a78919d71d39'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> jansenphoto</h2>

		<p class="author-bio">
			A Fresh Perspective

 Photography is more than just a vehicle for capturing the world around me; it provides me with a palette and a set of brushes, with which I paint not only what I see, but also look to express the emotions that are evoked by the scene in front of me in that moment.

Growing up in the Netherlands exposed me to a wide cross-section of visual arts that laid the foundation of my photographic view of all that surrounds me.  Early influences were the Dutch Masters of the 17th century, to whom I was introduced by my grandfather during museum explorations; favorites among them are the scenes of quotidian life depicted by Jan Steen and Frans Hals and the vivid landscapes of Jacob van Ruisdael.
 
 My classical high school education was supplemented by the Boijmans Van Beuningen museum, where I spent many a lunch hour exploring its great collection.  Here I was introduced to surrealism with a particular love for the approach taken by Salvador Dali; Dali also rekindled my appreciation for the work of Hieronymus Bosch, who often showed the folly of us mortals.
Universal Connections

My approach to any photographic subject is to look for understanding first; in this I look to establish either a connection between the viewer and the subject or capture the connection of the subject with its surroundings.  The captured image then aims to portray this connection from a perspective that is part of my personal interpretation.

This interpretation is often a form of externalized introspection, which may alternately display the connection of isolated beings and items with their environment or highlight the whimsy of the profound world, in which we find ourselves.  The universe is full of connections, many of which are waiting to be discovered; part of my journey as a photographer is to document these connections.

Any assignment, be it an event, a product shoot or a portrait session is always approached through communication with the client; this is where the first connection is established.  Ideas are exchanged and a collaborative plan of action forms,  ultimately resulting in a set of images that aim to exceed the expectations of each client.

And, lest we forget, it is important to have fun while practicing the serious business of photography!			<a class="author-link" href="https://dutchgoesthephoto.net/author/jansenphoto/" rel="author">
				View all posts by jansenphoto			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://dutchgoesthephoto.net/author/jansenphoto/">jansenphoto</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/" rel="bookmark"><time class="entry-date published" datetime="2018-02-05T06:01:59+00:00">February 5, 2018</time><time class="updated" datetime="2018-02-04T21:58:48+00:00">February 4, 2018</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://dutchgoesthephoto.net/category/photography/" rel="category tag">Photography</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://dutchgoesthephoto.net/tag/decay/" rel="tag">decay</a>, <a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/" rel="tag">fpj-photo-challenge</a>, <a href="https://dutchgoesthephoto.net/tag/nature/" rel="tag">nature</a>, <a href="https://dutchgoesthephoto.net/tag/photography-2/" rel="tag">photography</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on &ldquo;Tuesday Photo Challenge &#8211; Round Up&nbsp;94&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-12741" class="comment byuser comment-author-hyperchildchillmom even thread-even depth-1 highlander-comment">
			<article id="div-comment-12741" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bec49c6f6453be3bd7d47b2e3e30fccf?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://hyperchildchillmom.wordpress.com' rel='external nofollow' class='url'>HyperchildChillmom</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/#comment-12741">
							<time datetime="2018-02-05T10:25:03+00:00">
								February 5, 2018 at 10:25 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Another wonderful round up! Lovely photos!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/?replytocom=12741#respond' onclick='return addComment.moveForm( "div-comment-12741", "12741", "respond", "19526" )' aria-label='Reply to HyperchildChillmom'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/tuesday-photo-challenge-round-up-94/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://dutchgoesthephoto.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="89582b7094" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/tuesday-photo-challenge-round-up-94/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19526' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4dd7a0c66d" /></p>
<input type="hidden" name="genseq" value="1517851037" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dutchgoesthephoto.net/2018/02/04/isle-of-mull-pt-2/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Isle of Mull &#8211; pt.&nbsp;2</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="text-4" class="widget widget_text"><h2 class="widget-title">Hi There!</h2>			<div class="textwidget">Photographer, technologist, budding guitarist, Dutch humanist  and student of the universe at work here...</div>
		</section><section id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://dutchgoesthephoto.net" data-blog="https://dutchgoesthephoto.net" data-lang="en" data-show-follower-count="true">Follow Dutch goes the Photo! on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/">Tuesday Photo Challenge &#8211; Round Up&nbsp;94</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/02/04/isle-of-mull-pt-2/">Isle of Mull &#8211; pt.&nbsp;2</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/02/03/the-isle-of-mull-pt-1/">The Isle of Mull &#8211; pt.&nbsp;1</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/02/02/plentiful-paperclips/">Plentiful Paperclips</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/02/01/three-lines-tales-looking-up/">Three Lines Tales &#8211; Looking&nbsp;Up</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/01/31/variation-on-the-lock-theme/">Variation on the Lock&nbsp;Theme</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/01/30/tuesday-photo-challenge-decay/">Tuesday Photo Challenge &#8211;&nbsp;Decay</a>
									</li>
					</ul>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="HyperchildChillmom" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://hyperchildchillmom.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/bec49c6f6453be3bd7d47b2e3e30fccf?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://hyperchildchillmom.wordpress.com" rel="nofollow">HyperchildChillmom</a> on <a href="https://dutchgoesthephoto.net/2018/02/05/tuesday-photo-challenge-round-up-94/#comment-12741">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="Beloved &#8211; Lake &#8211; What&#039;s (in) the picture?" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://chrisbreebaart.com/2018/02/05/beloved-lake/" rel="nofollow"><img alt='' src='https://chrisbreebaart.files.wordpress.com/2016/09/cropped-img_5682.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://chrisbreebaart.com/2018/02/05/beloved-lake/" rel="nofollow">Beloved &#8211; Lake&hellip;</a> on <a href="https://dutchgoesthephoto.net/2018/02/04/isle-of-mull-pt-2/#comment-12739">Isle of Mull &#8211; pt.&nbsp;&hellip;</a></td></tr><tr><td title="jansenphoto" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://jansenphoto.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://jansenphoto.wordpress.com" rel="nofollow">jansenphoto</a> on <a href="https://dutchgoesthephoto.net/2018/02/02/plentiful-paperclips/#comment-12738">Plentiful Paperclips</a></td></tr><tr><td title="bushboy" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://bushboy54.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b45fa98f0427702d3905e04ef48cfb42?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://bushboy54.wordpress.com" rel="nofollow">bushboy</a> on <a href="https://dutchgoesthephoto.net/2018/02/02/plentiful-paperclips/#comment-12737">Plentiful Paperclips</a></td></tr><tr><td title="Ola" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://oz" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c2d90cbe29868be5e55d7516ac38d1c3?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://oz" rel="nofollow">Ola</a> on <a href="https://dutchgoesthephoto.net/2018/02/04/isle-of-mull-pt-2/#comment-12735">Isle of Mull &#8211; pt.&nbsp;&hellip;</a></td></tr>				</table>
				</section><section id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h2 class="widget-title">Blogs I Follow</h2><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ostendnomad.wordpress.com/' title='Ostendnomadography' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/1f5af9a7b27cf39f4a20b94ff889f977?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://laurasphotographyadventure.wordpress.com' title='Laura&#039;s Photography Adventure' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://laurasphotographyadventure.files.wordpress.com/2018/01/cropped-20171202_101240.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lucycamp2706.wordpress.com' title='Waking the Wombat' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/26399936f769998393c8c83c2c35becf?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://www.aflamingoinitaly.com/' title='A Flamingo in Italy' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://www.aflamingoinitaly.com/wp-content/uploads/2017/02/cropped-A-Flamingo.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://heavy.com' title='Heavy.com' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/6e68a7d5b8fce58735ab84f887ee5981?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thelonelyauthorblog.wordpress.com' title='The Lonely Author' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/6ca60a7fa53ca36a5f88140571b25f38?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thepicturepatchbyhuzaifa.wordpress.com' title='The Picture Patch, by Huzaifa' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://thepicturepatchbyhuzaifa.files.wordpress.com/2018/01/cropped-26993292_1975683075779132_391908357224656757_n1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://pastriespicspolitics.wordpress.com' title='Pastries, Pics &amp; Politics' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://pastriespicspolitics.files.wordpress.com/2018/01/cropped-mini-muffin-2.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://theonlydeadheadinthehameau.com' title='the only deadhead in the hameau' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/cc6ed7f58f8b874ef0be1b44ca47f86b?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://scvincent.com' title='Sue Vincent&#039;s Daily Echo' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/0479b3948af4b5a7678c40976ca0db9a?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://hammadrais.wordpress.com' title='Blog of Hammad Rais' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/d72d5d841d6fb3caaf0f2f8a0a0d5d99?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://vickimd87.wordpress.com' title='vickimd87' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/0e139a6bba768b488c7187f3ec16d5e1?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://aliceevebob.com' title='Alice, Eve and Bob - a security blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://aliceevebob.files.wordpress.com/2017/03/cropped-padlock-site-icon.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://andrewboyle.wordpress.com' title='Just Another Photo Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/e328c89213dba9f0d3d6e4d75981195c?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://victoriaslight.blog' title='Victoria&#039;s Light' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/f178a78ada3d84144a9f1449ce0b384c?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></section><section id="jetpack_posts_i_like-4" class="widget widget_jetpack_posts_i_like"><h2 class="widget-title">Check out these Posts!</h2><ul class='widgets-list-layout no-grav'><li><img src='https://musinwithsusan.files.wordpress.com/2018/02/decay-tomato.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://musinwithsusan.com/2018/02/02/please-pass-the-salt-and-pepper-2/' class='bump-view' data-bump-view='pil'>A Neglected Tomato</a> <span>on&nbsp;<a href='http://musinwithsusan.com' class='bump-view' data-bump-view='pil'>Musin&#039; With Susan</a></span></div></li><li><img src='https://bushboy54.files.wordpress.com/2018/01/20180131_111701.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://bushboy.blog/2018/01/31/decay/' class='bump-view' data-bump-view='pil'>Decay</a> <span>on&nbsp;<a href='http://bushboy.blog' class='bump-view' data-bump-view='pil'>bushboys world</a></span></div></li><li><img src='https://denvermoxie.files.wordpress.com/2018/01/compost-20180123_170001_39864818241_o.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://netdancer.com/2018/01/30/tuesday-photo-challenge-decay/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge – Deca&hellip;</a> <span>on&nbsp;<a href='http://netdancer.com' class='bump-view' data-bump-view='pil'>Netdancer&#039;s Musings</a></span></div></li><li><img src='https://chateauxdesfleurs.files.wordpress.com/2018/01/img_0747_20171207125853.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://chateauxdesfleurs.wordpress.com/2018/01/30/tuesday-photo-challenge-decay/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge: Decay</a> <span>on&nbsp;<a href='http://chateauxdesfleurs.wordpress.com' class='bump-view' data-bump-view='pil'>Chateaux des Fleurs</a></span></div></li><li><img src='https://photopoeme.files.wordpress.com/2017/11/dundrennan-abbey-01.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://photopoeme.wordpress.com/2018/01/30/dundrennan-abbey/' class='bump-view' data-bump-view='pil'>Dundrennan Abbey</a> <span>on&nbsp;<a href='http://photopoeme.wordpress.com' class='bump-view' data-bump-view='pil'>Une photo, un poème</a></span></div></li><li><img src='https://geriatrixfotogallerie.files.wordpress.com/2018/01/dscn0542_new.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://geriatrixfotogallerie.wordpress.com/2018/01/30/decay/' class='bump-view' data-bump-view='pil'>Decay</a> <span>on&nbsp;<a href='http://geriatrixfotogallerie.wordpress.com' class='bump-view' data-bump-view='pil'>Geriatri&#039;x&#039; Fotogallery</a></span></div></li><li><img src='https://citysonnet.files.wordpress.com/2016/10/snapdragonseedpod1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://citysonnet.wordpress.com/2018/01/30/snapdragon-decay/' class='bump-view' data-bump-view='pil'>Snapdragon decay</a> <span>on&nbsp;<a href='http://citysonnet.wordpress.com' class='bump-view' data-bump-view='pil'></a></span></div></li><li><img src='https://laurasphotographyadventure.files.wordpress.com/2018/01/received_10214282110464019.jpeg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://laurasphotographyadventure.wordpress.com/my-home-town/' class='bump-view' data-bump-view='pil'>My home town</a> <span>on&nbsp;<a href='http://laurasphotographyadventure.wordpress.com' class='bump-view' data-bump-view='pil'>Laura&#039;s Photography Adventure</a></span></div></li></ul></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://dutchgoesthephoto.net/2018/02/'> February 2018 &nbsp;(5)</option>
	<option value='https://dutchgoesthephoto.net/2018/01/'> January 2018 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/12/'> December 2017 &nbsp;(17)</option>
	<option value='https://dutchgoesthephoto.net/2017/11/'> November 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/10/'> October 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/09/'> September 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/07/'> July 2017 &nbsp;(18)</option>
	<option value='https://dutchgoesthephoto.net/2017/06/'> June 2017 &nbsp;(26)</option>
	<option value='https://dutchgoesthephoto.net/2017/05/'> May 2017 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/03/'> March 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/02/'> February 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/01/'> January 2017 &nbsp;(38)</option>
	<option value='https://dutchgoesthephoto.net/2016/12/'> December 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/11/'> November 2016 &nbsp;(29)</option>
	<option value='https://dutchgoesthephoto.net/2016/10/'> October 2016 &nbsp;(32)</option>
	<option value='https://dutchgoesthephoto.net/2016/09/'> September 2016 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2016/08/'> August 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='https://dutchgoesthephoto.net/2016/06/'> June 2016 &nbsp;(57)</option>
	<option value='https://dutchgoesthephoto.net/2016/05/'> May 2016 &nbsp;(66)</option>
	<option value='https://dutchgoesthephoto.net/2016/04/'> April 2016 &nbsp;(62)</option>
	<option value='https://dutchgoesthephoto.net/2016/03/'> March 2016 &nbsp;(72)</option>
	<option value='https://dutchgoesthephoto.net/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='https://dutchgoesthephoto.net/2016/01/'> January 2016 &nbsp;(36)</option>
	<option value='https://dutchgoesthephoto.net/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2014/02/'> February 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2012/08/'> August 2012 &nbsp;(3)</option>
	<option value='https://dutchgoesthephoto.net/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://dutchgoesthephoto.net/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://dutchgoesthephoto.net/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/05/'> May 2011 &nbsp;(2)</option>

		</select>
		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></span>
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ostendnomad.wordpress.com/" class="bump-view" data-bump-view="bif">Ostendnomadography</a><p><small>Passion For Travelling &amp; Photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://laurasphotographyadventure.wordpress.com" class="bump-view" data-bump-view="bif">Laura&#039;s Photography Adventure</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lucycamp2706.wordpress.com" class="bump-view" data-bump-view="bif">Waking the Wombat</a><p><small>Life - Part 2, experiences from a big island</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.aflamingoinitaly.com/" class="bump-view" data-bump-view="bif">A Flamingo in Italy</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://heavy.com" class="bump-view" data-bump-view="bif">Heavy.com</a><p><small>Breaking News, Sports, Entertainment, TV, Tech, Gaming &amp; Health.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thelonelyauthorblog.wordpress.com" class="bump-view" data-bump-view="bif">The Lonely Author</a><p><small>A quiet corner for writers to get inspired one word at a time.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thepicturepatchbyhuzaifa.wordpress.com" class="bump-view" data-bump-view="bif">The Picture Patch, by Huzaifa</a><p><small>Story behind the Photos</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pastriespicspolitics.wordpress.com" class="bump-view" data-bump-view="bif">Pastries, Pics &amp; Politics</a><p><small>The diary of a PhD student and a pastry chef</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theonlydeadheadinthehameau.com" class="bump-view" data-bump-view="bif">the only deadhead in the hameau</a><p><small>From the depths of the French countryside, the miscellaneous musings of an old tie-dye wannabe</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://scvincent.com" class="bump-view" data-bump-view="bif">Sue Vincent&#039;s Daily Echo</a><p><small>Echoes of Life, Love and Laughter</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://hammadrais.wordpress.com" class="bump-view" data-bump-view="bif">Blog of Hammad Rais</a><p><small>ACTION Speaks LOUDER Than WORDS</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://vickimd87.wordpress.com" class="bump-view" data-bump-view="bif">vickimd87</a><p><small>&quot;Those who dance are considered insane by those who cannot hear the music&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://aliceevebob.com" class="bump-view" data-bump-view="bif">Alice, Eve and Bob - a security blog</a><p><small>by Mike Bursell</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://andrewboyle.wordpress.com" class="bump-view" data-bump-view="bif">Just Another Photo Blog</a><p><small>Random musings and pictures by New York based photographer Andrew Boyle</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://victoriaslight.blog" class="bump-view" data-bump-view="bif">Victoria&#039;s Light</a><p><small>Inspiration From the Light of Her Heart</small></p></div></div></div>	<div style="display:none">
	<div class="grofile-hash-map-b2d54d3d630223edf7af39b72e7e1bf7">
	</div>
	<div class="grofile-hash-map-bec49c6f6453be3bd7d47b2e3e30fccf">
	</div>
	<div class="grofile-hash-map-b2d54d3d630223edf7af39b72e7e1bf7">
	</div>
	<div class="grofile-hash-map-b45fa98f0427702d3905e04ef48cfb42">
	</div>
	<div class="grofile-hash-map-c2d90cbe29868be5e55d7516ac38d1c3">
	</div>
	<div class="grofile-hash-map-1f5af9a7b27cf39f4a20b94ff889f977">
	</div>
	<div class="grofile-hash-map-cc6ed7f58f8b874ef0be1b44ca47f86b">
	</div>
	<div class="grofile-hash-map-0e139a6bba768b488c7187f3ec16d5e1">
	</div>
	<div class="grofile-hash-map-e328c89213dba9f0d3d6e4d75981195c">
	</div>
	<div class="grofile-hash-map-f178a78ada3d84144a9f1449ce0b384c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jansenphoto.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?action=logout&_wpnonce=6e45ec0a32","homeURL":"https:\/\/dutchgoesthephoto.net\/","postID":"19526","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23156440" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://dutchgoesthephoto.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Dutch goes the Photo!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fc99b3d2ec" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/tuesday-photo-challenge-round-up-94/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dutchgoesthephoto.net\/2018\/02\/05\/tuesday-photo-challenge-round-up-94\/":19526};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/05/tuesday-photo-challenge-round-up-94/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23156440","siteName":"Dutch goes the Photo!","siteURL":"https:\/\/dutchgoesthephoto.net","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentysixteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F02%2F05%2Ftuesday-photo-challenge-round-up-94%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentysixteen\/","xhrURL":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"898be556ef","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e4dd027220\" \/>","referer":"https:\/\/dutchgoesthephoto.net\/2018\/02\/05\/tuesday-photo-challenge-round-up-94\/","canFollow":"1","feedID":"43011194","statusMessage":"","customizeLink":"https:\/\/jansenphoto.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjansenphoto.wordpress.com%2F2018%2F02%2F05%2Ftuesday-photo-challenge-round-up-94%2F","postID":"19526","shortlink":"https:\/\/wp.me\/p1za2Y-54W","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dutchgoesthephoto.net\/19526","statsLink":"https:\/\/wordpress.com\/stats\/post\/19526\/dutchgoesthephoto.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Sixteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,358 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F02%2F05%2Ftuesday-photo-challenge-round-up-94%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"c77e86639d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F02%2F05%2Ftuesday-photo-challenge-round-up-94%2F","blog_id":"23156440","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23156440&v=wpcom&tz=-5&user_id=0&subd=jansenphoto","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCFSM8HQ+IF4FJSmbus2X9jJur49KWKlmqZK+2Xncpc7OzBFZYJP6BMMAg2eyWC8VIM8webKZRVt7sgLWBpR4Dtjxl77xiLfklOPrlBiriFNBZiFLgnRLwYyUlSW/KjaYLKollYv8sbmpggLzQTnilIxRjtXjvwjHm32JlHwsjPFRE2HSaC2oRNFJY21Ybo57uh1U0KpWjM4LQm5dCqckZmWCVbswRcSazPuxda/gy2itbu3Pon/G9viQ/k2nv9KtWXd8TKaQxa0MGCKJZe6Anv5RhKHSb1Uz/BVnKEN7Hb4MUhSrdXEIL1m8t21FtGn+zgcD2/vp+Ph9TT8AMbp/9o='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23156440','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23156440','v':'wpcom','tz':'-5','user_id':'0','post':'19526','subd':'jansenphoto'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LWUwmfC5ZW1krNHFINmdRTV0udEFiRzhkbldGLHNVV3lnL3VddXpXRjEyVU1aYUtMKzBocy41cUV0SiVodGFxT2dfNj9LdzkvTzE0UGFda2ExcjgycDVQSytMVUNxbEt8Z3Qwd1QtNFJXUiZ4WXp8N2lbQXBOYjR0JU9IWlNnSUNmRkRHLndsZFN2T1c4LU5sYUtdbk0rS0J1UWgxWEVndkxkWnZOQ0UxTn5xcn5sVno0Rk1XRTZ8L0t2TD1OdS1NazZZSVZGVC05Ml1NNmNqLDE1UiZOOXZffF9TXWZSS3FzMTV1blQ0ZHxlVHpPWE9GZHk/RTZXcFpvV0xXLWN+XXdKS2tSUFU3VVosNUdVKyxpeHFKeQ=='}]);
_stq.push([ 'clickTrackerInit', '23156440', '19526' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
