<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://dutchgoesthephoto.net/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Tuesday Photo Challenge &#8211; Round Up 151 &#8211; Dutch goes the Photo!</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Anonymous+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dutchgoesthephoto.net&amp;id=23156440&amp;t=1552949674&amp;back=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F03%2F18%2Ftuesday-photo-challenge-round-up-151%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jansenphoto.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Feed" href="https://dutchgoesthephoto.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Comments Feed" href="https://dutchgoesthephoto.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Tuesday Photo Challenge &#8211; Round Up&nbsp;151 Comments Feed" href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkd1uwyAMhV9olG3qtvZi2rPwY6VuMUHYKM3bj5JsUrsV9QbZ4A/b5+gpKTdGgSiaikqhDBhZT8mNpJgwwHyTbRzzk/4fC3gC1keQZNxJtaxX7sYMSg5AwPWZkhEtU62ZGc8CEHtshmAEvEojy032i2F0ofg6Ub3QHlm0DWMbzGaTZ80yB9gQxoeJNuwVcW+tdZ9aQeDRQKhglB42oR9AltZLrATOXYTS+0+jS3ioqncFX4y0NmVgVvUkLLQ60OMGiJCxPtwJ/7DLlzoVe+3oKvnD5RctmgOtxRd9vrxt9/vdx+vu+fgNvCAIrg==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyNUe1uwyAMfKExFGmZ+mfaswBxiScHI+ws7dsPmkxdNwntF3fo7vxlt2wCJ4WkVmdYQGxevdWtflwFLwqQbBCxolcCs+XAy3PlT/aHcVlNpjViqrLVSyiYFbmyMxPx1tPP/AnF+NV7gqPILkebWDG0lG/Qy4nAhji4VveBmDM5LD1rAU8cK4y3Qe+0Z3KhhXtX7qgnzyy6d2JldqXVOt7uMjmgozpK5Efyx3Scbn6xkdg76qVuOEVQuQ27YxMLTsalyRCK/sfbViQGzX7gX7QFvC9vwzgOp+H0Oo4fX3U450c=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkOsOgjAMhV/IuRAg+sf4LFwKFHdz7UR8eodiomA0abKd7WtOT+XgBJpKhRpI9rHOAfw4H9ueNvIXIDS2vmDYajQvuLKGwfDEOkusgaho4cuvtiUqEIHAR8BwtGnsF+5zJDQXhOEv1gO7ojoJD4S3lbsOwqnQoiHpQcUAtZhmXahlF3cQ00gXSslDfBgJrwxgJveOtcp/2FAoqfLoGG1UjVXKrkK84QPWLfBj4c+rKIN2Yo5+1Ickz5N0t0+zrL8DFRGptA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jansenphoto.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three Line Tales &#8211;&nbsp;Special' href='https://dutchgoesthephoto.net/2019/03/14/three-line-tales-special/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/" />
<link rel='shortlink' href='https://wp.me/p1za2Y-5wl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F03%2F18%2Ftuesday-photo-challenge-round-up-151%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F03%2F18%2Ftuesday-photo-challenge-round-up-151%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tuesday Photo Challenge &#8211; Round Up 151" />
<meta property="og:url" content="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/" />
<meta property="og:description" content="Rising to the occasion!" />
<meta property="article:published_time" content="2019-03-18T09:47:02+00:00" />
<meta property="article:modified_time" content="2019-03-18T01:56:43+00:00" />
<meta property="og:site_name" content="Dutch goes the Photo!" />
<meta property="og:image" content="https://jansenphoto.files.wordpress.com/2018/07/warfield-ridge_14e2137_38_39_40_41.jpg" />
<meta property="og:image:width" content="2736" />
<meta property="og:image:height" content="1824" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@FJPhotography" />
<meta name="twitter:site" content="@FJPhotography" />
<meta name="twitter:text:title" content="Tuesday Photo Challenge &#8211; Round Up&nbsp;151" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://jansenphoto.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jansenphoto.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dutchgoesthephoto.net/osd.xml" title="Dutch goes the Photo!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#1a1a1a" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Dutch goes the Photo!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Focus Hocus Pocus" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dutchgoesthephoto.net/feed/;icon-uri=https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Rising to the occasion!" />
<link rel="amphtml" href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1za2Y&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="post-template-default single single-post postid-21225 single-format-standard wp-embed-responsive mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></p>
												<p class="site-description">Focus Hocus Pocus</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-navigation-container"><ul id="menu-navigation" class="primary-menu"><li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="https://dutchgoesthephoto.net/" rel="home">
						<img src="https://jansenphoto.files.wordpress.com/2016/01/cropped-bodach-arrochar_57a0141_2_3_10x18.jpg" srcset="" sizes="" width="1200" height="280" alt="Dutch goes the Photo!">
					</a>
				</div><!-- .header-image -->
					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-21225" class="post-21225 post type-post status-publish format-standard hentry category-photography tag-challenge tag-fpj-photo-challenge tag-gettysburg tag-pennsylvania tag-photography-2 tag-sunrise tag-travel">
	<header class="entry-header">
		<h1 class="entry-title">Tuesday Photo Challenge &#8211; Round Up&nbsp;151</h1>	</header><!-- .entry-header -->

				<div class="entry-summary">
				<p>Rising to the occasion!</p>
			</div><!-- .entry-summary -->
			
	
	<div class="entry-content">
		
<p>Welcome to the 151st round up of the Tuesday Photo Challenge!</p>



<p>Thank you for a truly amazing set of Sunrise posts this week! With each new dawn, there were more gorgeous photos and great posts to enjoy. The variety of approaches showed off your creative touch, and I really enjoyed reading each and every one of them!</p>



<p>A big thanks for your effort and I hope you enjoy each other&#8217;s posts!</p>



<p>Here&#8217;s a sunrise from a number of years ago&#8230;</p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="20062" data-permalink="https://dutchgoesthephoto.net/2018/07/31/tuesday-photo-challenge-field/warfield-ridge_14e2137_38_39_40_41-2/" data-orig-file="https://jansenphoto.files.wordpress.com/2018/07/warfield-ridge_14e2137_38_39_40_41.jpg" data-orig-size="2736,1824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warfield-Ridge_14E2137_38_39_40_41" data-image-description="" data-medium-file="https://jansenphoto.files.wordpress.com/2018/07/warfield-ridge_14e2137_38_39_40_41.jpg?w=300" data-large-file="https://jansenphoto.files.wordpress.com/2018/07/warfield-ridge_14e2137_38_39_40_41.jpg?w=840" src="https://jansenphoto.files.wordpress.com/2018/07/warfield-ridge_14e2137_38_39_40_41.jpg?w=1024" alt="" class="wp-image-20062" srcset="https://jansenphoto.files.wordpress.com/2018/07/warfield-ridge_14e2137_38_39_40_41.jpg?w=1024 1024w, https://jansenphoto.files.wordpress.com/2018/07/warfield-ridge_14e2137_38_39_40_41.jpg?w=2048 2048w, https://jansenphoto.files.wordpress.com/2018/07/warfield-ridge_14e2137_38_39_40_41.jpg?w=150 150w, https://jansenphoto.files.wordpress.com/2018/07/warfield-ridge_14e2137_38_39_40_41.jpg?w=300 300w, https://jansenphoto.files.wordpress.com/2018/07/warfield-ridge_14e2137_38_39_40_41.jpg?w=768 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption>Sunrise over Warfield Ridge</figcaption></figure></div>



<p>As my wife and I were in Gettysburg, Pennsylvania, I decided to take the opportunity to get some early morning photography of the battlefields, before tourists would descend upon the locale. The power of these locations around dawn is palpable and left a deep impression on me.</p>



<p>The following were this week’s participants in the challenge with links to their posts:</p>



<ol><li>We start with another wonderul contribution in <a href="https://pensitivity101.wordpress.com/2019/03/12/tuesday-photo-challenge-sunrise/">pensivity101</a>, where she shares great sunrises, some of which are from special days!</li><li>Brian shares some amazing sunrises in his post in <a href="https://bushboy.blog/2019/03/12/sunrise/">Bushboy&#8217;s World</a>; plus there&#8217;s some rather fitting music for this week: great choice!</li><li>Kammie has some great sunrises in her post in <a href="https://nuthousecentral.wordpress.com/2019/03/12/tuesday-photo-challenge-sunrise/">Nut House Central</a>; love of camping helps experience them!</li><li>We&#8217;re shown the benefit of getting up early in <a href="https://geriatrixfotogallerie.wordpress.com/2019/03/12/sunrise-3/">Geriatri&#8217;X&#8217; Fotogallery</a>; that is a stunning series of images of the sunrise!</li><li>In <a href="https://ladyleemanilablog.wordpress.com/2019/03/11/sunrise-pic-and-a-word-challenge-178/">ladyleemanila</a>&#8216;s post, we are treated to a beautiful series of images silhouetting the city at sunrise.</li><li>Yinglan shares a stunning sunrise photo this week in <a href="https://yzhengblog.wordpress.com/2019/03/12/tuesday-photo-challenge-sunrise/">This is Another Story</a>; Capitol Reef National Park looks amazing!</li><li>Na&#8217;ama&#8217;s post in <a href="https://naamayehuda.com/2019/03/12/a-new-dawn/">Na&#8217;ama Yehuda</a> brings us both an amazing image and thoughtful prose to ponder the new dawn&#8230;</li><li>A truly stunning sunrise is featured in <a href="https://dreamwareunlimited.wordpress.com/2019/03/12/sunrise-dawn-on-the-ribble/">Land of Images</a>, as the Sun comes up over the Ribble.</li><li>Mariola&#8217;s post in <a href="https://littlewhitepearls.com/2019/03/12/tuesday-photo-challenge-sunrise/">Little White Pearls</a> brings us a couple of gorgeous sunrise shots from different seasons!</li><li>Maria has another stunning photo in her blog <a href="https://mariawijk.wordpress.com/2019/03/12/sunrise/">KameraPromenader</a>, where she captures the Sun&#8217;s first rays in frozen waterdrops&#8230;</li><li>Sarah&#8217;s post in <a href="https://bysarahwhiley.wordpress.com/2019/03/13/sunrise/">By Sarah</a> features a stunning sunrise over the sea! Truly magical!</li><li>Ann-Christine&#8217;s post in <a href="https://lagottocattleya.wordpress.com/2019/03/12/tuesday-photo-challenge-sunrise/">To See a World in a Grain of Sand</a> shares some amazing sunrises, one of which must have been pretty noisy!</li><li>In a lovely post in <a href="https://willowsoul.wordpress.com/2019/03/12/922/">Willowsoul</a>, we get several perspectives on sunrise; the dog maybe the smart one 🙂</li><li>This week&#8217;s entry in <a href="https://chateauxdesfleurs.wordpress.com/2019/03/12/tuesday-photo-challenge-sunrise/">Chateaux des Fleurs</a> captures several stunning sunrises from altitude.</li><li>In a great post in <a href="https://travel-with-tech.blog/2019/03/13/wordless-wednesday-sunrise-challenge/">Travel with Tech</a>, we are treated to a gorgeous series of sunrise images.</li><li>In a stunning post in <a href="https://dontforgetthehalf.wordpress.com/2019/03/12/day-4-sun-2/">Don&#8217;t Forget the Half</a>, we get to see a great view of a stunning sunrise from an airplane.</li><li>Jase definitely knows how to start us up in great photo in <a href="https://proscenium.me/2019/03/12/start-me-up/">Proscenium</a>; that is a wonderful sunrise!</li><li>In a beautiful photo in <a href="https://fleetingmuse.wordpress.com/2019/03/12/sunrise-over-varanasi-tuesday-photo-challenge-sunrise/">Fleeting Muse</a>, we get to see the Sun rise over the river Ganga in Varanasi, India.</li><li>Penny&#8217;s poem in <a href="https://pennywilsonwrites.com/2019/03/13/sunrise/">Penny Wilson Writes</a> brings us to yearnings, unquenched, with tension that is palpable!</li><li>Ken shares some amazing sunrise photos in his post in <a href="https://pictureswithoutfilm.wordpress.com/2019/03/13/sol-rises-tuesday-photo-challenge-sunrise/">Pictures without Film</a>; those look like great places to visit!</li><li>Woolly found a trully glorious sunrise to photograph in <a href="https://woollymuses.wordpress.com/2019/03/14/tuesday-pc-wk151_sunrise/">Woolly Muses</a>; the color and the water are amazing!</li><li>More amazing sunrises show up in a lovely post in <a href="https://dailymusing57.com/2019/03/13/tuesday-photo-challenge-sunrise/">A Day in the Life</a>; the light on the beach is stunning!</li><li>With another great photo in their blog <a href="https://sgeoil.wordpress.com/2019/03/13/tuesday-photo-challenge-sunrise/">sgeoil</a>, we are treated to a stunning sunrise!</li><li>In a great post in <a href="https://touringwithkids.com/2018/03/29/sunrise-on-cadillac-mountain/">Touring with Kids</a>, we get to see sunrise from the point in the continental United States that sees it first: Cadillac Mountain in Acadia National Park!</li><li>In <a href="https://iballrtw.com/2019/03/13/sunrise-over-the-nile/">iball round the world</a>&#8216;s post, we get to see the Sun rise at a truly exotic location: the Nile river!</li><li>With a stunning photo in <a href="https://davidmsphotoblog.com/2019/03/14/layers-of-cloud-at-sunrise/">David Meredith&#8217;s Photoblog</a>, we are treated to a fantastic set of cloud layers!</li><li>Susan&#8217;s sunrise photo in <a href="https://musinwithsusan.com/2019/03/14/tuesday-photo-challenge-sunrise/">Musin&#8217; with Susan</a> is truly gorgeous and has great color!</li><li>In <a href="https://anotherglobaleater.wordpress.com/2019/03/14/a-desolation-of-salt/">Don&#8217;t Hold Your Breath</a>&#8216;s post, we get to see a sunrise of the salt mines!</li><li>Olga brings us some gorgeous sunrise photos in <a href="https://odaciuk.wordpress.com/2019/03/14/unanswerable/">Stuff and what if&#8230;</a>, which bookend a wonderful poem!</li><li>Debbie has an amazing sunrise photo in her post in <a href="https://debbiewhittam.wordpress.com/2019/03/15/tuesday-photo-challenge-sunrise/">Twenty Four</a>; the purples are stunning!</li><li>Hammad&#8217;s post in the <a href="https://hammadrais.wordpress.com/2019/03/15/just-rise-and-shine/">Blog of Hammad Rais</a> reminds us the purpose of sunrise&#8230;rise and shine!!</li><li>In another fabulous post in <a href="https://anotherlqqk.com/2019/03/15/photo-challenge-sunrise/">Another LQQK</a>, Teressa gets us some great sunrises, regardless of the weather!</li><li>In <a href="https://junkboattravels.blogspot.com/2019/03/a-photo-week-challenge.html">Junk Boat Travels</a>, Jackie takes us to Bangkok, Thailand, where the sun is waiting&#8230;</li><li>Ulli brings us an amazing photo in <a href="https://transmutation.me/2019/03/16/chilly-early-morning/">Banactee</a>, and the temperature was definitely a bit cold!</li><li>Irene&#8217;s photo in her post in <a href="https://irenetron.net/2019/03/16/beyond-the-sand-dune/">Heaven&#8217;s Sunshine</a> takes us to a sunrise over Mt. Baldy; it&#8217;s gorgeous!</li><li>Debbie&#8217;s post in <a href="https://travelwithintent.com/2019/03/16/venice-melodic-sunrise-carnival/">Travel with Intent</a> is fabulous! The melodic sunrise in Venice is an experience of a lifetime!</li><li>This week&#8217;s post in <a href="https://oneletterup.com/2019/03/16/tuesday-photo-challenge-sunrise/">One letter UP &#8211; diary 2.0</a> brings us two stunning sunrise images; which one is your favorite?</li><li>In a wonderful post in <a href="https://tip-blog.com/2019/03/17/sunrise-at-the-point-2/">Thief Images Photography Blog</a>, we learn the value of long walks along the beach, with your camera!</li><li>Khürt produced yet another stunning photo in <a href="https://islandinthenet.com/sunrise-carnegie-lake/">Island in the Net</a>; Sunrise over Carnegie Lake is simply amazing!</li></ol>



<p>Please let all of these great bloggers know your thoughts about their posts!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21225" class="share-twitter sd-button share-icon" href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21225" class="share-facebook sd-button share-icon" href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-21225" class="share-pinterest sd-button share-icon" href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-21225" class="share-linkedin sd-button share-icon" href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23156440-21225-5c9021aa58e7b' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=23156440&amp;post_id=21225&amp;origin=jansenphoto.wordpress.com&amp;obj_id=23156440-21225-5c9021aa58e7b' data-name='like-post-frame-23156440-21225-5c9021aa58e7b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> jansenphoto</h2>

		<p class="author-bio">
			A Fresh Perspective

 Photography is more than just a vehicle for capturing the world around me; it provides me with a palette and a set of brushes, with which I paint not only what I see, but also look to express the emotions that are evoked by the scene in front of me in that moment.

Growing up in the Netherlands exposed me to a wide cross-section of visual arts that laid the foundation of my photographic view of all that surrounds me.  Early influences were the Dutch Masters of the 17th century, to whom I was introduced by my grandfather during museum explorations; favorites among them are the scenes of quotidian life depicted by Jan Steen and Frans Hals and the vivid landscapes of Jacob van Ruisdael.
 
 My classical high school education was supplemented by the Boijmans Van Beuningen museum, where I spent many a lunch hour exploring its great collection.  Here I was introduced to surrealism with a particular love for the approach taken by Salvador Dali; Dali also rekindled my appreciation for the work of Hieronymus Bosch, who often showed the folly of us mortals.
Universal Connections

My approach to any photographic subject is to look for understanding first; in this I look to establish either a connection between the viewer and the subject or capture the connection of the subject with its surroundings.  The captured image then aims to portray this connection from a perspective that is part of my personal interpretation.

This interpretation is often a form of externalized introspection, which may alternately display the connection of isolated beings and items with their environment or highlight the whimsy of the profound world, in which we find ourselves.  The universe is full of connections, many of which are waiting to be discovered; part of my journey as a photographer is to document these connections.

Any assignment, be it an event, a product shoot or a portrait session is always approached through communication with the client; this is where the first connection is established.  Ideas are exchanged and a collaborative plan of action forms,  ultimately resulting in a set of images that aim to exceed the expectations of each client.

And, lest we forget, it is important to have fun while practicing the serious business of photography!			<a class="author-link" href="https://dutchgoesthephoto.net/author/jansenphoto/" rel="author">
				View all posts by jansenphoto			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://dutchgoesthephoto.net/author/jansenphoto/">jansenphoto</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/" rel="bookmark"><time class="entry-date published" datetime="2019-03-18T05:47:02-04:00">March 18, 2019</time><time class="updated" datetime="2019-03-17T21:56:43-04:00">March 17, 2019</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://dutchgoesthephoto.net/category/photography/" rel="category tag">Photography</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://dutchgoesthephoto.net/tag/challenge/" rel="tag">challenge</a>, <a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/" rel="tag">fpj-photo-challenge</a>, <a href="https://dutchgoesthephoto.net/tag/gettysburg/" rel="tag">gettysburg</a>, <a href="https://dutchgoesthephoto.net/tag/pennsylvania/" rel="tag">pennsylvania</a>, <a href="https://dutchgoesthephoto.net/tag/photography-2/" rel="tag">photography</a>, <a href="https://dutchgoesthephoto.net/tag/sunrise/" rel="tag">sunrise</a>, <a href="https://dutchgoesthephoto.net/tag/travel/" rel="tag">travel</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			19 thoughts on &ldquo;Tuesday Photo Challenge &#8211; Round Up&nbsp;151&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-28983" class="comment byuser comment-author-hammadrais even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-28983" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/23336ecbead4349e6976017f979c6b0b?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://hammadrais.wordpress.com' rel='external nofollow' class='url'>Hammad Rais</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-28983">
							<time datetime="2019-03-18T06:26:29-04:00">
								March 18, 2019 at 6:26 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for such an uplifting challenge, Frank. It was fun 🙂<br />
Have a nice day!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=28983#respond' data-commentid="28983" data-postid="21225" data-belowelement="div-comment-28983" data-respondelement="respond" aria-label='Reply to Hammad Rais'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29000" class="comment byuser comment-author-jansenphoto bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29000" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29000">
							<time datetime="2019-03-18T08:18:04-04:00">
								March 18, 2019 at 8:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you, Hammad! All of you rose to the occasion!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=29000#respond' data-commentid="29000" data-postid="21225" data-belowelement="div-comment-29000" data-respondelement="respond" aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-28985" class="comment byuser comment-author-todayscurrentaffairs even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-28985" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6ebf5e261c2b942c64707c907df7910c?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://todayscurrentaffairs.wordpress.com' rel='external nofollow' class='url'>Today's Current Affairs</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-28985">
							<time datetime="2019-03-18T06:42:46-04:00">
								March 18, 2019 at 6:42 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You are sharing amazing set of photos sun rising. Its such wonderful captured the moments of nature. You got great achievement, keep it up.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=28985#respond' data-commentid="28985" data-postid="21225" data-belowelement="div-comment-28985" data-respondelement="respond" aria-label='Reply to Today&#039;s Current Affairs'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29001" class="comment byuser comment-author-jansenphoto bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29001" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29001">
							<time datetime="2019-03-18T08:18:17-04:00">
								March 18, 2019 at 8:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=29001#respond' data-commentid="29001" data-postid="21225" data-belowelement="div-comment-29001" data-respondelement="respond" aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-28991" class="comment byuser comment-author-khanewala even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-28991" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f8d89bf634e3d79ab5e249e72f3698b8?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://anotherglobaleater.wordpress.com' rel='external nofollow' class='url'>I. J. Khanewala</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-28991">
							<time datetime="2019-03-18T07:11:47-04:00">
								March 18, 2019 at 7:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I like that, a dark cloud with a golden lining</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=28991#respond' data-commentid="28991" data-postid="21225" data-belowelement="div-comment-28991" data-respondelement="respond" aria-label='Reply to I. J. Khanewala'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29002" class="comment byuser comment-author-jansenphoto bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29002" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29002">
							<time datetime="2019-03-18T08:18:48-04:00">
								March 18, 2019 at 8:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=29002#respond' data-commentid="29002" data-postid="21225" data-belowelement="div-comment-29002" data-respondelement="respond" aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-28992" class="comment byuser comment-author-reflectionsofanuntidymind even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-28992" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7e98240dad127bc05bee4424dd33e9c1?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://reflectionsofanuntidymind.wordpress.com' rel='external nofollow' class='url'>Reflections of an Untidy Mind</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-28992">
							<time datetime="2019-03-18T07:15:42-04:00">
								March 18, 2019 at 7:15 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful photo, Frank. I also enjoyed having a peek at the wonderful photos of your contributors.  They should be congratulated.  I didn&#8217;t submit anything myself this week.  I&#8217;m not a morning person.  🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=28992#respond' data-commentid="28992" data-postid="21225" data-belowelement="div-comment-28992" data-respondelement="respond" aria-label='Reply to Reflections of an Untidy Mind'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29003" class="comment byuser comment-author-jansenphoto bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-29003" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29003">
							<time datetime="2019-03-18T08:19:10-04:00">
								March 18, 2019 at 8:19 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you most kindly!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=29003#respond' data-commentid="29003" data-postid="21225" data-belowelement="div-comment-29003" data-respondelement="respond" aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29006" class="comment byuser comment-author-reflectionsofanuntidymind even depth-3 highlander-comment">
			<article id="div-comment-29006" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7e98240dad127bc05bee4424dd33e9c1?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://reflectionsofanuntidymind.wordpress.com' rel='external nofollow' class='url'>Reflections of an Untidy Mind</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29006">
							<time datetime="2019-03-18T08:26:25-04:00">
								March 18, 2019 at 8:26 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You&#8217;re welcome, Frank.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-28994" class="comment byuser comment-author-chinaalexandria33 odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-28994" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dfbdf28f2ad3f68d7b3b1bb59a439755?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://livingthefantasydotblog.wordpress.com' rel='external nofollow' class='url'>CHINA ALEXANDRIA LIVING THE DREAM</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-28994">
							<time datetime="2019-03-18T07:46:47-04:00">
								March 18, 2019 at 7:46 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="http://livingthefantasy.blog/2019/03/18/tuesday-photo-challenge-round-up-151/" rel="nofollow">LIVING THE DREAM</a>.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=28994#respond' data-commentid="28994" data-postid="21225" data-belowelement="div-comment-28994" data-respondelement="respond" aria-label='Reply to CHINA ALEXANDRIA LIVING THE DREAM'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29004" class="comment byuser comment-author-jansenphoto bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-29004" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29004">
							<time datetime="2019-03-18T08:19:21-04:00">
								March 18, 2019 at 8:19 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=29004#respond' data-commentid="29004" data-postid="21225" data-belowelement="div-comment-29004" data-respondelement="respond" aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-28995" class="comment byuser comment-author-chinaalexandria33 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-28995" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dfbdf28f2ad3f68d7b3b1bb59a439755?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://livingthefantasydotblog.wordpress.com' rel='external nofollow' class='url'>CHINA ALEXANDRIA LIVING THE DREAM</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-28995">
							<time datetime="2019-03-18T07:48:58-04:00">
								March 18, 2019 at 7:48 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>LOVE THE PHOTOGRAPH, IT HAS SUCH DEPTH,   CHINA</p>
<p><a href="mailto:china.alexandria@livingthedream.blog">china.alexandria@livingthedream.blog</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=28995#respond' data-commentid="28995" data-postid="21225" data-belowelement="div-comment-28995" data-respondelement="respond" aria-label='Reply to CHINA ALEXANDRIA LIVING THE DREAM'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-29008" class="comment byuser comment-author-heartoheart2017 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-29008" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fda021e2037b6139faa8b6add5ad2643?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://heartoheart2017.wordpress.com' rel='external nofollow' class='url'>Heart to Heart</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29008">
							<time datetime="2019-03-18T08:34:00-04:00">
								March 18, 2019 at 8:34 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great round up! I seem to have missed it&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=29008#respond' data-commentid="29008" data-postid="21225" data-belowelement="div-comment-29008" data-respondelement="respond" aria-label='Reply to Heart to Heart'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29015" class="comment byuser comment-author-jansenphoto bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-29015" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29015">
							<time datetime="2019-03-18T08:55:20-04:00">
								March 18, 2019 at 8:55 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Did I miss your post? If so, please point me to it and I will update the round up.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=29015#respond' data-commentid="29015" data-postid="21225" data-belowelement="div-comment-29015" data-respondelement="respond" aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29019" class="comment byuser comment-author-heartoheart2017 even depth-3 highlander-comment">
			<article id="div-comment-29019" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fda021e2037b6139faa8b6add5ad2643?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://heartoheart2017.wordpress.com' rel='external nofollow' class='url'>Heart to Heart</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29019">
							<time datetime="2019-03-18T09:43:29-04:00">
								March 18, 2019 at 9:43 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No! I happened to miss this round 🙃 thank you 😊</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29014" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://z4371.wordpress.com/2019/03/18/tuesday-photo-challenge-round-up-151-dutch-goes-the-photo/' rel='external nofollow' class='url'>Tuesday Photo Challenge – Round Up 151 — Dutch goes the Photo! &#8211; Site Title</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-29026" class="comment byuser comment-author-ladyleemanila even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-29026" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/ab83d43a2f1fc89d2bda764df8feb930?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://ladyleemanila.wordpress.com' rel='external nofollow' class='url'>ladyleemanila</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29026">
							<time datetime="2019-03-18T10:35:21-04:00">
								March 18, 2019 at 10:35 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://ladyleemanila.wordpress.com/2019/03/18/tuesday-photo-challenge-round-up-151/" rel="nofollow">ladyleemanila</a> and commented:</p>
<p>Round-up 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=29026#respond' data-commentid="29026" data-postid="21225" data-belowelement="div-comment-29026" data-respondelement="respond" aria-label='Reply to ladyleemanila'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29031" class="comment byuser comment-author-jansenphoto bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29031" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29031">
							<time datetime="2019-03-18T11:05:45-04:00">
								March 18, 2019 at 11:05 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=29031#respond' data-commentid="29031" data-postid="21225" data-belowelement="div-comment-29031" data-respondelement="respond" aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29027" class="comment byuser comment-author-pennylanethoughts even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-29027" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/563177bbc1902d4ecd4e5b6271a08b41?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://pennywilsonwrites.com/' rel='external nofollow' class='url'>Penny Wilson Writes</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29027">
							<time datetime="2019-03-18T10:35:53-04:00">
								March 18, 2019 at 10:35 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you, Frank! I look forward to seeing your next piece of inspiration! ❤</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/18/tuesday-photo-challenge-round-up-151/?replytocom=29027#respond' data-commentid="29027" data-postid="21225" data-belowelement="div-comment-29027" data-respondelement="respond" aria-label='Reply to Penny Wilson Writes'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/18/tuesday-photo-challenge-round-up-151/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://dutchgoesthephoto.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7e4d4e0d66" /><input type="hidden" name="_wp_http_referer" value="/2019/03/18/tuesday-photo-challenge-round-up-151/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21225' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fea6a8baff" /></p>
<input type="hidden" name="genseq" value="1552949674" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dutchgoesthephoto.net/2019/03/14/three-line-tales-special/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Three Line Tales &#8211;&nbsp;Special</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="text-4" class="widget widget_text"><h2 class="widget-title">Hi There!</h2>			<div class="textwidget">Photographer, technologist, budding guitarist, Dutch humanist  and student of the universe at work here...</div>
		</section><section id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://dutchgoesthephoto.net" data-blog="https://dutchgoesthephoto.net" data-lang="en" data-show-follower-count="true">Follow Dutch goes the Photo! on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/">Tuesday Photo Challenge &#8211; Round Up&nbsp;151</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/03/14/three-line-tales-special/">Three Line Tales &#8211;&nbsp;Special</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/03/13/the-monkey-puzzle-tree/">The Monkey Puzzle&nbsp;Tree</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/03/12/tuesday-photo-challenge-round-up-150/">Tuesday Photo Challenge &#8211; Round Up&nbsp;150</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/03/12/tuesday-photo-challenge-sunrise/">Tuesday Photo Challenge &#8211;&nbsp;Sunrise</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/03/08/friday-mystery-slide-2019-08/">Friday Mystery Slide &#8211; 2019&nbsp;#08</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/03/07/three-line-tales-words/">Three Line Tales &#8211;&nbsp;Words</a>
									</li>
					</ul>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="jansenphoto" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://jansenphoto.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="https://jansenphoto.wordpress.com" rel="nofollow">jansenphoto</a> on <a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29031">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="Penny Wilson Writes" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://pennywilsonwrites.com/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/563177bbc1902d4ecd4e5b6271a08b41?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://pennywilsonwrites.com/" rel="nofollow">Penny Wilson Writes</a> on <a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29027">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="ladyleemanila" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://ladyleemanila.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/ab83d43a2f1fc89d2bda764df8feb930?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://ladyleemanila.wordpress.com" rel="nofollow">ladyleemanila</a> on <a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29026">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="Heart to Heart" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://heartoheart2017.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fda021e2037b6139faa8b6add5ad2643?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://heartoheart2017.wordpress.com" rel="nofollow">Heart to Heart</a> on <a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29019">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="jansenphoto" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://jansenphoto.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://jansenphoto.wordpress.com" rel="nofollow">jansenphoto</a> on <a href="https://dutchgoesthephoto.net/2019/03/18/tuesday-photo-challenge-round-up-151/#comment-29015">Tuesday Photo Challenge&hellip;</a></td></tr>				</table>
				</section><section id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h2 class="widget-title">Blogs I Follow</h2><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://pictureswithoutfilm.wordpress.com' title='Pictures without film.' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/f4cd2a956f2ce1af3727165ed71f74d8?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://anotherlqqk.com' title='Another LQQK' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://anotherlqqk.files.wordpress.com/2018/07/cropped-0321-e15317625062752.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://reflectionsofanuntidymind.blog' title='Reflections of An Untidy Mind' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://reflectionsofanuntidymind.files.wordpress.com/2017/08/cropped-lights.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://dawnbird.blog' title='A Shared Space' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/7cbfeeed9237ff8a37c41839ba1c6225?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://snailsearch.wordpress.com' title='My Silly Snail Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/7469d2e4bcf66f327f691177cfa89832?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://firehorse.world' title='firehorseworld' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://firehorseworld.files.wordpress.com/2016/01/cropped-argolstoli15.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://photographyocd.com' title='Photography OCD' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://photographyocd.files.wordpress.com/2017/02/site-icon-2.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://maygca.wordpress.com' title='La vie en rose' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://maygca.files.wordpress.com/2017/12/cropped-fullsizeoutput_eaf.jpeg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sgeoil.wordpress.com' title='Sgeoil' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/43977b62077702063dec61b4328ee0b3?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://poetryinpicture.wordpress.com' title='Poetry in Pictures' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://poetryinpicture.files.wordpress.com/2017/08/cropped-img-20170802-wa0009.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://amaltaas.wordpress.com' title='Sharing Thoughts' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/85ade781133860912014cc34318f4809?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://outofmywritemind.com' title='Out of My Write Mind' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/884bd847a9afb46bfa25defc36d15b63?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mahanakornphoto2.com' title='take a walk' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/781f17a7486fc12209584697ee817ecc?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mariawijk.wordpress.com' title='Kamerapromenader' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/3fd871d9430997e7c3b2c34b97bbb504?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://pennywilsonwrites.com' title='Penny Wilson Writes' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/dab34ed7c6ae9f8528fc286248233f2e?s=200' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></section><section id="jetpack_posts_i_like-4" class="widget widget_jetpack_posts_i_like"><h2 class="widget-title">Check out these Posts!</h2><ul class='widgets-list-layout no-grav'><li><img src='https://debbiewhittam.files.wordpress.com/2019/03/sunrise.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://debbiewhittam.wordpress.com/2019/03/15/tuesday-photo-challenge-sunrise/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge – Sunr&hellip;</a> <span>on&nbsp;<a href='http://debbiewhittam.wordpress.com' class='bump-view' data-bump-view='pil'>Twenty Four</a></span></div></li><li><img src='https://odaciuk.files.wordpress.com/2019/03/sunx1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://odaciuk.wordpress.com/2019/03/14/unanswerable/' class='bump-view' data-bump-view='pil'>Unanswerable</a> <span>on&nbsp;<a href='http://odaciuk.wordpress.com' class='bump-view' data-bump-view='pil'>Stuff and what  if...</a></span></div></li><li><img src='https://sgeoil.files.wordpress.com/2018/10/flock-by-morse-e1552512756356.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://sgeoil.wordpress.com/2019/03/13/tuesday-photo-challenge-sunrise/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge: Sunri&hellip;</a> <span>on&nbsp;<a href='http://sgeoil.wordpress.com' class='bump-view' data-bump-view='pil'>Sgeoil</a></span></div></li><li><img src='https://woollymuses.files.wordpress.com/2019/03/corio-bay-sunrise_4542.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://woollymuses.wordpress.com/2019/03/14/tuesday-pc-wk151_sunrise/' class='bump-view' data-bump-view='pil'>Tuesday-PC-Wk151_Sunrise</a> <span>on&nbsp;<a href='http://woollymuses.wordpress.com' class='bump-view' data-bump-view='pil'>WoollyMuses</a></span></div></li><li><img src='https://pictureswithoutfilm.files.wordpress.com/2019/03/tpcsunrise.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://pictureswithoutfilm.wordpress.com/2019/03/13/sol-rises-tuesday-photo-challenge-sunrise/' class='bump-view' data-bump-view='pil'>Sol rises - Tuesday Photo Chal&hellip;</a> <span>on&nbsp;<a href='http://pictureswithoutfilm.wordpress.com' class='bump-view' data-bump-view='pil'>Pictures without film.</a></span></div></li><li><img src='https://fleetingmuse.files.wordpress.com/2018/03/boatsriverganges-r1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://fleetingmuse.wordpress.com/2019/03/12/sunrise-over-varanasi-tuesday-photo-challenge-sunrise/' class='bump-view' data-bump-view='pil'>Sunrise over Varanasi : Tuesda&hellip;</a> <span>on&nbsp;<a href='http://fleetingmuse.wordpress.com' class='bump-view' data-bump-view='pil'>Fleeting Muse</a></span></div></li><li><img src='https://dontforgetthehalf.files.wordpress.com/2019/03/img_2624.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://dontforgetthehalf.wordpress.com/2019/03/12/day-4-sun-2/' class='bump-view' data-bump-view='pil'>Day 4...Sun.</a> <span>on&nbsp;<a href='http://dontforgetthehalf.wordpress.com' class='bump-view' data-bump-view='pil'>Don&#039;t Forget the Half</a></span></div></li><li><img src='https://chateauxdesfleurs.files.wordpress.com/2019/03/bf409096-99af-4c6c-a3ff-a10be103c1c3.jpeg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://chateauxdesfleurs.wordpress.com/2019/03/12/tuesday-photo-challenge-sunrise/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge: Sunri&hellip;</a> <span>on&nbsp;<a href='http://chateauxdesfleurs.wordpress.com' class='bump-view' data-bump-view='pil'>Chateaux des Fleurs</a></span></div></li></ul></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://dutchgoesthephoto.net/2019/03/'> March 2019 &nbsp;(10)</option>
	<option value='https://dutchgoesthephoto.net/2019/02/'> February 2019 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2019/01/'> January 2019 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2018/12/'> December 2018 &nbsp;(13)</option>
	<option value='https://dutchgoesthephoto.net/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://dutchgoesthephoto.net/2018/10/'> October 2018 &nbsp;(10)</option>
	<option value='https://dutchgoesthephoto.net/2018/09/'> September 2018 &nbsp;(10)</option>
	<option value='https://dutchgoesthephoto.net/2018/08/'> August 2018 &nbsp;(12)</option>
	<option value='https://dutchgoesthephoto.net/2018/07/'> July 2018 &nbsp;(15)</option>
	<option value='https://dutchgoesthephoto.net/2018/06/'> June 2018 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2018/05/'> May 2018 &nbsp;(21)</option>
	<option value='https://dutchgoesthephoto.net/2018/04/'> April 2018 &nbsp;(14)</option>
	<option value='https://dutchgoesthephoto.net/2018/03/'> March 2018 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2018/02/'> February 2018 &nbsp;(26)</option>
	<option value='https://dutchgoesthephoto.net/2018/01/'> January 2018 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/12/'> December 2017 &nbsp;(17)</option>
	<option value='https://dutchgoesthephoto.net/2017/11/'> November 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/10/'> October 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/09/'> September 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/07/'> July 2017 &nbsp;(18)</option>
	<option value='https://dutchgoesthephoto.net/2017/06/'> June 2017 &nbsp;(26)</option>
	<option value='https://dutchgoesthephoto.net/2017/05/'> May 2017 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/03/'> March 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/02/'> February 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/01/'> January 2017 &nbsp;(38)</option>
	<option value='https://dutchgoesthephoto.net/2016/12/'> December 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/11/'> November 2016 &nbsp;(29)</option>
	<option value='https://dutchgoesthephoto.net/2016/10/'> October 2016 &nbsp;(32)</option>
	<option value='https://dutchgoesthephoto.net/2016/09/'> September 2016 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2016/08/'> August 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='https://dutchgoesthephoto.net/2016/06/'> June 2016 &nbsp;(57)</option>
	<option value='https://dutchgoesthephoto.net/2016/05/'> May 2016 &nbsp;(66)</option>
	<option value='https://dutchgoesthephoto.net/2016/04/'> April 2016 &nbsp;(62)</option>
	<option value='https://dutchgoesthephoto.net/2016/03/'> March 2016 &nbsp;(72)</option>
	<option value='https://dutchgoesthephoto.net/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='https://dutchgoesthephoto.net/2016/01/'> January 2016 &nbsp;(36)</option>
	<option value='https://dutchgoesthephoto.net/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2014/02/'> February 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2012/08/'> August 2012 &nbsp;(3)</option>
	<option value='https://dutchgoesthephoto.net/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://dutchgoesthephoto.net/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://dutchgoesthephoto.net/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/05/'> May 2011 &nbsp;(2)</option>

		</select>
		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></span>
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pictureswithoutfilm.wordpress.com" class="bump-view" data-bump-view="bif">Pictures without film.</a><p><small>Using photos to capture life - Ken Humphreys Photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://anotherlqqk.com" class="bump-view" data-bump-view="bif">Another LQQK</a><p><small>shift focus, see further, gaze deeper</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://reflectionsofanuntidymind.blog" class="bump-view" data-bump-view="bif">Reflections of An Untidy Mind</a><p><small>From the Existential to the Mundane - From Poetry to Prose</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dawnbird.blog" class="bump-view" data-bump-view="bif">A Shared Space</a><p><small>Musings of a dawn bird</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://snailsearch.wordpress.com" class="bump-view" data-bump-view="bif">My Silly Snail Blog</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://firehorse.world" class="bump-view" data-bump-view="bif">firehorseworld</a><p><small>It&#039;s all about perspective......</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://photographyocd.com" class="bump-view" data-bump-view="bif">Photography OCD</a><p><small>A somewhat healthy obsession with photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://maygca.wordpress.com" class="bump-view" data-bump-view="bif">La vie en rose</a><p><small>Life, Love, Travel, Relationship</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sgeoil.wordpress.com" class="bump-view" data-bump-view="bif">Sgeoil</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://poetryinpicture.wordpress.com" class="bump-view" data-bump-view="bif">Poetry in Pictures</a><p><small>Beautiful Expressions</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://amaltaas.wordpress.com" class="bump-view" data-bump-view="bif">Sharing Thoughts</a><p><small>Poems, Haiku, Paintings &amp; Photographs</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://outofmywritemind.com" class="bump-view" data-bump-view="bif">Out of My Write Mind</a><p><small>The blog of Sandy J. White</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mahanakornphoto2.com" class="bump-view" data-bump-view="bif">take a walk</a><p><small>and discover</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mariawijk.wordpress.com" class="bump-view" data-bump-view="bif">Kamerapromenader</a><p><small>En fotoblogg</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pennywilsonwrites.com" class="bump-view" data-bump-view="bif">Penny Wilson Writes</a><p><small>A Bit of Me in Every Key Stroke </small></p></div></div></div>	<div style="display:none">
	<div class="grofile-hash-map-b2d54d3d630223edf7af39b72e7e1bf7">
	</div>
	<div class="grofile-hash-map-23336ecbead4349e6976017f979c6b0b">
	</div>
	<div class="grofile-hash-map-b2d54d3d630223edf7af39b72e7e1bf7">
	</div>
	<div class="grofile-hash-map-6ebf5e261c2b942c64707c907df7910c">
	</div>
	<div class="grofile-hash-map-f8d89bf634e3d79ab5e249e72f3698b8">
	</div>
	<div class="grofile-hash-map-7e98240dad127bc05bee4424dd33e9c1">
	</div>
	<div class="grofile-hash-map-dfbdf28f2ad3f68d7b3b1bb59a439755">
	</div>
	<div class="grofile-hash-map-fda021e2037b6139faa8b6add5ad2643">
	</div>
	<div class="grofile-hash-map-ab83d43a2f1fc89d2bda764df8feb930">
	</div>
	<div class="grofile-hash-map-563177bbc1902d4ecd4e5b6271a08b41">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jansenphoto.wordpress.com\/public.api\/connect\/?action=request&domain=dutchgoesthephoto.net","logoutURL":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?action=logout&_wpnonce=48a33a0993","homeURL":"https:\/\/dutchgoesthephoto.net\/","postID":"21225","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23156440" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://dutchgoesthephoto.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Dutch goes the Photo!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bbc5168bc0" /><input type="hidden" name="_wp_http_referer" value="/2019/03/18/tuesday-photo-challenge-round-up-151/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dutchgoesthephoto.net\/2019\/03\/18\/tuesday-photo-challenge-round-up-151\/":21225};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/18/tuesday-photo-challenge-round-up-151/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23156440","siteName":"Dutch goes the Photo!","siteURL":"https:\/\/dutchgoesthephoto.net","icon":"<img alt='' src='https:\/\/jansenphoto.files.wordpress.com\/2018\/06\/cropped-logo-lg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentysixteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F03%2F18%2Ftuesday-photo-challenge-round-up-151%2F&signup_flow=account&domain=dutchgoesthephoto.net","themeURL":"https:\/\/wordpress.com\/theme\/twentysixteen\/","xhrURL":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"8d0e3bae3c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d7f2e90f2b\" \/>","referer":"https:\/\/dutchgoesthephoto.net\/2019\/03\/18\/tuesday-photo-challenge-round-up-151\/","canFollow":"1","feedID":"43011194","statusMessage":"","customizeLink":"https:\/\/jansenphoto.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjansenphoto.wordpress.com%2F2019%2F03%2F18%2Ftuesday-photo-challenge-round-up-151%2F","postID":"21225","shortlink":"https:\/\/wp.me\/p1za2Y-5wl","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dutchgoesthephoto.net\/21225","statsLink":"https:\/\/wordpress.com\/stats\/post\/21225\/dutchgoesthephoto.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Sixteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,494 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F03%2F18%2Ftuesday-photo-challenge-round-up-151%2F&signup_flow=account&domain=dutchgoesthephoto.net\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"724f5dde1a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F03%2F18%2Ftuesday-photo-challenge-round-up-151%2F","blog_id":"23156440","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23156440&v=wpcom&tz=-4&user_id=0&subd=jansenphoto","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1ugzAMfKEFs3WV+DPtUaY0GDDka3ZS2rdfmFaGqgqpv+xc7nJnB+aoTPAJfYJRoMUzGYyXapQX2Fy5rKLNPXkBSxMKfGfMOGjfWuR7chrQFUrMJ0hzAa5Cl4ToFwOZKCpLflJdMFlUR6sXeWNzW4SFZoJzRakYo71WjvwzHl32JlHwsjPFTG2PSeBkQy+KShprw3x33NHrtoRSJ83gtCTk0qlwRmZaJlixJ19IrM20F1v/DraI1u7R+iT+b2yLj+Xb+PpXqi3rgZfRHLKghRFTLLnUDdjLN5E4TOpQ1fBVnKEL7Hb4MUhSndXEIINm8v2tFtGn+3g9Ht/q96ZumvEHxq3/0w=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23156440','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23156440','v':'wpcom','tz':'-4','user_id':'0','post':'21225','subd':'jansenphoto'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW0zdnc4U01tSmJHSXwlUC9udls5NFJicTR+QTNbQXNDdng9Z3VpdGJOX3xOTGxpLHMrRE1nUHp5ZU9pLllqeVBITX4ybHpIdGozb0NBTzkxR3B3a3BdajR4JTJXQ2gvb3piTzJxW3pDR2hbeDJuUVFxRUNxWG84SS1fVWFJSXYyZVVpQkRHRW1daTZ+MjYvekhGP1hhSX5OVEdZUmImZThfeiUxM1BTP3QuNC5dVHMydS0rZXxnRnwmNT9ZWyxJRjhpWXczLHA0W1hlbU0sQzNJUWVMTHpyNSZ6ampNUXNdNHNoRjlXcWE2SUUwTVAvQX5FVHlxZExtb3JxUCVTeSxEMS5QNTRabW1nbHdYfi0weUhFUGVaQWkyMX5qPXp2NDZ4W2N4OGo='}]);
_stq.push([ 'clickTrackerInit', '23156440', '21225' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.232 seconds
	133903 bytes batcached for 300 seconds
-->
