<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://dutchgoesthephoto.net/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Tuesday Photo Challenge &#8211; Round Up 182 &#8211; Dutch goes the Photo!</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Anonymous+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jansenphoto.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Feed" href="https://dutchgoesthephoto.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Comments Feed" href="https://dutchgoesthephoto.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Tuesday Photo Challenge &#8211; Round Up&nbsp;182 Comments Feed" href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.3-beta2-46376"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkt1ugzAMhV9oiaFTx9W0Z4HEY2nzp9gR5e2XhvSGbWzSblAOOZ9tDoYlChU8o2dwWUSbZ+MJlqiCE+SMxXWnpCJ6gu8xFRIK/kCHVK5dHBl4KZ6VzI0R/RGb0I6MWsRAvFNHmDVXJLggx1FdRVVf7A/vnIucMM3iPii8yEF2MGVjNUw2VHxKY1qBeLX4/zI1iT+UqdQj5iaOR1Ch2XrZn0t3bYi35iQ3ss7zI/+erRVkGAVqw8bPLU/oZH+CGnr5CuJtmq38/u2vi9A2oDhc6TKiLWl4PsIWo2csf79Y2lkw3o6RLbQpJiQS5elMdm0H79ybe+3PQz8M3em5u3wCt08YnA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20190930180734' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjcEKgCAQRH8oW6WCLtG/JEtZukm7Uv590qlL0G1484aBMyq7kyAJhKSiT7MjhhkJD1eKj1hb5gpeW1kwIENME8hZQGZ3CSIBS/b4Xy8iTH6323MxhsF0bd8bbRq93nKBQK0=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyNUe1OwzAMfCFCqLRp4gfiWZLUS43cOIrdlb09yVo0BlLEr9xFd+cvu2YTOCkktTrBDGLz4q2u9eMq+KkAyQYRK3olMGsOPD9X/mR/GOfFZFoipipbvISCWZErOzMRrz39xBcoxi/eE+xFNjnaxIqhpXyDXk4ENsTBtboPxJzJYelZC3jiWGG8DXqnPZMLLdy7ckc9eWbRrRMrkyut1v52l8kBHdVRIj+SP6b9dNPBRmLvqJe64hhB5Tbshk0sOBqXRkMo+h9vW5EYNNuBf9EW8D6/DcfTy2l4PR6Gjy91MedC?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkOsKwjAMhV/IWmR0+Ed8ll2ymdmbTWrVp7fzAjrHhEKa9OPknMrkBdpGxxZIDvmcIoTrq6wHWsklQBjsQ8WwNmjfcOMsg+WR9Y7YAFHVw8yrcTVqEJEgZMByXtO5KWei8Dr2aEkG0HlVK0bVSTej/h0E7Rkh/cUGYF81RxGA8PbjmQ+Q00gfa8kpD66EFwawo86BjVYL5inW1AT0jC53ndPa/dj5wBO2PfDjw59XUUfjxSvE3uw2Sm0LVZaqGO4YGKm6'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jansenphoto.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tuesday Photo Challenge &#8211;&nbsp;Sunset' href='https://dutchgoesthephoto.net/2019/10/22/tuesday-photo-challenge-sunset/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/" />
<link rel='shortlink' href='https://wp.me/p1za2Y-602' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F10%2F23%2Ftuesday-photo-challenge-round-up-182%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F10%2F23%2Ftuesday-photo-challenge-round-up-182%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tuesday Photo Challenge &#8211; Round Up 182" />
<meta property="og:url" content="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/" />
<meta property="og:description" content="Storm clouds gather" />
<meta property="article:published_time" content="2019-10-23T13:52:59+00:00" />
<meta property="article:modified_time" content="2019-10-23T13:52:59+00:00" />
<meta property="og:site_name" content="Dutch goes the Photo!" />
<meta property="og:image" content="https://jansenphoto.files.wordpress.com/2011/05/winter-on-ball-hill_14e7487.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="Storm clouds gather over Ball Hill." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@FJPhotography" />
<meta name="twitter:site" content="@FJPhotography" />
<meta name="twitter:text:title" content="Tuesday Photo Challenge &#8211; Round Up&nbsp;182" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://dutchgoesthephoto.net/?openidserver=1' />
<link rel='openid.delegate' href='https://dutchgoesthephoto.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dutchgoesthephoto.net/osd.xml" title="Dutch goes the Photo!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#1a1a1a" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Dutch goes the Photo!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Focus Hocus Pocus" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dutchgoesthephoto.net/feed/;icon-uri=https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Storm clouds gather" />
<link rel="amphtml" href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1za2Y&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="post-template-default single single-post postid-23066 single-format-standard wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></p>
												<p class="site-description">Focus Hocus Pocus</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-navigation-container"><ul id="menu-navigation" class="primary-menu"><li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="https://dutchgoesthephoto.net/" rel="home">
						<img src="https://jansenphoto.files.wordpress.com/2016/01/cropped-bodach-arrochar_57a0141_2_3_10x18.jpg" srcset="" sizes="" width="1200" height="280" alt="Dutch goes the Photo!">
					</a>
				</div><!-- .header-image -->
					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-23066" class="post-23066 post type-post status-publish format-standard hentry category-photography tag-back-catalog tag-fpj-photo-challenge tag-landscape tag-nature tag-photography-2 tag-winter">
	<header class="entry-header">
		<h1 class="entry-title">Tuesday Photo Challenge &#8211; Round Up&nbsp;182</h1>	</header><!-- .entry-header -->

				<div class="entry-summary">
				<p>Storm clouds gather</p>
			</div><!-- .entry-summary -->
			
	
	<div class="entry-content">
		
<p>Welcome to the 182nd round up of the Tuesday Photo Challenge!</p>



<p>The content of your back catalog of images and memories is truly stunning! It was an absolute pleasure to read all of your posts and I very much appreciate the effort that you put into them. I hope that the memories were a fun experience for you as well!</p>



<p>Here is another one from my back catalog&#8230;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="24" data-permalink="https://dutchgoesthephoto.net/2011/05/28/an-apple-orchard-part-1/winter-on-ball-hill_14e7487/" data-orig-file="https://jansenphoto.files.wordpress.com/2011/05/winter-on-ball-hill_14e7487.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Winter on Ball Hill" data-image-description="&lt;p&gt;A storm rolls in over Ball Hill in Northborough, MA, while the last light of the afternoon shines upon the apple trees.&lt;/p&gt;
" data-medium-file="https://jansenphoto.files.wordpress.com/2011/05/winter-on-ball-hill_14e7487.jpg?w=300" data-large-file="https://jansenphoto.files.wordpress.com/2011/05/winter-on-ball-hill_14e7487.jpg?w=840" src="https://jansenphoto.files.wordpress.com/2011/05/winter-on-ball-hill_14e7487.jpg" alt="Storm clouds gather over Ball Hill." class="wp-image-24" /><figcaption>Storm clouds over Ball Hill</figcaption></figure></div>



<p>This is a photo from one of my early posts in this blog (back in 2011); Ball Hill used to be part of my daily commute and produced a great number of amazing views over the years (including the Yoga Tree). On this day the clouds were rolling in and looked to be carrying the threat of more snow&#8230;</p>



<p>Please enjoy the following blog posts: </p>



<ol><li>Nicole takes us deep in her post in <a href="https://photopoeme.wordpress.com/2019/10/15/life-and-death/">Une Photo, Un Poéme</a>, both in going back to a trip to Romania and the events at that location&#8230;</li><li>Shelley takes us into a magical fantasy in <a href="https://www.quaintrevival.com/skydiving-on-dandelion-fluff/">Quaint Revival</a>, as we go skydiving&#8230; on dandelion fluff!</li><li>Kammie&#8217;s post in her blog, <a href="https://nuthousecentral.wordpress.com/2019/10/15/tuesday-photo-challenge-back-catalog/">Nut House Central</a>, shares some gorgeous photos; I really love that flower!</li><li>Diane shares an amazing collection of flowers  in her post in  <a href="https://pensitivity101.wordpress.com/2019/10/15/tuesday-photo-challenge-back-catalog/">pensivity101</a>: spectacular roses!</li><li>In a lovely post in <a href="https://anitashope.com/2019/10/15/back-catalog-tpc/">For the Love of&#8230;</a>, Anita shares a story of Nature&#8217;s impact and asks us why things are left the way they are&#8230;</li><li>It clearly is good to go back into our catalogs, as the photo in <a href="https://dreamwareunlimited.wordpress.com/2019/10/15/back-catalog-love-contrast/">Land of Images</a> is absolutely fantastic!</li><li>Another fine example of our photographic skills improving with age is demonstrated in the <a href="https://theonlyd800inthehameau.com/2019/10/15/tuesday-photo-challenge-back-catalogue/">theOnlyD800intheHameau</a>; great new treatment of this photo!</li><li>In a great post in <a href="https://anotherglobaleater.wordpress.com/2016/09/23/spring-cleaning/">Don&#8217;t Hold Your Breath</a>, we get to see a beautiful panorama of Shanghai; that rain at home has its benefits!</li><li>Irene takes us into the Dunes in her post in <a href="https://irenetron.net/2019/10/16/snowed-under/">Heaven&#8217;s Sunshine</a>; the snow makes for a wonderful landscape!</li><li>I&#8217;m definitely partial to the mode of transportation that we get to see in <a href="https://jaspasjourney.wordpress.com/2019/10/08/gateway-of-india-mumbai/">Jaspa&#8217;s Jo</a><a href="https://jaspasjourney.wordpress.com/2019/10/15/icy-strait-point-ziprider-alaska/">u</a><a href="https://jaspasjourney.wordpress.com/2019/10/08/gateway-of-india-mumbai/">rneys</a>; it looks like a lot of fun to fly into that cloud&#8230;</li><li>Na&#8217;ama&#8217;s posts often have great depth to them, as we can see in her contribution to the theme in <a href="https://naamayehuda.com/2019/10/15/memory-lane/">Na&#8217;ama Yehuda</a>; it is crucial to remember what has happened in the past, so as not to repeat those events&#8230;</li><li>Viveka goes into her back catalog in <a href="https://mygulitypleasures.wordpress.com/2019/10/15/tuesday-photo-challenge-back-catalog/">myguiltypleasures</a>, and takes us to Biarritz, which is simply stunning! The beach and lighthouse are amazing!</li><li>Jackie&#8217;s tour from Sydney into the Blue Mountains may have been disappointing, but, as we can see in her post in <a href="https://junkboattravels.blogspot.com/2019/10/back-catalog.html">Junk Boat Travels</a>, there was a redeeming quality!</li><li>Maria provides us with a glimpse into what got her started in macro photography in her stunning post in <a href="https://mariawijk.wordpress.com/2019/10/15/back-catalog/">Kamerapromenader</a>; such an exquisite close-up!</li><li>Tatiana shares an absolutely gorgeous shot of Mount Rainier in her blog <a href="http://www.travelways.com/mount-rainier-covered-by-snow-in-the-summertime/">Travelways</a>; it&#8217;s being an active volcano is important to remember&#8230;</li><li>A rather cool approach to the theme is demonstrated in <a href="https://christinebialczak.com/2019/10/15/back-catalog-tuesday-photo-challenge/">Stine Writing</a>, as the back catalog comes into view!</li><li>Jase keeps us on track with a great post in <a href="https://proscenium.me/2019/10/15/slow-train-comin/">Proscenium</a>, as we&#8217;re waiting for that slow train to arrive&#8230;</li><li>Xenia takes us back to a sunny morning in June in her wonderful post in <a href="https://whippetwisdom.com/2019/10/16/wordless-wednesday-glancing-back/">whippetwisdom</a>; looks like Eivor and Pearl enjoyed it! In a second post in <a href="https://tranature.com/2019/10/16/wordless-wednesday-fruit-from-the-flower/">Tranature</a>, we get some gorgeous photos that you need to see!</li><li>David brings us a gorgeous bird, the Common Kingfisher, to the spotlight in hist post in <a href="https://davidmsphotoblog.com/2019/10/16/tuesday-photo-challenge-back-catalog/">David M&#8217;s Photoblog</a>; the photo is simply stunning!</li><li>Susan takes us back to a memorable event in her post in <a href="https://musinwithsusan.com/2019/10/16/tuesday-photo-challenge-looking-back/">Musin&#8217; with Susan</a>: a stunning photo of the recent solar eclipse! Also, please check out Susan&#8217;s week in review in <a href="https://musinwithsusan.com/2019/10/20/my-photo-week-in-review-10-20-19/">Musin&#8217; with Susan</a>; the photos are fantastic!</li><li>Eric shares that it takes climbing 533 steps to get to the view in his post in <a href="https://upnorth.blog/2019/10/from-the-lens-11/">Up North</a>; I have to say that the view from the top of the Dom in Cologne is worth it!</li><li>Jez shows us that it can be very worthwhile to get up early, even on holiday, as the sunrise in Arbroath is stunning in <a href="https://jezbraithwaite.blog/2019/10/17/tuesday-photo-challenge-back-catalog/">Jez Braithwaite</a>!</li><li>Nandini takes us back to the beginning of last year in her post in <a href="https://queennandini.wordpress.com/2019/10/15/tuesday-photo-challenge-back-catalog/">queennandini</a>, where she was controlling the crowds!</li><li>Woolly takes the opportunity to share some of his photo processing technique in a great post in <a href="https://woollymuses.wordpress.com/2019/10/18/tuesday-pc-wk182-back-catalogue/">Woolly Muses</a>; I am very impressed by the removal of &#8216;modern&#8217; elements!!</li><li>Amy shares a great deal about the process she used to turn a good shot of Mount Snowdon into an even better image in her post in <a href="https://marantophotography.wordpress.com/2019/10/18/what-i-am-working-on-editing-the-landscape/">Photography Journal Blog</a>; check out her post!</li><li>Deb shares that she always liked the photo she features in this week&#8217;s entry in <a href="https://debbiewhittam.wordpress.com/2019/10/18/tuesday-photo-challenge-back-catalog/">Twenty-Four</a>; I would agree, as that endless jetty is stunning!</li><li>Maria is a newcomer to our challenge and starts off with a great photo in her blog <a href="https://sagittariusviking.com/2019/10/17/photo-challenge-back-catalog/">Sagittarius Viking</a>; that is a fantastic shot!</li><li>Ken features some unusual (for me, at least) viking grave markers in a magnificent post in <a href="https://pictureswithoutfilm.wordpress.com/2019/10/18/here-lie-vikings-tuesday-photo-challenge-back-catalog/">Pictures without Film</a>; I would love to see that site!</li><li>We get to do a bit of trainspotting in a wonderful post in <a href="https://dailymusing57.com/2019/10/18/tuesday-photo-challenge-back-catalog/">A Day in the Life</a>; fabulous photos!</li><li>I truly enjoyed the images in another great post in <a href="https://mytravelcsp.wordpress.com/2019/10/18/tuesday-photo-challenge-back-catalog/">My TravelCSP</a>! The train crossing the bridge might be my favorite among them.</li><li>Ann-Christine brings us a gorgeous scene of apples in the snow in her post in <a href="https://lagottocattleya.wordpress.com/2019/10/18/tuesday-photo-challenge-back-catalogue/">To See a World in a Grain of Sand&#8230;</a>; beautiful images!</li><li>Robert shares a couple of magnificent photos in <a href="https://robert20359.wordpress.com/2019/10/18/tuesday-photo-challenge-hamburg-nature-back-catalog/">Photo Roberts Blog</a>, as we explore Nature in Hamburg!</li><li>Elizabatz puts together a wonderful post in <a href="https://elizabatz.wordpress.com/2019/10/19/photo-apps-as-applied-to-ireland/">Elizabatz Gallery</a> that highlights a number of photo apps and how they look on great locations in Ireland.</li><li>You&#8217;ll want to check out the fantastic shot of the first snowflake in a post in <a href="https://f28iso100.wordpress.com/2019/08/03/the-first-snowflake/">F2.8_iso100</a>!</li><li>It&#8217;s really interesting to go back through the years, and follow that one forsythia in <a href="https://oneletterup.com/2019/10/19/corner-forsythia/">One Letter Up &#8211; Diary 2.0</a>! A great way to see changes over time!</li><li>This week&#8217;s post in <a href="https://sgeoil.wordpress.com/2019/10/20/tuesday-photo-challenge-back-catalogue/">sgeoil</a> gives us multiple views of a road much travelled; love the way the curvature works in these images!</li><li>TiongHan gives us a phenomenal view in his post in <a href="https://studiotionghan.com/2019/10/20/tuesday-photo-challenge-back-catalog/">TiongHan&#8217;s Blog</a>; go check this blog out!</li><li>Khürt must have a truly amazing set of images in his catalog, and the ones that he shares in his post in <a href="https://islandinthenet.com/back-catalogue/">Island in the Net</a> clearly demonstrate that!</li><li>In <a href="https://geriatrixfotogallerie.wordpress.com/2019/10/21/2008-2019/">Geriatri&#8217;X&#8217; Fotogallery</a> we get views of the same location 11 years apart; interesting to see how some places can change very little!</li><li>Brian went to a classic back catalog in his post in <a href="https://bushboy.blog/2019/10/22/back-catalogue/">bushboys world</a>; great approach, as that album looks amazing!</li></ol>



<p>Please let all of these great bloggers know your thoughts about their posts!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23066" class="share-twitter sd-button share-icon" href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23066" class="share-facebook sd-button share-icon" href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-23066" class="share-pinterest sd-button share-icon" href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-23066" class="share-linkedin sd-button share-icon" href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23156440-23066-5db07c9bbb806' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=23156440&amp;post_id=23066&amp;origin=jansenphoto.wordpress.com&amp;obj_id=23156440-23066-5db07c9bbb806&amp;domain=dutchgoesthephoto.net' data-name='like-post-frame-23156440-23066-5db07c9bbb806'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> jansenphoto</h2>

		<p class="author-bio">
			A Fresh Perspective

 Photography is more than just a vehicle for capturing the world around me; it provides me with a palette and a set of brushes, with which I paint not only what I see, but also look to express the emotions that are evoked by the scene in front of me in that moment.

Growing up in the Netherlands exposed me to a wide cross-section of visual arts that laid the foundation of my photographic view of all that surrounds me.  Early influences were the Dutch Masters of the 17th century, to whom I was introduced by my grandfather during museum explorations; favorites among them are the scenes of quotidian life depicted by Jan Steen and Frans Hals and the vivid landscapes of Jacob van Ruisdael.
 
 My classical high school education was supplemented by the Boijmans Van Beuningen museum, where I spent many a lunch hour exploring its great collection.  Here I was introduced to surrealism with a particular love for the approach taken by Salvador Dali; Dali also rekindled my appreciation for the work of Hieronymus Bosch, who often showed the folly of us mortals.
Universal Connections

My approach to any photographic subject is to look for understanding first; in this I look to establish either a connection between the viewer and the subject or capture the connection of the subject with its surroundings.  The captured image then aims to portray this connection from a perspective that is part of my personal interpretation.

This interpretation is often a form of externalized introspection, which may alternately display the connection of isolated beings and items with their environment or highlight the whimsy of the profound world, in which we find ourselves.  The universe is full of connections, many of which are waiting to be discovered; part of my journey as a photographer is to document these connections.

Any assignment, be it an event, a product shoot or a portrait session is always approached through communication with the client; this is where the first connection is established.  Ideas are exchanged and a collaborative plan of action forms,  ultimately resulting in a set of images that aim to exceed the expectations of each client.

And, lest we forget, it is important to have fun while practicing the serious business of photography!			<a class="author-link" href="https://dutchgoesthephoto.net/author/jansenphoto/" rel="author">
				View all posts by jansenphoto			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://dutchgoesthephoto.net/author/jansenphoto/">jansenphoto</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/" rel="bookmark"><time class="entry-date published updated" datetime="2019-10-23T09:52:59-04:00">October 23, 2019</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://dutchgoesthephoto.net/category/photography/" rel="category tag">Photography</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://dutchgoesthephoto.net/tag/back-catalog/" rel="tag">back catalog</a>, <a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/" rel="tag">fpj-photo-challenge</a>, <a href="https://dutchgoesthephoto.net/tag/landscape/" rel="tag">landscape</a>, <a href="https://dutchgoesthephoto.net/tag/nature/" rel="tag">nature</a>, <a href="https://dutchgoesthephoto.net/tag/photography-2/" rel="tag">photography</a>, <a href="https://dutchgoesthephoto.net/tag/winter/" rel="tag">winter</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			5 thoughts on &ldquo;Tuesday Photo Challenge &#8211; Round Up&nbsp;182&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-41879" class="comment byuser comment-author-pensitivity101 even thread-even depth-1 highlander-comment">
			<article id="div-comment-41879" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f92923b7ce33e659eeb27c4471585303?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://pensitivity101.wordpress.com' rel='external nofollow' class='url'>pensitivity101</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/#comment-41879">
							<time datetime="2019-10-23T10:47:37-04:00">
								October 23, 2019 at 10:47 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks Frank</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/23/tuesday-photo-challenge-round-up-182/?replytocom=41879#respond' data-commentid="41879" data-postid="23066" data-belowelement="div-comment-41879" data-respondelement="respond" aria-label='Reply to pensitivity101'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-41882" class="comment byuser comment-author-jezbraithwaite odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-41882" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/62e0b2733a8d1c005786529ba76a2119?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://jezbraithwaite.wordpress.com' rel='external nofollow' class='url'>jezbraithwaite</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/#comment-41882">
							<time datetime="2019-10-23T11:21:01-04:00">
								October 23, 2019 at 11:21 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great round-up as always, Frank 😁 and fantastic entries as usual.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/23/tuesday-photo-challenge-round-up-182/?replytocom=41882#respond' data-commentid="41882" data-postid="23066" data-belowelement="div-comment-41882" data-respondelement="respond" aria-label='Reply to jezbraithwaite'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-41884" class="comment byuser comment-author-robert20359 even thread-even depth-1 highlander-comment">
			<article id="div-comment-41884" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/912759b6980bb896dff600f0e39ab6fc?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://robert20359.wordpress.com' rel='external nofollow' class='url'>robert20359</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/#comment-41884">
							<time datetime="2019-10-23T11:30:54-04:00">
								October 23, 2019 at 11:30 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>hi frank I was very happy about your summary of my pictures.<br />
greetings robert</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/23/tuesday-photo-challenge-round-up-182/?replytocom=41884#respond' data-commentid="41884" data-postid="23066" data-belowelement="div-comment-41884" data-respondelement="respond" aria-label='Reply to robert20359'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-41885" class="comment byuser comment-author-sagittariusviking odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-41885" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9aa79b425ff7630e641bd45fff997b12?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://sagittariusviking.com' rel='external nofollow' class='url'>Sagittarius Viking</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/#comment-41885">
							<time datetime="2019-10-23T12:01:22-04:00">
								October 23, 2019 at 12:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Amazing! So many great blogs! Thanks for sharing all of them 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/23/tuesday-photo-challenge-round-up-182/?replytocom=41885#respond' data-commentid="41885" data-postid="23066" data-belowelement="div-comment-41885" data-respondelement="respond" aria-label='Reply to Sagittarius Viking'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-41887" class="comment byuser comment-author-tatianatravelways28 even thread-even depth-1 highlander-comment">
			<article id="div-comment-41887" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f588731d9717428d24d0cdc4d5fed368?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://www.travelways.com/' rel='external nofollow' class='url'>Tatiana</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/#comment-41887">
							<time datetime="2019-10-23T12:09:36-04:00">
								October 23, 2019 at 12:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Frank!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/23/tuesday-photo-challenge-round-up-182/?replytocom=41887#respond' data-commentid="41887" data-postid="23066" data-belowelement="div-comment-41887" data-respondelement="respond" aria-label='Reply to Tatiana'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/23/tuesday-photo-challenge-round-up-182/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://dutchgoesthephoto.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ff35c06f98" /><input type="hidden" name="_wp_http_referer" value="/2019/10/23/tuesday-photo-challenge-round-up-182/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23066' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b0a8f61c9" /></p>
<input type="hidden" name="genseq" value="1571847323" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dutchgoesthephoto.net/2019/10/22/tuesday-photo-challenge-sunset/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Tuesday Photo Challenge &#8211;&nbsp;Sunset</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="text-4" class="widget widget_text"><h2 class="widget-title">Hi There!</h2>			<div class="textwidget">Photographer, technologist, budding guitarist, Dutch humanist  and student of the universe at work here...</div>
		</section><section id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://dutchgoesthephoto.net" data-blog="https://dutchgoesthephoto.net" data-lang="en" data-show-follower-count="true">Follow Dutch goes the Photo! on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/" aria-current="page">Tuesday Photo Challenge &#8211; Round Up&nbsp;182</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/10/22/tuesday-photo-challenge-sunset/">Tuesday Photo Challenge &#8211;&nbsp;Sunset</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/10/18/friday-mystery-location-2019-021/">Friday Mystery Location &#8211; 2019&nbsp;#021</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/10/17/three-line-tales-passing/">Three Line Tales &#8211;&nbsp;Passing</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/10/16/a-milestone-and-gratitude/">A Milestone and&nbsp;Gratitude</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/10/15/tuesday-photo-challenge-back-catalog/">Tuesday Photo Challenge &#8211; Back&nbsp;Catalog</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/10/14/tuesday-photo-challenge-round-up-181/">Tuesday Photo Challenge &#8211; Round Up&nbsp;181</a>
									</li>
					</ul>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Tatiana" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://www.travelways.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f588731d9717428d24d0cdc4d5fed368?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://www.travelways.com/" rel="nofollow">Tatiana</a> on <a href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/#comment-41887">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="Quote of the Day &#8211; 23.10.2019 &#8211; LEN Journeys" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://lenjourneys.com/2019/10/23/quote-of-the-day-23-10-2019/" rel="nofollow"><img alt='' src='https://lenjourneys.files.wordpress.com/2018/11/cropped-kor1506.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://lenjourneys.com/2019/10/23/quote-of-the-day-23-10-2019/" rel="nofollow">Quote of the Day&hellip;</a> on <a href="https://dutchgoesthephoto.net/2019/10/22/tuesday-photo-challenge-sunset/#comment-41886">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="Sagittarius Viking" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://sagittariusviking.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9aa79b425ff7630e641bd45fff997b12?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://sagittariusviking.com" rel="nofollow">Sagittarius Viking</a> on <a href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/#comment-41885">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="robert20359" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://robert20359.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/912759b6980bb896dff600f0e39ab6fc?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://robert20359.wordpress.com" rel="nofollow">robert20359</a> on <a href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/#comment-41884">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="jezbraithwaite" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://jezbraithwaite.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/62e0b2733a8d1c005786529ba76a2119?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://jezbraithwaite.wordpress.com" rel="nofollow">jezbraithwaite</a> on <a href="https://dutchgoesthephoto.net/2019/10/23/tuesday-photo-challenge-round-up-182/#comment-41882">Tuesday Photo Challenge&hellip;</a></td></tr>				</table>
				</section><section id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h2 class="widget-title">Blogs I Follow</h2><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://penandcam66.wordpress.com' title='SCROLL' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://penandcam66.files.wordpress.com/2019/03/wp-1553353603082.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://radhikasreflection.wordpress.com' title='radhikasreflection' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/12a697cba0387228f381470e1466afd4?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://jaspasjourney.wordpress.com' title='Jaspa&#039;s Journal' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/6e01c57572423118ef6113dbea3fefc4?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://f28iso100.wordpress.com' title='F2.8_iso100' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://f28iso100.files.wordpress.com/2019/07/logosample_bytailorbrands_edited_edited.jpg?w=127' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ryanphotography.uk' title='Bren &amp; Ashley Ryan Photography' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://ryanphotographyuk.files.wordpress.com/2017/04/cropped-graphic-logo1-e1530006631847.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ecstaticeclectica.com' title='Beautiful Photographs' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/d1311c6c1b86ca8d731002f4215f63e9?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://learnmoreeveryday.wordpress.com' title='Learn More Every Day' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/32ea78870d956341f43e2eeea18b7a71?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://irenetron.net' title='Heaven&#039;s Sunshine' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/4f5a1f5947e78a02f505bed93042e9f3?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://zebraschild.com' title='Zebra&#039;s Child' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/47fca5ce70010c6bb35624b4cdbf7677?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://queennandini.wordpress.com' title='queennandini' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/6b0a6f028a3237e9e25f3294cf3944a1?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mistyroadsblog.wordpress.com' title='Mistyroads' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://mistyroadsblog.files.wordpress.com/2017/10/cropped-ku-fu-rabbid.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://chasingtheblooms.wordpress.com' title='Chasing the Blooms' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/d10af08b09ea62843e13f9420710c5a3?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://cathscamera.wordpress.com' title='Cath&#039;s Camera' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://cathscamera.files.wordpress.com/2019/09/cropped-c9f8f51535722e5d72411495d040c94a.png?w=142' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://horseaddict.net' title='HorseAddict' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/be68d1649e38b8970e468b7d036800f9?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://marisonline.wordpress.com' title='Maris Online' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/e51d25ac0bdc907ed60cd5738b7eefd1?s=200' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></section><section id="jetpack_posts_i_like-4" class="widget widget_jetpack_posts_i_like"><h2 class="widget-title">Check out these Posts!</h2><ul class='widgets-list-layout no-grav'><li><img src='https://bushboy54.files.wordpress.com/2019/10/a_photo_challenge_posts.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://bushboy.blog/2019/10/22/sunset-through-the-tree/' class='bump-view' data-bump-view='pil'>Sunset through the tree</a> <span>on&nbsp;<a href='http://bushboy.blog' class='bump-view' data-bump-view='pil'>bushboys world</a></span></div></li><li><img src='https://geriatrixfotogallerie.files.wordpress.com/2019/10/dscn1391_new-1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://geriatrixfotogallerie.wordpress.com/2019/10/21/2008-2019/' class='bump-view' data-bump-view='pil'>2008 - 2019</a> <span>on&nbsp;<a href='http://geriatrixfotogallerie.wordpress.com' class='bump-view' data-bump-view='pil'>Geriatri&#039;x&#039; Fotogallery</a></span></div></li><li><img src='https://elizabatz.files.wordpress.com/2018/01/img_4287-15irwildgreensnapseedsqcropw.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://elizabatz.wordpress.com/2019/10/19/photo-apps-as-applied-to-ireland/' class='bump-view' data-bump-view='pil'>Photo Apps as Applied to Irela&hellip;</a> <span>on&nbsp;<a href='http://elizabatz.wordpress.com' class='bump-view' data-bump-view='pil'>Elizabatz Gallery</a></span></div></li><li><img src='https://mytravelcsp.files.wordpress.com/2019/07/dsc_0028.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://mytravelcsp.wordpress.com/2019/10/18/tuesday-photo-challenge-back-catalog/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge — Back&hellip;</a> <span>on&nbsp;<a href='http://mytravelcsp.wordpress.com' class='bump-view' data-bump-view='pil'>mytravelcsp</a></span></div></li><li><img src='https://woollymuses.files.wordpress.com/2019/10/paper-mill-shed_6398aab.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://woollymuses.wordpress.com/2019/10/18/tuesday-pc-wk182-back-catalogue/' class='bump-view' data-bump-view='pil'>Tuesday-PC-Wk182-Back-Catalogu&hellip;</a> <span>on&nbsp;<a href='http://woollymuses.wordpress.com' class='bump-view' data-bump-view='pil'>WoollyMuses</a></span></div></li><li><img src='https://dreamwareunlimited.files.wordpress.com/2019/10/dsc01651-copy.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://dreamwareunlimited.wordpress.com/2019/10/22/sunset-heavenly-skye/' class='bump-view' data-bump-view='pil'>Sunset - Heavenly Skye</a> <span>on&nbsp;<a href='http://dreamwareunlimited.wordpress.com' class='bump-view' data-bump-view='pil'>Land of Images</a></span></div></li><li><img src='https://bysarahwhiley.files.wordpress.com/2019/10/img_4530.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://bysarahwhiley.wordpress.com/2019/10/22/sunset/' class='bump-view' data-bump-view='pil'>Sunset</a> <span>on&nbsp;<a href='http://bysarahwhiley.wordpress.com' class='bump-view' data-bump-view='pil'>By Sarah</a></span></div></li><li><img src='https://bushboy54.files.wordpress.com/2019/10/a_photo_challenge_posts.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://bushboy.blog/2019/10/22/back-catalogue/' class='bump-view' data-bump-view='pil'>Back Catalogue</a> <span>on&nbsp;<a href='http://bushboy.blog' class='bump-view' data-bump-view='pil'>bushboys world</a></span></div></li></ul></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dutchgoesthephoto.net/2019/10/'> October 2019 &nbsp;(13)</option>
	<option value='https://dutchgoesthephoto.net/2019/09/'> September 2019 &nbsp;(17)</option>
	<option value='https://dutchgoesthephoto.net/2019/08/'> August 2019 &nbsp;(21)</option>
	<option value='https://dutchgoesthephoto.net/2019/07/'> July 2019 &nbsp;(16)</option>
	<option value='https://dutchgoesthephoto.net/2019/06/'> June 2019 &nbsp;(14)</option>
	<option value='https://dutchgoesthephoto.net/2019/05/'> May 2019 &nbsp;(14)</option>
	<option value='https://dutchgoesthephoto.net/2019/04/'> April 2019 &nbsp;(24)</option>
	<option value='https://dutchgoesthephoto.net/2019/03/'> March 2019 &nbsp;(15)</option>
	<option value='https://dutchgoesthephoto.net/2019/02/'> February 2019 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2019/01/'> January 2019 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2018/12/'> December 2018 &nbsp;(13)</option>
	<option value='https://dutchgoesthephoto.net/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://dutchgoesthephoto.net/2018/10/'> October 2018 &nbsp;(10)</option>
	<option value='https://dutchgoesthephoto.net/2018/09/'> September 2018 &nbsp;(10)</option>
	<option value='https://dutchgoesthephoto.net/2018/08/'> August 2018 &nbsp;(12)</option>
	<option value='https://dutchgoesthephoto.net/2018/07/'> July 2018 &nbsp;(15)</option>
	<option value='https://dutchgoesthephoto.net/2018/06/'> June 2018 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2018/05/'> May 2018 &nbsp;(21)</option>
	<option value='https://dutchgoesthephoto.net/2018/04/'> April 2018 &nbsp;(14)</option>
	<option value='https://dutchgoesthephoto.net/2018/03/'> March 2018 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2018/02/'> February 2018 &nbsp;(26)</option>
	<option value='https://dutchgoesthephoto.net/2018/01/'> January 2018 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/12/'> December 2017 &nbsp;(17)</option>
	<option value='https://dutchgoesthephoto.net/2017/11/'> November 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/10/'> October 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/09/'> September 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/07/'> July 2017 &nbsp;(18)</option>
	<option value='https://dutchgoesthephoto.net/2017/06/'> June 2017 &nbsp;(26)</option>
	<option value='https://dutchgoesthephoto.net/2017/05/'> May 2017 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/03/'> March 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/02/'> February 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/01/'> January 2017 &nbsp;(38)</option>
	<option value='https://dutchgoesthephoto.net/2016/12/'> December 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/11/'> November 2016 &nbsp;(29)</option>
	<option value='https://dutchgoesthephoto.net/2016/10/'> October 2016 &nbsp;(32)</option>
	<option value='https://dutchgoesthephoto.net/2016/09/'> September 2016 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2016/08/'> August 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='https://dutchgoesthephoto.net/2016/06/'> June 2016 &nbsp;(57)</option>
	<option value='https://dutchgoesthephoto.net/2016/05/'> May 2016 &nbsp;(66)</option>
	<option value='https://dutchgoesthephoto.net/2016/04/'> April 2016 &nbsp;(62)</option>
	<option value='https://dutchgoesthephoto.net/2016/03/'> March 2016 &nbsp;(72)</option>
	<option value='https://dutchgoesthephoto.net/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='https://dutchgoesthephoto.net/2016/01/'> January 2016 &nbsp;(36)</option>
	<option value='https://dutchgoesthephoto.net/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2014/02/'> February 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2012/08/'> August 2012 &nbsp;(3)</option>
	<option value='https://dutchgoesthephoto.net/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://dutchgoesthephoto.net/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://dutchgoesthephoto.net/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/05/'> May 2011 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></span>
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://penandcam66.wordpress.com" class="bump-view" data-bump-view="bif">SCROLL</a><p><small>Photography &amp; Scribblings</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://radhikasreflection.wordpress.com" class="bump-view" data-bump-view="bif">radhikasreflection</a><p><small>Everyday musings ....Life as I see it.......my space, my reflections and thoughts !!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jaspasjourney.wordpress.com" class="bump-view" data-bump-view="bif">Jaspa&#039;s Journal</a><p><small>Join the Adventure!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://f28iso100.wordpress.com" class="bump-view" data-bump-view="bif">F2.8_iso100</a><p><small>Amateur Photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ryanphotography.uk" class="bump-view" data-bump-view="bif">Bren &amp; Ashley Ryan Photography</a><p><small>Known as RyanPhotography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ecstaticeclectica.com" class="bump-view" data-bump-view="bif">Beautiful Photographs</a><p><small>copyright reserved by photographer</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://learnmoreeveryday.wordpress.com" class="bump-view" data-bump-view="bif">Learn More Every Day</a><p><small>Learn Something New Every Day!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://irenetron.net" class="bump-view" data-bump-view="bif">Heaven&#039;s Sunshine</a><p><small>Capturing the beauty of God&#039;s creation through the lens of a camera</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://zebraschild.com" class="bump-view" data-bump-view="bif">Zebra&#039;s Child</a><p><small>Living With Common Variable Immune Deficiency and It&#039;s Autoimmune Friends</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://queennandini.wordpress.com" class="bump-view" data-bump-view="bif">queennandini</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mistyroadsblog.wordpress.com" class="bump-view" data-bump-view="bif">Mistyroads</a><p><small>Imagination Rocks</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://chasingtheblooms.wordpress.com" class="bump-view" data-bump-view="bif">Chasing the Blooms</a><p><small>Developing my love and knowledge of nature, including flowers, critters and environmental concepts as I enjoy God&#039;s rich creation.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cathscamera.wordpress.com" class="bump-view" data-bump-view="bif">Cath&#039;s Camera</a><p><small>life through my lens</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://horseaddict.net" class="bump-view" data-bump-view="bif">HorseAddict</a><p><small>The world is best viewed through the ears of a horse.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://marisonline.wordpress.com" class="bump-view" data-bump-view="bif">Maris Online</a><p><small>De doedag 2010</small></p></div></div></div>	<div style="display:none">
	<div class="grofile-hash-map-b2d54d3d630223edf7af39b72e7e1bf7">
	</div>
	<div class="grofile-hash-map-f92923b7ce33e659eeb27c4471585303">
	</div>
	<div class="grofile-hash-map-62e0b2733a8d1c005786529ba76a2119">
	</div>
	<div class="grofile-hash-map-912759b6980bb896dff600f0e39ab6fc">
	</div>
	<div class="grofile-hash-map-9aa79b425ff7630e641bd45fff997b12">
	</div>
	<div class="grofile-hash-map-f588731d9717428d24d0cdc4d5fed368">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jansenphoto.wordpress.com\/public.api\/connect\/?action=request&domain=dutchgoesthephoto.net","logoutURL":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?action=logout&_wpnonce=b1abd6c434","homeURL":"https:\/\/dutchgoesthephoto.net\/","postID":"23066","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23156440" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://dutchgoesthephoto.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Dutch goes the Photo!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="61a24ed8b8" /><input type="hidden" name="_wp_http_referer" value="/2019/10/23/tuesday-photo-challenge-round-up-182/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dutchgoesthephoto.net\/2019\/10\/23\/tuesday-photo-challenge-round-up-182\/":23066};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/10/23/tuesday-photo-challenge-round-up-182/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23156440","siteName":"Dutch goes the Photo!","siteURL":"https:\/\/dutchgoesthephoto.net","icon":"<img alt='' src='https:\/\/jansenphoto.files.wordpress.com\/2018\/06\/cropped-logo-lg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentysixteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F10%2F23%2Ftuesday-photo-challenge-round-up-182%2F&signup_flow=account&domain=dutchgoesthephoto.net","themeURL":"https:\/\/wordpress.com\/theme\/twentysixteen\/","xhrURL":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"5240e8893c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d9194e74f0\" \/>","referer":"https:\/\/dutchgoesthephoto.net\/2019\/10\/23\/tuesday-photo-challenge-round-up-182\/","canFollow":"1","feedID":"43011194","statusMessage":"","customizeLink":"https:\/\/jansenphoto.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjansenphoto.wordpress.com%2F2019%2F10%2F23%2Ftuesday-photo-challenge-round-up-182%2F","postID":"23066","shortlink":"https:\/\/wp.me\/p1za2Y-602","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dutchgoesthephoto.net\/23066","statsLink":"https:\/\/wordpress.com\/stats\/post\/23066\/dutchgoesthephoto.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Sixteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,605 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F10%2F23%2Ftuesday-photo-challenge-round-up-182%2F&signup_flow=account&domain=dutchgoesthephoto.net\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"aa40e4b53e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F10%2F23%2Ftuesday-photo-challenge-round-up-182%2F","blog_id":"23156440","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23156440&v=wpcom&tz=-4&user_id=0&subd=jansenphoto","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUttuwjAM/aGlgaGJp2mfMqWp27rNbXZC4e9xEe0QQpV48iXn+Bxb0VNSNoYMIeuBdQMntJDO1cAf+uHJF5Vc6TCwdjgC678CBXoTGgf0DF6QXZGyBupU7aIdWTA2+qW4BzgJRagl5CZO4XlW7sGLXCq1zpM0LoznDBBmszxiUg7DqNpoC6sWV98YrCuNEAUmmn7WIEjuUnl8S6MtwWaMgTcuMmHTQb5t1LFCceNcnJ7KDb5pxJSqDWlvOANJpuIJiHDeYO29OSGTkftukW6LzaQ1e3U+Tv8Xe+wP8gXocg/VI+qFljUUC4PTA+QkvtTS2PI3InvI6lDt9K8o6zaS38CnyFm1ziBp7g1h6JYopB//vf867o/H3edhN1wBIBYdKQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23156440','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23156440','v':'wpcom','tz':'-4','user_id':'0','post':'23066','subd':'jansenphoto'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW0zdnc4U01tSmJHSXwlUC9udls5NFJicTR+QTNbQXNDdng9Z3VpdGJOX3xOTGxpLHMrRE1nUHp5ZTlialAlUzYmJnl5Q1c0aGpjc0F3XV8xU2V6Mm4vSl1mJi02djV6aG4vZWpYYnYmMWRXQz18SlBRXWtJZkNoN1E/TGl0WUh+dVs5aTdILmFsQWI9VDlRK3dLV3NrfEx5NjR1PzQwOVZtRnB5XTR2QUhzNVkweFBFZTE1bmk4bm0tT19iXXAwem5hbFJIdS4xK2dSVTFdYWZYQks4ZUhjMGczdi0yM2cralE3UWNuaHEmfjVueDNkWC5KS2dDZT1OZ0hJW0N0UE80Ult8LHRPLFtZQnkrUUpudl9ldkY='}]);
_stq.push([ 'clickTrackerInit', '23156440', '23066' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
