<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://dutchgoesthephoto.net/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Tuesday Photo Challenge &#8211; Place &#8211; Dutch goes the Photo!</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Anonymous+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dutchgoesthephoto.net&amp;id=23156440&amp;t=1521574354&amp;back=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F03%2F20%2Ftuesday-photo-challenge-place%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//jansenphoto.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Feed" href="https://dutchgoesthephoto.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Comments Feed" href="https://dutchgoesthephoto.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Tuesday Photo Challenge &#8211;&nbsp;Place Comments Feed" href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkEtuwzAMRC9UVU2BJPCi6FlseeAoEWXCpGH79mESZ5FP1Y0wBOdpiPETu9BnRVZPo+M0djGLnzj05IRiwvI0fQaRD/8eS/EE8Uco1+HkrlPJHvoBTg8giK2Ja/U6mWeROCuQS+yAVCtax73o0/Rv5JplDkIbayS7IGsJm2LbwXLMsmqnmIsI8e4edJEHa6R42a3kpuEBIs5eiiOt7ZS4DhlDtMUf8oW9fel5bB7b9qJLwsX+Sz+b7Ve1/95V1eZ4Bm2azyI=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyNUtFuwyAM/KF5KFI7dQ/TvgWISzw5GAEZ698PRqa2m4T6xJ25s42NKgGs+Iw+q7zgikmFzahcauCS6CsjemVTUilfGKEEK+tz5U/qxrhuEHhz5KtsM8lGCpmksrMwSxnpF/nECGYzhnEvMpIXmh3mKhRLmoFsq3JLupmUl9wvf8Eoq0MBFqtb03cEzqwpjqwRDYur0P1M6UpHJm1bcqPjFY3kQVLunai06Nhq7edwE30qtR25J/9M+96Xg3IsRvMjC2iP7RhcpBm0n4Ep5Ue8bUQJCPrv+ENbgvf1bTpOL6+n43Q4fXwDFOP+dw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkGkKwjAQhS9kGgqt4g/xLF2mdWI2MxNrPb2pVnCjQiCzfJl5L3LwAm2jYwskVTqnCGGcr0zRSi4BwmAfKobMoH3CjbMMlifWuBo1iEgQqj7V0qDO/eC8IzZAlKAf3XdJaM8Iw19MAfuqOYoAhNevqSYKr2OPlmQAnQy0YtLwkX2+4gMkldLHWvKQCiPhhQHstP3ARpcLayjW1AT0jC5lndPafZl4wQdse+D7hz9CUUfjxWx9b3Z5sS3zsig2a3UDEH6puQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jansenphoto.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tuesday Photo Challenge &#8211; Round Up&nbsp;100' href='https://dutchgoesthephoto.net/2018/03/19/tuesday-photo-challenge-round-up-100/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/" />
<link rel='shortlink' href='https://wp.me/p1za2Y-57g' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F03%2F20%2Ftuesday-photo-challenge-place%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F03%2F20%2Ftuesday-photo-challenge-place%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tuesday Photo Challenge &#8211; Place" />
<meta property="og:url" content="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/" />
<meta property="og:description" content="Out of time" />
<meta property="article:published_time" content="2018-03-20T10:08:19+00:00" />
<meta property="article:modified_time" content="2018-03-19T18:09:53+00:00" />
<meta property="og:site_name" content="Dutch goes the Photo!" />
<meta property="og:image" content="https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@FJPhotography" />
<meta name="twitter:text:title" content="Tuesday Photo Challenge &#8211;&nbsp;Place" />
<meta name="twitter:image" content="https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@FJPhotography" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jansenphoto.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jansenphoto.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dutchgoesthephoto.net/osd.xml" title="Dutch goes the Photo!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#1a1a1a" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Dutch goes the Photo!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Focus Hocus Pocus" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dutchgoesthephoto.net/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Tuesday Photo Challenge &#8211;&nbsp;Place | Dutch goes the Photo! on WordPress.com" />
<meta name="description" content="Out of time" />
<link rel="amphtml" href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=1za2Y&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="post-template-default single single-post postid-19670 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></p>
											<p class="site-description">Focus Hocus Pocus</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-navigation-container"><ul id="menu-navigation" class="primary-menu"><li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="https://dutchgoesthephoto.net/" rel="home">
						<img src="https://jansenphoto.files.wordpress.com/2016/01/cropped-bodach-arrochar_57a0141_2_3_10x18.jpg" srcset="" sizes="" width="1200" height="280" alt="Dutch goes the Photo!">
					</a>
				</div><!-- .header-image -->
					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-19670" class="post-19670 post type-post status-publish format-standard hentry category-photography tag-bay-of-fundy tag-digby tag-fpj-photo-challenge tag-landscape tag-photography-2 tag-place">
	<header class="entry-header">
		<h1 class="entry-title">Tuesday Photo Challenge &#8211;&nbsp;Place</h1>	</header><!-- .entry-header -->

				<div class="entry-summary">
				<p>Out of time</p>
			</div><!-- .entry-summary -->
		
	
	<div class="entry-content">
		<p>Welcome to Week 101 of the Tuesday Photo Challenge.  After a week of posts about Time, I can honestly say that I had a great time reading your posts.</p>
<p>After visiting time for week 100, I figured we&#8217;d go for its logical connection of <em>Place</em> for this week&#8217;s theme.  Your challenge is to share some of your favorite place(s) in your entries for this week.  It would be fun for you to share what makes this locale among your favorites.</p>
<p>Have fun and I look forward to seeing your creative output!</p>
<p>Here is one of my favorite places&#8230;</p>
<figure data-shortcode="caption" id="attachment_13083" style="max-width: 2304px" class="wp-caption alignnone"><img data-attachment-id="13083" data-permalink="https://dutchgoesthephoto.net/2017/02/05/the-craft-rest/bay-of-fundy_p2p8943_tonemapped-16x20-5/" data-orig-file="https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg?w=840" data-orig-size="2304,1843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bay-of-fundy_p2p8943_tonemapped-16&#215;20" data-image-description="" data-medium-file="https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg?w=840?w=300" data-large-file="https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg?w=840?w=840" class="alignnone size-full wp-image-13083" src="https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg?w=840" alt="bay-of-fundy_p2p8943_tonemapped-16x20" srcset="https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg?w=840 840w, https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg?w=1680 1680w, https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg?w=150 150w, https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg?w=300 300w, https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg?w=768 768w, https://jansenphoto.files.wordpress.com/2017/02/bay-of-fundy_p2p8943_tonemapped-16x20.jpg?w=1024 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"   /><figcaption class="wp-caption-text">Bay of Fundy</figcaption></figure>
<p>This photo was taken at low tide (obviously) in the town of Digby, N.S., on the Bay of Fundy.  This bay is known for its extreme tidal difference, which is evident when looking at the pier.</p>
<p>The full rules of this challenge are in <a href="https://dutchgoesthephoto.net/2016/12/19/tuesday-photo-challenge-guidelines/" target="_blank" rel="noopener noreferrer">TPC Guidelines</a>, but here’s the tl;dr:</p>
<ul>
<li>Write a post with an image for this week’s topic</li>
<li>Please tag your post with fpj-photo-challenge (if you’re not sure about how tags work, please check out this <a href="https://en.support.wordpress.com/posts/tags/" target="_blank" rel="noopener noreferrer">WordPress article about tagging posts)</a></li>
<li>Create a pingback link to this post, so that I can create a post showing all of the submissions over the week (note: pingbacks may not appear immediately, as my site is set up to require approval for linking to it; helps against previous bad experiences with spamming)</li>
<li>Have fun creating something new (or sharing something old)!!</li>
</ul>
<p>I&#8217;m looking forward to visiting some new places this week!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19670" class="share-twitter sd-button share-icon" href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19670" class="share-facebook sd-button share-icon" href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19670" class="share-google-plus-1 sd-button share-icon" href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19670" class="share-pinterest sd-button share-icon" href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19670" class="share-linkedin sd-button share-icon" href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23156440-19670-5ab161d22f89a' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=23156440&amp;post_id=19670&amp;origin=jansenphoto.wordpress.com&amp;obj_id=23156440-19670-5ab161d22f89a' data-name='like-post-frame-23156440-19670-5ab161d22f89a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> jansenphoto</h2>

		<p class="author-bio">
			A Fresh Perspective

 Photography is more than just a vehicle for capturing the world around me; it provides me with a palette and a set of brushes, with which I paint not only what I see, but also look to express the emotions that are evoked by the scene in front of me in that moment.

Growing up in the Netherlands exposed me to a wide cross-section of visual arts that laid the foundation of my photographic view of all that surrounds me.  Early influences were the Dutch Masters of the 17th century, to whom I was introduced by my grandfather during museum explorations; favorites among them are the scenes of quotidian life depicted by Jan Steen and Frans Hals and the vivid landscapes of Jacob van Ruisdael.
 
 My classical high school education was supplemented by the Boijmans Van Beuningen museum, where I spent many a lunch hour exploring its great collection.  Here I was introduced to surrealism with a particular love for the approach taken by Salvador Dali; Dali also rekindled my appreciation for the work of Hieronymus Bosch, who often showed the folly of us mortals.
Universal Connections

My approach to any photographic subject is to look for understanding first; in this I look to establish either a connection between the viewer and the subject or capture the connection of the subject with its surroundings.  The captured image then aims to portray this connection from a perspective that is part of my personal interpretation.

This interpretation is often a form of externalized introspection, which may alternately display the connection of isolated beings and items with their environment or highlight the whimsy of the profound world, in which we find ourselves.  The universe is full of connections, many of which are waiting to be discovered; part of my journey as a photographer is to document these connections.

Any assignment, be it an event, a product shoot or a portrait session is always approached through communication with the client; this is where the first connection is established.  Ideas are exchanged and a collaborative plan of action forms,  ultimately resulting in a set of images that aim to exceed the expectations of each client.

And, lest we forget, it is important to have fun while practicing the serious business of photography!			<a class="author-link" href="https://dutchgoesthephoto.net/author/jansenphoto/" rel="author">
				View all posts by jansenphoto			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://dutchgoesthephoto.net/author/jansenphoto/">jansenphoto</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/" rel="bookmark"><time class="entry-date published" datetime="2018-03-20T06:08:19+00:00">March 20, 2018</time><time class="updated" datetime="2018-03-19T14:09:53+00:00">March 19, 2018</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://dutchgoesthephoto.net/category/photography/" rel="category tag">Photography</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://dutchgoesthephoto.net/tag/bay-of-fundy/" rel="tag">bay of fundy</a>, <a href="https://dutchgoesthephoto.net/tag/digby/" rel="tag">digby</a>, <a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/" rel="tag">fpj-photo-challenge</a>, <a href="https://dutchgoesthephoto.net/tag/landscape/" rel="tag">landscape</a>, <a href="https://dutchgoesthephoto.net/tag/photography-2/" rel="tag">photography</a>, <a href="https://dutchgoesthephoto.net/tag/place/" rel="tag">place</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			15 thoughts on &ldquo;Tuesday Photo Challenge &#8211;&nbsp;Place&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-13304" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://photopoeme.wordpress.com/2018/03/20/at-home/' rel='external nofollow' class='url'>At home &#8211; Une photo, un poème</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-13305" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://bysarahwhiley.wordpress.com/2018/03/20/nambucca-heads/' rel='external nofollow' class='url'>Nambucca Heads &#8211; By Sarah</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-13306" class="comment byuser comment-author-corazon181 even thread-even depth-1 highlander-comment">
			<article id="div-comment-13306" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ee07bc8faee4926fea468981137a6c45?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://corazon181.wordpress.com' rel='external nofollow' class='url'>corazon181</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/#comment-13306">
							<time datetime="2018-03-20T07:18:02+00:00">
								March 20, 2018 at 7:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful clouds and the boats can&#8217;t go anywhere, until the tide comes back in.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?replytocom=13306#respond' onclick='return addComment.moveForm( "div-comment-13306", "13306", "respond", "19670" )' aria-label='Reply to corazon181'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-13307" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://dannyjamesphotography.com/2018/03/20/tuesday-photo-challenge-place/' rel='external nofollow' class='url'>Tuesday Photo Challenge &#8212; Place | Danny James Photography</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-13308" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://ladyleemanilablog.wordpress.com/2018/03/20/tuesday-photo-challenge-place/' rel='external nofollow' class='url'>Tuesday Photo Challenge – Place &#8211; Ladyleemanila</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-13309" class="comment byuser comment-author-ladyleemanila odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-13309" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/ab83d43a2f1fc89d2bda764df8feb930?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://ladyleemanila.wordpress.com' rel='external nofollow' class='url'>ladyleemanila</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/#comment-13309">
							<time datetime="2018-03-20T08:07:43+00:00">
								March 20, 2018 at 8:07 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>lovely photo, Frank 🙂<br />
<a href="https://ladyleemanilablog.wordpress.com/2018/03/20/tuesday-photo-challenge-place/" rel="nofollow">https://ladyleemanilablog.wordpress.com/2018/03/20/tuesday-photo-challenge-place/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?replytocom=13309#respond' onclick='return addComment.moveForm( "div-comment-13309", "13309", "respond", "19670" )' aria-label='Reply to ladyleemanila'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-13310" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://theonlyd800inthehameau.com/2018/03/20/tuesday-photo-challenge-place/' rel='external nofollow' class='url'>Tuesday Photo Challenge: Place | theonlyD800inthehameau</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-13311" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://citysonnet.wordpress.com/2018/03/20/by-the-sea-6/' rel='external nofollow' class='url'>By the sea |</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-13312" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://whippetwisdom.com/2018/03/20/haiku-spring-sun/' rel='external nofollow' class='url'>Haiku: Spring Sun &#8211; whippetwisdom.com</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-13313" class="comment byuser comment-author-whippetwisdom odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-13313" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/84459f135a30d520ed574f735404570e?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://whippetwisdomdotcom.wordpress.com' rel='external nofollow' class='url'>whippetwisdom</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/#comment-13313">
							<time datetime="2018-03-20T12:10:26+00:00">
								March 20, 2018 at 12:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A lovely new prompt and a beautiful image Frank! My contribution this week is from a place within: <a href="https://whippetwisdom.com/2018/03/20/haiku-spring-sun/" rel="nofollow">https://whippetwisdom.com/2018/03/20/haiku-spring-sun/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?replytocom=13313#respond' onclick='return addComment.moveForm( "div-comment-13313", "13313", "respond", "19670" )' aria-label='Reply to whippetwisdom'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-13314" class="comment byuser comment-author-pensitivity101 even thread-even depth-1 highlander-comment">
			<article id="div-comment-13314" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/95425d8e39098c4a0d250cca575d5b8d?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://pensitivity101.wordpress.com' rel='external nofollow' class='url'>pensitivity101</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/#comment-13314">
							<time datetime="2018-03-20T12:21:52+00:00">
								March 20, 2018 at 12:21 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Frank. Welcome to our view of the River Avon.<br />
<a href="https://pensitivity101.wordpress.com/2018/03/20/tuesday-photo-challenge-20th-march/" rel="nofollow">https://pensitivity101.wordpress.com/2018/03/20/tuesday-photo-challenge-20th-march/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?replytocom=13314#respond' onclick='return addComment.moveForm( "div-comment-13314", "13314", "respond", "19670" )' aria-label='Reply to pensitivity101'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-13316" class="comment byuser comment-author-pranabaxom odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-13316" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/40c4d5eee90a1a9200d5e377c6a3866b?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://fleetingmuse.wordpress.com' rel='external nofollow' class='url'>pranabaxom</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/#comment-13316">
							<time datetime="2018-03-20T13:33:54+00:00">
								March 20, 2018 at 1:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lovely photo Frank.<br />
I have a question for you.  For posting to wordpress, what is the ideal file size, specially if one wants to post multiple photos.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?replytocom=13316#respond' onclick='return addComment.moveForm( "div-comment-13316", "13316", "respond", "19670" )' aria-label='Reply to pranabaxom'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-13318" class="comment byuser comment-author-jansenphoto bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-13318" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/#comment-13318">
							<time datetime="2018-03-20T14:10:13+00:00">
								March 20, 2018 at 2:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you! The ideal size is the pixel count that you want to display. If the window is 1200px wide make the width of the image about the same. Any larger is just slow to load.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/?replytocom=13318#respond' onclick='return addComment.moveForm( "div-comment-13318", "13318", "respond", "19670" )' aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-13319" class="comment byuser comment-author-pranabaxom odd alt depth-3 highlander-comment">
			<article id="div-comment-13319" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/40c4d5eee90a1a9200d5e377c6a3866b?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://fleetingmuse.wordpress.com' rel='external nofollow' class='url'>pranabaxom</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/#comment-13319">
							<time datetime="2018-03-20T14:18:50+00:00">
								March 20, 2018 at 2:18 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks Frank.  I wanted to share some photos from my trip to India in December, 2017. So there will be a few photos. Therefore I was interested at minimum file size in KB ( eg. 100KB etc) that will show up well.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-13317" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://edtphotoblog.wordpress.com/2018/03/20/a-snowy-place/' rel='external nofollow' class='url'>A Snowy Place &#8211; In my mind&#039;s eye</a> 			</div>
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/20/tuesday-photo-challenge-place/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://dutchgoesthephoto.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="de52bdea28" /><input type="hidden" name="_wp_http_referer" value="/2018/03/20/tuesday-photo-challenge-place/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19670' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d27ec6336" /></p>
<input type="hidden" name="genseq" value="1521574354" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dutchgoesthephoto.net/2018/03/19/tuesday-photo-challenge-round-up-100/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Tuesday Photo Challenge &#8211; Round Up&nbsp;100</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="text-4" class="widget widget_text"><h2 class="widget-title">Hi There!</h2>			<div class="textwidget">Photographer, technologist, budding guitarist, Dutch humanist  and student of the universe at work here...</div>
		</section><section id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://dutchgoesthephoto.net" data-blog="https://dutchgoesthephoto.net" data-lang="en" data-show-follower-count="true">Follow Dutch goes the Photo! on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/">Tuesday Photo Challenge &#8211;&nbsp;Place</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/03/19/tuesday-photo-challenge-round-up-100/">Tuesday Photo Challenge &#8211; Round Up&nbsp;100</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/03/17/a-wrinkle-in-the-fabric/">A Wrinkle in the&nbsp;Fabric</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/03/16/rather/">Rather&#8230;</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/03/15/three-line-tales-the-one-that-got-away/">Three Line Tales &#8211; the one that got&nbsp;away</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/03/14/tuesday-photo-challenge-round-up-99/">Tuesday Photo Challenge &#8211; Round Up&nbsp;99</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/03/13/tuesday-photo-challenge-time/">Tuesday Photo Challenge &#8211;&nbsp;Time</a>
									</li>
					</ul>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="pranabaxom" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://fleetingmuse.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/40c4d5eee90a1a9200d5e377c6a3866b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://fleetingmuse.wordpress.com" rel="nofollow">pranabaxom</a> on <a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/#comment-13319">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="jansenphoto" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://jansenphoto.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://jansenphoto.wordpress.com" rel="nofollow">jansenphoto</a> on <a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/#comment-13318">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="A Snowy Place &#8211; In my mind&#039;s eye" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://edtphotoblog.wordpress.com/2018/03/20/a-snowy-place/" rel="nofollow"><img alt='' src='https://edtphotoblog.files.wordpress.com/2017/07/cropped-cropped-img_09751.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://edtphotoblog.wordpress.com/2018/03/20/a-snowy-place/" rel="nofollow">A Snowy Place&hellip;</a> on <a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/#comment-13317">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="pranabaxom" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://fleetingmuse.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/40c4d5eee90a1a9200d5e377c6a3866b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://fleetingmuse.wordpress.com" rel="nofollow">pranabaxom</a> on <a href="https://dutchgoesthephoto.net/2018/03/20/tuesday-photo-challenge-place/#comment-13316">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="Soumya Somani" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f8b629343c883ac966594055762c22a7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Soumya Somani on <a href="https://dutchgoesthephoto.net/2018/03/19/tuesday-photo-challenge-round-up-100/#comment-13315">Tuesday Photo Challenge&hellip;</a></td></tr>				</table>
				</section><section id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h2 class="widget-title">Blogs I Follow</h2><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://theonlyd800inthehameau.com' title='theonlyD800inthehameau' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/169d18c740cdd45771d799110e43ed9d?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lizcharnes.com' title='LIZ CHARNES' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://lizcharnes.files.wordpress.com/2018/02/icon.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://agingmillennialengineer.com' title='Anastasia Writes' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/dfed7030e49c2256419917c224f429ff?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://theapplesinmyorchard.wordpress.com' title='The Apples in My Orchard' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://theapplesinmyorchard.files.wordpress.com/2017/05/cropped-applwharvest2015.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ostendnomad.wordpress.com/' title='Ostendnomadography' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/1f5af9a7b27cf39f4a20b94ff889f977?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://laurasphotographyadventure.wordpress.com' title='Laura&#039;s Adventure' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://laurasphotographyadventure.files.wordpress.com/2018/01/cropped-20171202_101240.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lucycamp2706.wordpress.com' title='Waking the Wombat' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/26399936f769998393c8c83c2c35becf?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://www.aflamingoinitaly.com/' title='A Flamingo in Italy' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://www.aflamingoinitaly.com/wp-content/uploads/2017/02/cropped-A-Flamingo.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://heavy.com' title='Heavy.com' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/6e68a7d5b8fce58735ab84f887ee5981?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thelonelyauthorblog.wordpress.com' title='The Lonely Author' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/6ca60a7fa53ca36a5f88140571b25f38?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thepicturepatchbyhuzaifa.wordpress.com' title='The Picture Patch, by Huzaifa' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://thepicturepatchbyhuzaifa.files.wordpress.com/2018/01/cropped-26993292_1975683075779132_391908357224656757_n1.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://pastriespicspolitics.wordpress.com' title='Pastries, Pics &amp; Politics' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://pastriespicspolitics.files.wordpress.com/2018/01/cropped-mini-muffin-2.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://theonlydeadheadinthehameau.com' title='the only deadhead in the hameau' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/cc6ed7f58f8b874ef0be1b44ca47f86b?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://scvincent.com' title='Sue Vincent&#039;s Daily Echo' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/0479b3948af4b5a7678c40976ca0db9a?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://hammadrais.wordpress.com' title='Blog of Hammad Rais' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/d72d5d841d6fb3caaf0f2f8a0a0d5d99?s=200' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></section><section id="jetpack_posts_i_like-4" class="widget widget_jetpack_posts_i_like"><h2 class="widget-title">Check out these Posts!</h2><ul class='widgets-list-layout no-grav'><li><img src='https://i1.wp.com/www.ostendnomadography.com/wp-content/uploads/2018/03/Barrio-Italia-Time.jpg?resize=40%2C40&#038;ssl=1' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='http://www.ostendnomadography.com/tuesday-photo-challenge-time/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge – Time</a> <span>on&nbsp;<a href='http://www.ostendnomadography.com' class='bump-view' data-bump-view='pil'>Ostendnomadography</a></span></div></li><li><img src='https://doarnicol.files.wordpress.com/2018/03/dsc_1316_dxo_mr.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://doarnicol.wordpress.com/2018/03/18/spring-q-graph-and-hesitant-march-moments/' class='bump-view' data-bump-view='pil'>Spring Q-graph... and hesitant&hellip;</a> <span>on&nbsp;<a href='http://doarnicol.wordpress.com' class='bump-view' data-bump-view='pil'>doar nicole...</a></span></div></li><li><img src='https://woollymuses.files.wordpress.com/2017/09/colosseum_0792a.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://woollymuses.wordpress.com/2018/03/19/tuesday-pc-wk100-time/' class='bump-view' data-bump-view='pil'>Tuesday-PC-Wk100-Time</a> <span>on&nbsp;<a href='http://woollymuses.wordpress.com' class='bump-view' data-bump-view='pil'>WoollyMuses</a></span></div></li><li><img src='https://bushboy54.files.wordpress.com/2017/11/on-the-shelf_named_binna-burra_oct-2017.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://bushboy.blog/2018/03/18/time/' class='bump-view' data-bump-view='pil'>Time</a> <span>on&nbsp;<a href='http://bushboy.blog' class='bump-view' data-bump-view='pil'>bushboys world</a></span></div></li><li><img src='https://musinwithsusan.files.wordpress.com/2018/03/gabby-collage-time.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://musinwithsusan.com/2018/03/17/time-flies/' class='bump-view' data-bump-view='pil'>Time Flies!</a> <span>on&nbsp;<a href='http://musinwithsusan.com' class='bump-view' data-bump-view='pil'>Musin&#039; With Susan</a></span></div></li><li><img src='https://robert20359.files.wordpress.com/2015/04/swqdsc_0306.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://robert20359.wordpress.com/2018/03/17/tuesday-photo-challenge-time/' class='bump-view' data-bump-view='pil'>tuesday photo challenge time</a> <span>on&nbsp;<a href='http://robert20359.wordpress.com' class='bump-view' data-bump-view='pil'>photo roberts blog</a></span></div></li><li><img src='https://outanabout.files.wordpress.com/2018/03/img_3773.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://outanabout.com/2018/03/17/slowing-down-time/' class='bump-view' data-bump-view='pil'>Slowing down time</a> <span>on&nbsp;<a href='http://outanabout.com' class='bump-view' data-bump-view='pil'>Out an&#039; About</a></span></div></li><li><img src='https://theshowerofblessings.files.wordpress.com/2018/03/time.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://theshowerofblessings.wordpress.com/2018/03/17/tuesday-photo-challenge-time-changes/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge - Time&hellip;</a> <span>on&nbsp;<a href='http://theshowerofblessings.wordpress.com' class='bump-view' data-bump-view='pil'>The Shower of Blessings</a></span></div></li></ul></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://dutchgoesthephoto.net/2018/03/'> March 2018 &nbsp;(15)</option>
	<option value='https://dutchgoesthephoto.net/2018/02/'> February 2018 &nbsp;(26)</option>
	<option value='https://dutchgoesthephoto.net/2018/01/'> January 2018 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/12/'> December 2017 &nbsp;(17)</option>
	<option value='https://dutchgoesthephoto.net/2017/11/'> November 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/10/'> October 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/09/'> September 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/07/'> July 2017 &nbsp;(18)</option>
	<option value='https://dutchgoesthephoto.net/2017/06/'> June 2017 &nbsp;(26)</option>
	<option value='https://dutchgoesthephoto.net/2017/05/'> May 2017 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/03/'> March 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/02/'> February 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/01/'> January 2017 &nbsp;(38)</option>
	<option value='https://dutchgoesthephoto.net/2016/12/'> December 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/11/'> November 2016 &nbsp;(29)</option>
	<option value='https://dutchgoesthephoto.net/2016/10/'> October 2016 &nbsp;(32)</option>
	<option value='https://dutchgoesthephoto.net/2016/09/'> September 2016 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2016/08/'> August 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='https://dutchgoesthephoto.net/2016/06/'> June 2016 &nbsp;(57)</option>
	<option value='https://dutchgoesthephoto.net/2016/05/'> May 2016 &nbsp;(66)</option>
	<option value='https://dutchgoesthephoto.net/2016/04/'> April 2016 &nbsp;(62)</option>
	<option value='https://dutchgoesthephoto.net/2016/03/'> March 2016 &nbsp;(72)</option>
	<option value='https://dutchgoesthephoto.net/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='https://dutchgoesthephoto.net/2016/01/'> January 2016 &nbsp;(36)</option>
	<option value='https://dutchgoesthephoto.net/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2014/02/'> February 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2012/08/'> August 2012 &nbsp;(3)</option>
	<option value='https://dutchgoesthephoto.net/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://dutchgoesthephoto.net/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://dutchgoesthephoto.net/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/05/'> May 2011 &nbsp;(2)</option>

		</select>
		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></span>
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theonlyd800inthehameau.com" class="bump-view" data-bump-view="bif">theonlyD800inthehameau</a><p><small>Photography by theonlydeadheadinthehameau</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lizcharnes.com" class="bump-view" data-bump-view="bif">LIZ CHARNES</a><p><small>Librarian | Storyteller | Picture Taker</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://agingmillennialengineer.com" class="bump-view" data-bump-view="bif">Anastasia Writes</a><p><small>politics, engineering, parenting, relevant things over coffee.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theapplesinmyorchard.wordpress.com" class="bump-view" data-bump-view="bif">The Apples in My Orchard</a><p><small>A Reflective Blog about Student Enrichment through Education, Opportunity, Family, and Community.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ostendnomad.wordpress.com/" class="bump-view" data-bump-view="bif">Ostendnomadography</a><p><small>Passion For Travelling &amp; Photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://laurasphotographyadventure.wordpress.com" class="bump-view" data-bump-view="bif">Laura&#039;s Adventure</a><p><small>Photography, Fashion, Travel &amp; Fun</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lucycamp2706.wordpress.com" class="bump-view" data-bump-view="bif">Waking the Wombat</a><p><small>Life - Part 2, experiences from a big island</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.aflamingoinitaly.com/" class="bump-view" data-bump-view="bif">A Flamingo in Italy</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://heavy.com" class="bump-view" data-bump-view="bif">Heavy.com</a><p><small>Breaking News, Sports, Entertainment, TV, Tech, Gaming &amp; Health.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thelonelyauthorblog.wordpress.com" class="bump-view" data-bump-view="bif">The Lonely Author</a><p><small>A quiet corner for writers to get inspired one word at a time.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thepicturepatchbyhuzaifa.wordpress.com" class="bump-view" data-bump-view="bif">The Picture Patch, by Huzaifa</a><p><small>Story behind the Photos</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://pastriespicspolitics.wordpress.com" class="bump-view" data-bump-view="bif">Pastries, Pics &amp; Politics</a><p><small>The diary of a PhD student and a pastry chef</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theonlydeadheadinthehameau.com" class="bump-view" data-bump-view="bif">the only deadhead in the hameau</a><p><small>From the depths of the French countryside, the miscellaneous musings of an old tie-dye wannabe</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://scvincent.com" class="bump-view" data-bump-view="bif">Sue Vincent&#039;s Daily Echo</a><p><small>Echoes of Life, Love and Laughter</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://hammadrais.wordpress.com" class="bump-view" data-bump-view="bif">Blog of Hammad Rais</a><p><small>ACTION Speaks LOUDER Than WORDS</small></p></div></div></div>	<div style="display:none">
	<div class="grofile-hash-map-b2d54d3d630223edf7af39b72e7e1bf7">
	</div>
	<div class="grofile-hash-map-ee07bc8faee4926fea468981137a6c45">
	</div>
	<div class="grofile-hash-map-ab83d43a2f1fc89d2bda764df8feb930">
	</div>
	<div class="grofile-hash-map-84459f135a30d520ed574f735404570e">
	</div>
	<div class="grofile-hash-map-95425d8e39098c4a0d250cca575d5b8d">
	</div>
	<div class="grofile-hash-map-40c4d5eee90a1a9200d5e377c6a3866b">
	</div>
	<div class="grofile-hash-map-b2d54d3d630223edf7af39b72e7e1bf7">
	</div>
	<div class="grofile-hash-map-f8b629343c883ac966594055762c22a7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jansenphoto.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?action=logout&_wpnonce=e3af08fde2","homeURL":"https:\/\/dutchgoesthephoto.net\/","postID":"19670","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23156440" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://dutchgoesthephoto.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Dutch goes the Photo!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2833140683" /><input type="hidden" name="_wp_http_referer" value="/2018/03/20/tuesday-photo-challenge-place/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dutchgoesthephoto.net\/2018\/03\/20\/tuesday-photo-challenge-place\/":19670};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/20/tuesday-photo-challenge-place/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23156440","siteName":"Dutch goes the Photo!","siteURL":"https:\/\/dutchgoesthephoto.net","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentysixteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F03%2F20%2Ftuesday-photo-challenge-place%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentysixteen\/","xhrURL":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"e46b4a9617","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"be1225dfdf\" \/>","referer":"https:\/\/dutchgoesthephoto.net\/2018\/03\/20\/tuesday-photo-challenge-place\/","canFollow":"1","feedID":"43011194","statusMessage":"","customizeLink":"https:\/\/jansenphoto.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjansenphoto.wordpress.com%2F2018%2F03%2F20%2Ftuesday-photo-challenge-place%2F","postID":"19670","shortlink":"https:\/\/wp.me\/p1za2Y-57g","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dutchgoesthephoto.net\/19670","statsLink":"https:\/\/wordpress.com\/stats\/post\/19670\/dutchgoesthephoto.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Sixteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,667 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F03%2F20%2Ftuesday-photo-challenge-place%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"7001199886","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F03%2F20%2Ftuesday-photo-challenge-place%2F","blog_id":"23156440","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23156440&v=wpcom&tz=-4&user_id=0&subd=jansenphoto","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUVtuwzAMu9Ac9TXsa9hRBtdRUiXyY5bctLefM6xdVxQB+iWJJk3KhikZF4NiUBgEWjySw3RqBnmBmyNfTOLSUxBgGlHgq2DBgw0tY74n6wF9paSyB50qcBY6KWKYDWSkZJjCaLroipiOrl4UHJe2CivNRe+r0mRMfG48hWc8uhKcUgyysMVEbY8qsOfYi6GahjlOd+OC3rY1lNnbDN6KYq6diUfMmeYNrtiTN2i2blyKbX8Wm0XX7tHzSfp7sVt8qN+Wz7+luWU98HI2xyLIMKCmmstcgKV8I4lHNdtmBZ/VGbqY/QJfibE1vWWec/2bFlQpipqOLWWQg80U+kutog//vn7drFe77e5tM3wDT2EURw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23156440','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23156440','v':'wpcom','tz':'-4','user_id':'0','post':'19670','subd':'jansenphoto'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LWUwmfC5ZW1krNHFINmdRTV0udEFiRzhkbldGLHNVV3lnL3VddXpXRjEyVU1aYUtMKzBocy41cUV2QnJRV0YxY3RiM05HMFpUV0NyT1A5aEZLPT1MdC5FQ28sSUlSQ2ROdS5rJXNTaz9lfFgzUE4mK10zOEhxfEFGNHV1dkJueUlMRS1LZ3JVeVpNUGprbWRJZyYvYS8vWFNKb3hHYldwLzZYXTl5cWFsYjMxPUxLU0NmcHNQY0Emc2QtQUFxcGlpPWhIWFRPb01tPVFTPXR0ND9XZFJ8QlFVYlItRD1iWHk3enVjRW1mel9Fb05qeUh1bDF8SFtIdDc3dDZQQld4RGZuWGZJWU5tUjdnb29sSlErUFl5aw=='}]);
_stq.push([ 'clickTrackerInit', '23156440', '19670' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
