<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://dutchgoesthephoto.net/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Tuesday Photo Challenge &#8211; Stone &#8211; Dutch goes the Photo!</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Anonymous+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jansenphoto.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Feed" href="https://dutchgoesthephoto.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Comments Feed" href="https://dutchgoesthephoto.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Tuesday Photo Challenge &#8211;&nbsp;Stone Comments Feed" href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylU9FugzAM/KEFt51a9jLtWwh4NG0SotgR5e9nAn1YO7JJe0E2uTubywFjUO3gGT2DSyrY1BtPMIZ2cIqcsTg9dFVL9AI/09ohouIzOiQ5dqFh4FEwE5kbI/oSN6JtGDsVBuKHrkSz5ooEF+TQtFeVuyf4HdsnaTXGXs2Lwqk6VDvQydgOtB0yXccmTkA8Wfy/THbiDzKZRcDGXzHeu0WwvEk7rOB9tX+VJTpDvOxA1cLMKpv8z2StIsOosDMyvl9thV1VQ7ZevoV4WWlRf3z7axzWHAjCyZAGrXjiuUQbTdejZEAga60Yb0WKC6f7oLk8N7MDpRE50VqHiERKns4ktya3xOvRYzRysFE+cRdJCEl//xM2LnYTPnuxXqyUH+59fzzV9duxPh4uX34cajE=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJyNUe1uwyAMfKExVqmt1B/TngWIS1w5GGFnWd9+0GRqu0lov7hDd+cvu2QTOCkktTrCBGLz7K0u9eMq+KUAyQYRK3olMEsOPL1W/mIfjNNsMs0RU5XNXkLBrMiVnZmIl55+5E8oxs/eE2xFVjnaxIqhpfyAXk4ENsTBtbpPxJzJYelZC3jiWGG8DXqnPZMLLdy7ckc9eWbRtRMroyut1vZ2l8kBHdVRIj+TP6btdOPeRmLvqJe64BBB5Tbsik0sOBiXBkMo+h9vW5EYNOuBf9EW8DG97w7Ht/3xtDsdLt91OOdI?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkOsKwjAMhV/IWmR0+Ed8ll2ymdmbTWrVp7fzAjrHhEKa9OPknMrkBdpGxxZIDvmcIoTrq6wHWsklQBjsQ8WwNmjfcOMsg+WR9Y7YAFHVw8yrcTVqEJEgZMByXtO5KWei8Dr2aEkG0HlVK0bVSTej/h0E7Rkh/cUGYF81RxGA8PbjmQ+Q00gfa8kpD66EFwawo86BjVYL5inW1AT0jC53ndPa/dj5wBO2PfDjw59XUUfjxSvE3uw2Sm0LVZaqGO4YGKm6'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jansenphoto.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tuesday Photo Challenge &#8211; Round Up&nbsp;178' href='https://dutchgoesthephoto.net/2019/09/23/tuesday-photo-challenge-round-up-178/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/" />
<link rel='shortlink' href='https://wp.me/p1za2Y-5We' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F09%2F24%2Ftuesday-photo-challenge-stone%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F09%2F24%2Ftuesday-photo-challenge-stone%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tuesday Photo Challenge &#8211; Stone" />
<meta property="og:url" content="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/" />
<meta property="og:description" content="Round and round roll the stones&#8230;" />
<meta property="article:published_time" content="2019-09-24T09:32:00+00:00" />
<meta property="article:modified_time" content="2019-09-24T03:33:12+00:00" />
<meta property="og:site_name" content="Dutch goes the Photo!" />
<meta property="og:image" content="https://jansenphoto.files.wordpress.com/2019/07/2019-05-19-15.52.30-cahergall-stone-fort.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta property="og:image:alt" content="An Chathair Gheal" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@FJPhotography" />
<meta name="twitter:site" content="@FJPhotography" />
<meta name="twitter:text:title" content="Tuesday Photo Challenge &#8211;&nbsp;Stone" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://dutchgoesthephoto.net/?openidserver=1' />
<link rel='openid.delegate' href='https://dutchgoesthephoto.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dutchgoesthephoto.net/osd.xml" title="Dutch goes the Photo!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#1a1a1a" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Dutch goes the Photo!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Focus Hocus Pocus" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dutchgoesthephoto.net/feed/;icon-uri=https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Round and round roll the stones..." />
<link rel="amphtml" href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1za2Y&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="post-template-default single single-post postid-22830 single-format-standard wp-embed-responsive mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></p>
												<p class="site-description">Focus Hocus Pocus</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-navigation-container"><ul id="menu-navigation" class="primary-menu"><li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="https://dutchgoesthephoto.net/" rel="home">
						<img src="https://jansenphoto.files.wordpress.com/2016/01/cropped-bodach-arrochar_57a0141_2_3_10x18.jpg" srcset="" sizes="" width="1200" height="280" alt="Dutch goes the Photo!">
					</a>
				</div><!-- .header-image -->
					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-22830" class="post-22830 post type-post status-publish format-standard hentry category-photography tag-challenge tag-county-kerry tag-fort tag-fpj-photo-challenge tag-ireland tag-photography-2 tag-stone tag-travel">
	<header class="entry-header">
		<h1 class="entry-title">Tuesday Photo Challenge &#8211;&nbsp;Stone</h1>	</header><!-- .entry-header -->

				<div class="entry-summary">
				<p>Round and round roll the stones&#8230;</p>
			</div><!-- .entry-summary -->
			
	
	<div class="entry-content">
		
<p>Welcome to week 179 of the Tuesday Photo Challenge!</p>



<p>After a week of fuzzy logic, images and beings, I thought it might be a good time to turn to something a bit more permanent. So, I cam to think of <em>Stone</em> as a theme, which, to my surprise, I hadn&#8217;t used before. Of course, <em>Stone</em> is all around the globe at various levels, as some rise well above the horizon and others are submerged or buried under sand and dirt. There are many ways you can look at <em>Stone</em>, from the shiny and sparkly to the mundane granite pavers. <em>Stone</em> comes in many varieties, so please take on this challenge and find some of your favorite versions. Don&#8217;t worry about what Bob Dylan said, as we don&#8217;t all have to get stoned!</p>



<p>Have fun with this theme and bring back some cool stones to share with everyone!</p>



<p>Here&#8217;s a rather impressive stone fort&#8230;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="22001" data-permalink="https://dutchgoesthephoto.net/2019/07/05/friday-mystery-location-2019-013/2019-05-19-15-52-30-cahergall-stone-fort/" data-orig-file="https://jansenphoto.files.wordpress.com/2019/07/2019-05-19-15.52.30-cahergall-stone-fort.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558281151&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00039292730844794&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cahergall Stone Fort" data-image-description="" data-medium-file="https://jansenphoto.files.wordpress.com/2019/07/2019-05-19-15.52.30-cahergall-stone-fort.jpg?w=300" data-large-file="https://jansenphoto.files.wordpress.com/2019/07/2019-05-19-15.52.30-cahergall-stone-fort.jpg?w=840" src="https://jansenphoto.files.wordpress.com/2019/07/2019-05-19-15.52.30-cahergall-stone-fort.jpg?w=1024" alt="An Chathair Gheal" class="wp-image-22001" srcset="https://jansenphoto.files.wordpress.com/2019/07/2019-05-19-15.52.30-cahergall-stone-fort.jpg?w=1024 1024w, https://jansenphoto.files.wordpress.com/2019/07/2019-05-19-15.52.30-cahergall-stone-fort.jpg?w=2048 2048w, https://jansenphoto.files.wordpress.com/2019/07/2019-05-19-15.52.30-cahergall-stone-fort.jpg?w=150 150w, https://jansenphoto.files.wordpress.com/2019/07/2019-05-19-15.52.30-cahergall-stone-fort.jpg?w=300 300w, https://jansenphoto.files.wordpress.com/2019/07/2019-05-19-15.52.30-cahergall-stone-fort.jpg?w=768 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption>Going back through the ages</figcaption></figure></div>



<p>The Cahergall Stone Fort was a rather serendipitous find during our trip to Ireland this year; as we were driving around the Ring of Kerry, I decided to take a little detour, which led us to a local farmer, who was showcasing one of his lambs for people to admire and pet. He also told us about some of the forts that were nearby, so we went to visit them and I was very impressed!</p>



<p>The full rules of this challenge are in&nbsp;<a href="https://dutchgoesthephoto.net/2016/12/19/tuesday-photo-challenge-guidelines/" target="_blank" rel="noreferrer noopener">TPC Guidelines</a>, but here’s the tl;dr:</p>



<ul><li>Write a post with an image for this week’s topic</li><li>Please tag your post with fpj-photo-challenge (if you’re not sure about how tags work, please check out this&nbsp;<a href="https://en.support.wordpress.com/posts/tags/" target="_blank" rel="noreferrer noopener">WordPress article about tagging posts)</a></li><li>Create a pingback link to this post, so that I can create a post showing all of the submissions over the week (note: pingbacks may not appear immediately, as my site is set up to require approval for linking to it; helps against previous bad experiences with spamming)</li><li>Have fun creating something new (or sharing something old)!!</li></ul>



<p>Turn over a stone or two to find the stone that tickles your creative fancy!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-22830" class="share-twitter sd-button share-icon" href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-22830" class="share-facebook sd-button share-icon" href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-22830" class="share-pinterest sd-button share-icon" href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-22830" class="share-linkedin sd-button share-icon" href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23156440-22830-5d8ad8272f4eb' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=23156440&amp;post_id=22830&amp;origin=jansenphoto.wordpress.com&amp;obj_id=23156440-22830-5d8ad8272f4eb&amp;domain=dutchgoesthephoto.net' data-name='like-post-frame-23156440-22830-5d8ad8272f4eb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> jansenphoto</h2>

		<p class="author-bio">
			A Fresh Perspective

 Photography is more than just a vehicle for capturing the world around me; it provides me with a palette and a set of brushes, with which I paint not only what I see, but also look to express the emotions that are evoked by the scene in front of me in that moment.

Growing up in the Netherlands exposed me to a wide cross-section of visual arts that laid the foundation of my photographic view of all that surrounds me.  Early influences were the Dutch Masters of the 17th century, to whom I was introduced by my grandfather during museum explorations; favorites among them are the scenes of quotidian life depicted by Jan Steen and Frans Hals and the vivid landscapes of Jacob van Ruisdael.
 
 My classical high school education was supplemented by the Boijmans Van Beuningen museum, where I spent many a lunch hour exploring its great collection.  Here I was introduced to surrealism with a particular love for the approach taken by Salvador Dali; Dali also rekindled my appreciation for the work of Hieronymus Bosch, who often showed the folly of us mortals.
Universal Connections

My approach to any photographic subject is to look for understanding first; in this I look to establish either a connection between the viewer and the subject or capture the connection of the subject with its surroundings.  The captured image then aims to portray this connection from a perspective that is part of my personal interpretation.

This interpretation is often a form of externalized introspection, which may alternately display the connection of isolated beings and items with their environment or highlight the whimsy of the profound world, in which we find ourselves.  The universe is full of connections, many of which are waiting to be discovered; part of my journey as a photographer is to document these connections.

Any assignment, be it an event, a product shoot or a portrait session is always approached through communication with the client; this is where the first connection is established.  Ideas are exchanged and a collaborative plan of action forms,  ultimately resulting in a set of images that aim to exceed the expectations of each client.

And, lest we forget, it is important to have fun while practicing the serious business of photography!			<a class="author-link" href="https://dutchgoesthephoto.net/author/jansenphoto/" rel="author">
				View all posts by jansenphoto			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://dutchgoesthephoto.net/author/jansenphoto/">jansenphoto</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/" rel="bookmark"><time class="entry-date published" datetime="2019-09-24T05:32:00-04:00">September 24, 2019</time><time class="updated" datetime="2019-09-23T23:33:12-04:00">September 23, 2019</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://dutchgoesthephoto.net/category/photography/" rel="category tag">Photography</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://dutchgoesthephoto.net/tag/challenge/" rel="tag">challenge</a>, <a href="https://dutchgoesthephoto.net/tag/county-kerry/" rel="tag">county kerry</a>, <a href="https://dutchgoesthephoto.net/tag/fort/" rel="tag">fort</a>, <a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/" rel="tag">fpj-photo-challenge</a>, <a href="https://dutchgoesthephoto.net/tag/ireland/" rel="tag">Ireland</a>, <a href="https://dutchgoesthephoto.net/tag/photography-2/" rel="tag">photography</a>, <a href="https://dutchgoesthephoto.net/tag/stone/" rel="tag">stone</a>, <a href="https://dutchgoesthephoto.net/tag/travel/" rel="tag">travel</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			31 thoughts on &ldquo;Tuesday Photo Challenge &#8211;&nbsp;Stone&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-40715" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://bysarahwhiley.wordpress.com/2019/09/24/stone/' rel='external nofollow' class='url'>Stone &#8211; By Sarah</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40717" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://lagottocattleya.wordpress.com/2019/09/24/tuesday-photo-challenge-stone/' rel='external nofollow' class='url'>Tuesday Photo Challenge &#8211; Stone | Leya</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40720" class="comment byuser comment-author-lagottocattleya even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-40720" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://lagottocattleya.wordpress.com' rel='external nofollow' class='url'>Leya</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40720">
							<time datetime="2019-09-24T06:13:04-04:00">
								September 24, 2019 at 6:13 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am afraid we never saw this beauty &#8211; but thanks to you, now we have! I chose Ireland too: <a href="https://lagottocattleya.wordpress.com/2019/09/24/tuesday-photo-challenge-stone/" rel="nofollow">https://lagottocattleya.wordpress.com/2019/09/24/tuesday-photo-challenge-stone/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40720#respond' data-commentid="40720" data-postid="22830" data-belowelement="div-comment-40720" data-respondelement="respond" aria-label='Reply to Leya'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-40725" class="comment byuser comment-author-jansenphoto bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-40725" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40725">
							<time datetime="2019-09-24T06:43:49-04:00">
								September 24, 2019 at 6:43 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful post!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40725#respond' data-commentid="40725" data-postid="22830" data-belowelement="div-comment-40725" data-respondelement="respond" aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-40762" class="comment byuser comment-author-lagottocattleya even depth-3 highlander-comment">
			<article id="div-comment-40762" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://lagottocattleya.wordpress.com' rel='external nofollow' class='url'>Leya</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40762">
							<time datetime="2019-09-24T11:10:46-04:00">
								September 24, 2019 at 11:10 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks! As usual an interesting prompt!</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-40724" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://ryanphotography.uk/2019/09/24/tuesday-photo-challenge-stone/' rel='external nofollow' class='url'>Tuesday Photo Challenge – Stone | RyanPhotography</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40726" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://dreamwareunlimited.wordpress.com/2019/09/24/stone-remnants-of-duntulm-castle/' rel='external nofollow' class='url'>Stone &#8211; Remnants of Duntulm Castle &#8211; Land of Images</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40729" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://ecstaticeclectica.com/2019/09/24/dutch-goes-the-photo-tuesday-challenge-stone/' rel='external nofollow' class='url'>Dutch Goes the Photo Tuesday Challenge: Stone | Beautiful photographs</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40731" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://www.quaintrevival.com/wooly-weeds-and-a-mating-dance-kind-of-morning/' rel='external nofollow' class='url'>Wooly weeds and a mating dance kind of morning &#8211; Quaint Revival</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40732" class="comment byuser comment-author-shelleykrupagmailcom odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-40732" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/af34699bdfda244b9714543e11ae4e74?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://www.quaintrevival.com' rel='external nofollow' class='url'>Shelley</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40732">
							<time datetime="2019-09-24T07:39:30-04:00">
								September 24, 2019 at 7:39 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow &#8211; that&#8217;s an impressive stone wall. I wonder how long it took them to build it?  Thank you for sharing the photo &#8211; I can see why you took an additional detour to get a closer look.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40732#respond' data-commentid="40732" data-postid="22830" data-belowelement="div-comment-40732" data-respondelement="respond" aria-label='Reply to Shelley'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-40739" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://theonlyd800inthehameau.com/2019/09/24/tuesday-photo-challenge-stone/' rel='external nofollow' class='url'>Tuesday Photo Challenge: Stone | theonlyD800inthehameau</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40740" class="comment byuser comment-author-passportoveruse odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-40740" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/54a281608240d10337fb3dc7794f3978?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://the1itinerary.com' rel='external nofollow' class='url'>Passport Overused</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40740">
							<time datetime="2019-09-24T08:33:32-04:00">
								September 24, 2019 at 8:33 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great post 😊</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40740#respond' data-commentid="40740" data-postid="22830" data-belowelement="div-comment-40740" data-respondelement="respond" aria-label='Reply to Passport Overused'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-40752" class="comment byuser comment-author-cathquilts even thread-even depth-1 highlander-comment">
			<article id="div-comment-40752" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b67555ae9da72954cbf75081a73b5c26?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://cathscamera.wordpress.com' rel='external nofollow' class='url'>Cath Moore</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40752">
							<time datetime="2019-09-24T09:43:34-04:00">
								September 24, 2019 at 9:43 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="https://cathscamera.wordpress.com/2019/09/24/set-in-stone/" rel="nofollow">https://cathscamera.wordpress.com/2019/09/24/set-in-stone/</a> personally I love a dry stone wall&#8230;it&#8217;s part of my heritage.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40752#respond' data-commentid="40752" data-postid="22830" data-belowelement="div-comment-40752" data-respondelement="respond" aria-label='Reply to Cath Moore'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-40753" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://bushboy.blog/2019/09/25/stone/' rel='external nofollow' class='url'>Stone &#8211; bushboys world</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40754" class="comment byuser comment-author-bdodd01 even thread-even depth-1 highlander-comment">
			<article id="div-comment-40754" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b45fa98f0427702d3905e04ef48cfb42?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://bushboy54.wordpress.com' rel='external nofollow' class='url'>bushboy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40754">
							<time datetime="2019-09-24T10:12:08-04:00">
								September 24, 2019 at 10:12 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fabulous fortifications of stone Frank. I was going that way following the prompt but got waylaid again. Hope you like my Stone<br />
<a href="http://bushboy.blog/2019/09/25/stone/" rel="nofollow">http://bushboy.blog/2019/09/25/stone/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40754#respond' data-commentid="40754" data-postid="22830" data-belowelement="div-comment-40754" data-respondelement="respond" aria-label='Reply to bushboy'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-40755" class="comment byuser comment-author-pensitivity101 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-40755" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f92923b7ce33e659eeb27c4471585303?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://pensitivity101.wordpress.com' rel='external nofollow' class='url'>pensitivity101</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40755">
							<time datetime="2019-09-24T10:21:45-04:00">
								September 24, 2019 at 10:21 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Here&#8217;s mine Frank<br />
<a href="https://pensitivity101.wordpress.com/2019/09/24/tuesday-photo-challenge-stone/" rel="nofollow">https://pensitivity101.wordpress.com/2019/09/24/tuesday-photo-challenge-stone/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40755#respond' data-commentid="40755" data-postid="22830" data-belowelement="div-comment-40755" data-respondelement="respond" aria-label='Reply to pensitivity101'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-40757" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://whippetwisdom.com/2019/09/24/tanka-zen-meditation/' rel='external nofollow' class='url'>Tanka: Zen Meditation &#8211; Whippet Wisdom &#8211; a Highland Journey</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40758" class="comment byuser comment-author-whippetwisdom odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-40758" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/84459f135a30d520ed574f735404570e?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://whippetwisdomdotcom.wordpress.com' rel='external nofollow' class='url'>whippetwisdom</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40758">
							<time datetime="2019-09-24T10:52:39-04:00">
								September 24, 2019 at 10:52 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A lovely prompt Frank and County Kerry is so rich with ancient stone huts and fords. Our contribution for this week is here: <a href="https://whippetwisdom.com/2019/09/24/tanka-zen-meditation/" rel="nofollow">https://whippetwisdom.com/2019/09/24/tanka-zen-meditation/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40758#respond' data-commentid="40758" data-postid="22830" data-belowelement="div-comment-40758" data-respondelement="respond" aria-label='Reply to whippetwisdom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-40759" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://naamayehuda.com/2019/09/24/the-strength-of-stone/' rel='external nofollow' class='url'>The Strength Of Stone | Na&#039;ama Yehuda</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40760" class="comment byuser comment-author-naamayehuda odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-40760" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e63af195f378c28e192682068c3857dd?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://naamayehuda.com' rel='external nofollow' class='url'>Na'ama Yehuda</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40760">
							<time datetime="2019-09-24T10:54:26-04:00">
								September 24, 2019 at 10:54 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What a beautiful find in Ireland!<br />
I&#8217;m sharing here another find, from Ethiopia, an area which may well have seen the first of us all,<br />
<a href="https://naamayehuda.com/2019/09/24/the-strength-of-stone/" rel="nofollow">https://naamayehuda.com/2019/09/24/the-strength-of-stone/</a><br />
Na&#8217;ama</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40760#respond' data-commentid="40760" data-postid="22830" data-belowelement="div-comment-40760" data-respondelement="respond" aria-label='Reply to Na&#039;ama Yehuda'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-40774" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://photopoeme.wordpress.com/2019/09/24/dyffryn-ardudwy-burial-chamber-north-wales/' rel='external nofollow' class='url'>Dyffryn Ardudwy Burial Chamber &#8211; North Wales &#8211; Une photo, un poème</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40787" class="comment byuser comment-author-mariawijk odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-40787" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3fd871d9430997e7c3b2c34b97bbb504?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://mariawijk.wordpress.com' rel='external nofollow' class='url'>mariawijk</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40787">
							<time datetime="2019-09-24T14:30:28-04:00">
								September 24, 2019 at 2:30 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lovely place, I think we visited this stonefort when took our road trip round Ireland a couple of years ago. Impressive building.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40787#respond' data-commentid="40787" data-postid="22830" data-belowelement="div-comment-40787" data-respondelement="respond" aria-label='Reply to mariawijk'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-40790" class="comment byuser comment-author-junieper even thread-even depth-1 highlander-comment">
			<article id="div-comment-40790" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/32ce977dc66a5ca14a1ca6a443b1277a?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://thejeshstudio.wordpress.com' rel='external nofollow' class='url'>Junieper2</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40790">
							<time datetime="2019-09-24T14:46:41-04:00">
								September 24, 2019 at 2:46 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Like this stone work &#8230;somewhere in the UK? You may choose: the stone stuatue, or the brick grey tower &#8211; <a href="https://wp.me/p9EWyp-1h0" rel="nofollow">https://wp.me/p9EWyp-1h0</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40790#respond' data-commentid="40790" data-postid="22830" data-belowelement="div-comment-40790" data-respondelement="respond" aria-label='Reply to Junieper2'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-40791" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://mariawijk.wordpress.com/2019/09/24/stones-on-the-ground-and-up-towards-the-sky/' rel='external nofollow' class='url'>Stones on the Ground and up Towards the Sky | Kamerapromenader</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40794" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://chateauxdesfleurs.wordpress.com/2019/09/24/tuesday-photo-challenge-stone/' rel='external nofollow' class='url'>Tuesday Photo Challenge – Stone &#8211; Chateaux des Fleurs</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40807" class="comment byuser comment-author-jmcguin7 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-40807" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ee54b130c450050059d896aeb919b8cb?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn">Jackie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40807">
							<time datetime="2019-09-24T18:23:49-04:00">
								September 24, 2019 at 6:23 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m late, but had fun with this.</p>
<p><a href="https://junkboattravels.blogspot.com/2019/09/stone.html" rel="nofollow">https://junkboattravels.blogspot.com/2019/09/stone.html</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40807#respond' data-commentid="40807" data-postid="22830" data-belowelement="div-comment-40807" data-respondelement="respond" aria-label='Reply to Jackie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-40808" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://theministryofshrawleywalks.com/2019/09/24/tuesday-photo-challenge-stone/' rel='external nofollow' class='url'>Tuesday Photo Challenge: Stone &#8211; The Ministry of Shrawley Walks</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40809" class="comment byuser comment-author-theministryofshrawleywalks odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-40809" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3f3e4bc6e4f97559c002eba8aadf3f3a?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://theministryofshrawleywalks.wordpress.com' rel='external nofollow' class='url'>theministryofshrawleywalks</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40809">
							<time datetime="2019-09-24T18:58:06-04:00">
								September 24, 2019 at 6:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love those Irish forts, this one is a cracker<br />
Heres my effort, its not a fort but my friend&#8217;s house,Rock House <a href="http://theministryofshrawleywalks.com/2019/09/24/tuesday-photo-challenge-stone/" rel="nofollow">http://theministryofshrawleywalks.com/2019/09/24/tuesday-photo-challenge-stone/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/24/tuesday-photo-challenge-stone/?replytocom=40809#respond' data-commentid="40809" data-postid="22830" data-belowelement="div-comment-40809" data-respondelement="respond" aria-label='Reply to theministryofshrawleywalks'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-40814" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://proscenium.me/2019/09/24/slow-ride/' rel='external nofollow' class='url'>Slow Ride &#8211; Proscenium</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40821" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://cathscamera.wordpress.com/2019/09/24/set-in-stone/' rel='external nofollow' class='url'>Set in Stone &#8211; Cath&#039;s Camera</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-40825" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://queennandini.wordpress.com/2019/09/24/tuesday-photo-challenge-stone/' rel='external nofollow' class='url'>Tuesday Photo Challenge: Stone | queennandini</a> 			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/24/tuesday-photo-challenge-stone/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://dutchgoesthephoto.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eae3b2cca3" /><input type="hidden" name="_wp_http_referer" value="/2019/09/24/tuesday-photo-challenge-stone/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8cf1cb979a" /></p>
<input type="hidden" name="genseq" value="1569380391" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dutchgoesthephoto.net/2019/09/23/tuesday-photo-challenge-round-up-178/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Tuesday Photo Challenge &#8211; Round Up&nbsp;178</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="text-4" class="widget widget_text"><h2 class="widget-title">Hi There!</h2>			<div class="textwidget">Photographer, technologist, budding guitarist, Dutch humanist  and student of the universe at work here...</div>
		</section><section id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://dutchgoesthephoto.net" data-blog="https://dutchgoesthephoto.net" data-lang="en" data-show-follower-count="true">Follow Dutch goes the Photo! on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/">Tuesday Photo Challenge &#8211;&nbsp;Stone</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/09/23/tuesday-photo-challenge-round-up-178/">Tuesday Photo Challenge &#8211; Round Up&nbsp;178</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/09/19/three-line-tales-double-helix/">Three Line Tales &#8211; Double&nbsp;Helix</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/09/18/tuesday-photo-challenge-round-up-177/">Tuesday Photo Challenge &#8211; Round Up&nbsp;177</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/09/17/tuesday-photo-challenge-fuzzy/">Tuesday Photo Challenge &#8211;&nbsp;Fuzzy</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/09/13/friday-mystery-location-2019-018/">Friday Mystery Location &#8211; 2019&nbsp;#018</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2019/09/12/three-line-tales-curiosity/">Three Line Tales &#8211;&nbsp;Curiosity</a>
									</li>
					</ul>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Tuesday Photo Challenge: Stone | queennandini" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://queennandini.wordpress.com/2019/09/24/tuesday-photo-challenge-stone/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="https://queennandini.wordpress.com/2019/09/24/tuesday-photo-challenge-stone/" rel="nofollow">Tuesday Photo Challe&hellip;</a> on <a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40825">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="Set in Stone &#8211; Cath&#039;s Camera" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://cathscamera.wordpress.com/2019/09/24/set-in-stone/" rel="nofollow"><img alt='' src='https://cathscamera.files.wordpress.com/2019/09/cropped-971044_563971166995731_1546271910_n.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://cathscamera.wordpress.com/2019/09/24/set-in-stone/" rel="nofollow">Set in Stone &#8211;&hellip;</a> on <a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40821">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="ForgivingConnects" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://forgivingconnects.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d9a508d774eb12f79406dc80db144c52?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://forgivingconnects.com" rel="nofollow">ForgivingConnects</a> on <a href="https://dutchgoesthephoto.net/2019/09/11/tuesday-photo-challenge-round-up-176/#comment-40817">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="Slow Ride &#8211; Proscenium" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://proscenium.me/2019/09/24/slow-ride/" rel="nofollow"><img alt='' src='https://proscenium365.files.wordpress.com/2018/01/cropped-photo.png?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://proscenium.me/2019/09/24/slow-ride/" rel="nofollow">Slow Ride &#8211; Pr&hellip;</a> on <a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40814">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="theministryofshrawleywalks" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://theministryofshrawleywalks.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3f3e4bc6e4f97559c002eba8aadf3f3a?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://theministryofshrawleywalks.wordpress.com" rel="nofollow">theministryofshrawle&hellip;</a> on <a href="https://dutchgoesthephoto.net/2019/09/24/tuesday-photo-challenge-stone/#comment-40809">Tuesday Photo Challenge&hellip;</a></td></tr>				</table>
				</section><section id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h2 class="widget-title">Blogs I Follow</h2><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://ecstaticeclectica.com' title='Beautiful photographs' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/d1311c6c1b86ca8d731002f4215f63e9?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://learnmoreeveryday.wordpress.com' title='Learn More Every Day' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/32ea78870d956341f43e2eeea18b7a71?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://irenetron.net' title='Heaven&#039;s Sunshine' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/4f5a1f5947e78a02f505bed93042e9f3?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://zebraschild.com' title='Zebra&#039;s Child' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/47fca5ce70010c6bb35624b4cdbf7677?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://queennandini.wordpress.com' title='queennandini' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/6b0a6f028a3237e9e25f3294cf3944a1?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mistyroadsblog.wordpress.com' title='Mistyroads' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://mistyroadsblog.files.wordpress.com/2017/10/cropped-ku-fu-rabbid.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://chasingtheblooms.wordpress.com' title='Chasing the Blooms' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/d10af08b09ea62843e13f9420710c5a3?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://cathscamera.wordpress.com' title='Cath&#039;s Camera' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://cathscamera.files.wordpress.com/2019/09/cropped-971044_563971166995731_1546271910_n.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://horseaddict.net' title='HorseAddict' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/be68d1649e38b8970e468b7d036800f9?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://marisonline.wordpress.com' title='Maris Online' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/e51d25ac0bdc907ed60cd5738b7eefd1?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://anthropologist.wordpress.com' title='Kanlaon' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/e8a17e2d86a9a88db09ee95a8ba43a9f?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://falderalblog.com' title='Falderal' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/3483b396c7af7286c79aeb44f6a2990f?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sheetalthinksaloud.wordpress.com' title='sheetalbravon' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/87cbce304e9b41da18c03d83e9f8c2ea?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mygulitypleasures.wordpress.com' title='myguiltypleasures' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/2e604440e210154dc3198f751cb2e59a?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thejeshstudio.wordpress.com' title='The Jesh Studio' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://thejeshstudio.files.wordpress.com/2018/08/cropped-newallseasonswidgblue_4269-copy.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></section><section id="jetpack_posts_i_like-4" class="widget widget_jetpack_posts_i_like"><h2 class="widget-title">Check out these Posts!</h2><ul class='widgets-list-layout no-grav'><li><img src='https://dreamwareunlimited.files.wordpress.com/2019/09/dsc08048-crop.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://dreamwareunlimited.wordpress.com/2019/09/24/stone-remnants-of-duntulm-castle/' class='bump-view' data-bump-view='pil'>Stone - Remnants of Duntulm Ca&hellip;</a> <span>on&nbsp;<a href='http://dreamwareunlimited.wordpress.com' class='bump-view' data-bump-view='pil'>Land of Images</a></span></div></li><li><img src='https://lagottocattleya.files.wordpress.com/2017/07/irland-2017-1139_copy1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://lagottocattleya.wordpress.com/2019/09/24/tuesday-photo-challenge-stone/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge - Ston&hellip;</a> <span>on&nbsp;<a href='http://lagottocattleya.wordpress.com' class='bump-view' data-bump-view='pil'>Leya</a></span></div></li><li><img src='https://ryanphotographyuk.files.wordpress.com/2019/09/bayham-old-abbey-img_4661.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://ryanphotography.uk/2019/09/24/tuesday-photo-challenge-stone/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge – Ston&hellip;</a> <span>on&nbsp;<a href='http://ryanphotography.uk' class='bump-view' data-bump-view='pil'>RyanPhotography</a></span></div></li><li><img src='https://bysarahwhiley.files.wordpress.com/2019/09/img_2490.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://bysarahwhiley.wordpress.com/2019/09/24/stone/' class='bump-view' data-bump-view='pil'>Stone</a> <span>on&nbsp;<a href='http://bysarahwhiley.wordpress.com' class='bump-view' data-bump-view='pil'>By Sarah</a></span></div></li><li><img src='https://i1.wp.com/islandinthenet.com/wp-content/uploads/2019/09/Fujifilm_X-T2_20190922_Fujifilm_X-T2_20190922_DSCF1872-1.jpg?resize=40%2C40&#038;ssl=1' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://islandinthenet.com/double-vision/' class='bump-view' data-bump-view='pil'>Double Vision</a> <span>on&nbsp;<a href='https://islandinthenet.com' class='bump-view' data-bump-view='pil'>Island in the Net</a></span></div></li><li><img src='https://debbiewhittam.files.wordpress.com/2019/09/p1100342-e1568795386606.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://debbiewhittam.wordpress.com/2019/09/20/tuesday-photo-challenge-fuzzy/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge: fuzzy</a> <span>on&nbsp;<a href='http://debbiewhittam.wordpress.com' class='bump-view' data-bump-view='pil'>Twenty Four</a></span></div></li><li><img src='https://odaciuk.files.wordpress.com/2019/09/fuzzx3.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://odaciuk.wordpress.com/2019/09/19/time-to-let-go/' class='bump-view' data-bump-view='pil'>Time to Let Go</a> <span>on&nbsp;<a href='http://odaciuk.wordpress.com' class='bump-view' data-bump-view='pil'>Stuff and what  if...</a></span></div></li><li><img src='https://sgeoil.files.wordpress.com/2019/09/dsc_0218.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://sgeoil.wordpress.com/2019/09/19/tuesday-photo-challenge-fuzzy/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge: Fuzzy</a> <span>on&nbsp;<a href='http://sgeoil.wordpress.com' class='bump-view' data-bump-view='pil'>Sgeoil</a></span></div></li></ul></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dutchgoesthephoto.net/2019/09/'> September 2019 &nbsp;(14)</option>
	<option value='https://dutchgoesthephoto.net/2019/08/'> August 2019 &nbsp;(21)</option>
	<option value='https://dutchgoesthephoto.net/2019/07/'> July 2019 &nbsp;(16)</option>
	<option value='https://dutchgoesthephoto.net/2019/06/'> June 2019 &nbsp;(14)</option>
	<option value='https://dutchgoesthephoto.net/2019/05/'> May 2019 &nbsp;(14)</option>
	<option value='https://dutchgoesthephoto.net/2019/04/'> April 2019 &nbsp;(24)</option>
	<option value='https://dutchgoesthephoto.net/2019/03/'> March 2019 &nbsp;(15)</option>
	<option value='https://dutchgoesthephoto.net/2019/02/'> February 2019 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2019/01/'> January 2019 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2018/12/'> December 2018 &nbsp;(13)</option>
	<option value='https://dutchgoesthephoto.net/2018/11/'> November 2018 &nbsp;(13)</option>
	<option value='https://dutchgoesthephoto.net/2018/10/'> October 2018 &nbsp;(10)</option>
	<option value='https://dutchgoesthephoto.net/2018/09/'> September 2018 &nbsp;(10)</option>
	<option value='https://dutchgoesthephoto.net/2018/08/'> August 2018 &nbsp;(12)</option>
	<option value='https://dutchgoesthephoto.net/2018/07/'> July 2018 &nbsp;(15)</option>
	<option value='https://dutchgoesthephoto.net/2018/06/'> June 2018 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2018/05/'> May 2018 &nbsp;(21)</option>
	<option value='https://dutchgoesthephoto.net/2018/04/'> April 2018 &nbsp;(14)</option>
	<option value='https://dutchgoesthephoto.net/2018/03/'> March 2018 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2018/02/'> February 2018 &nbsp;(26)</option>
	<option value='https://dutchgoesthephoto.net/2018/01/'> January 2018 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/12/'> December 2017 &nbsp;(17)</option>
	<option value='https://dutchgoesthephoto.net/2017/11/'> November 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/10/'> October 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/09/'> September 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/07/'> July 2017 &nbsp;(18)</option>
	<option value='https://dutchgoesthephoto.net/2017/06/'> June 2017 &nbsp;(26)</option>
	<option value='https://dutchgoesthephoto.net/2017/05/'> May 2017 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/03/'> March 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/02/'> February 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/01/'> January 2017 &nbsp;(38)</option>
	<option value='https://dutchgoesthephoto.net/2016/12/'> December 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/11/'> November 2016 &nbsp;(29)</option>
	<option value='https://dutchgoesthephoto.net/2016/10/'> October 2016 &nbsp;(32)</option>
	<option value='https://dutchgoesthephoto.net/2016/09/'> September 2016 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2016/08/'> August 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='https://dutchgoesthephoto.net/2016/06/'> June 2016 &nbsp;(57)</option>
	<option value='https://dutchgoesthephoto.net/2016/05/'> May 2016 &nbsp;(66)</option>
	<option value='https://dutchgoesthephoto.net/2016/04/'> April 2016 &nbsp;(62)</option>
	<option value='https://dutchgoesthephoto.net/2016/03/'> March 2016 &nbsp;(72)</option>
	<option value='https://dutchgoesthephoto.net/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='https://dutchgoesthephoto.net/2016/01/'> January 2016 &nbsp;(36)</option>
	<option value='https://dutchgoesthephoto.net/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2014/02/'> February 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2012/08/'> August 2012 &nbsp;(3)</option>
	<option value='https://dutchgoesthephoto.net/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://dutchgoesthephoto.net/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://dutchgoesthephoto.net/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/05/'> May 2011 &nbsp;(2)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></span>
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ecstaticeclectica.com" class="bump-view" data-bump-view="bif">Beautiful photographs</a><p><small>copyright reserved by photographer</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://learnmoreeveryday.wordpress.com" class="bump-view" data-bump-view="bif">Learn More Every Day</a><p><small>Learn Something New Every Day!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://irenetron.net" class="bump-view" data-bump-view="bif">Heaven&#039;s Sunshine</a><p><small>Capturing the beauty of God&#039;s creation through the lens of a camera</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://zebraschild.com" class="bump-view" data-bump-view="bif">Zebra&#039;s Child</a><p><small>Living With Common Variable Immune Deficiency and It&#039;s Autoimmune Friends</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://queennandini.wordpress.com" class="bump-view" data-bump-view="bif">queennandini</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mistyroadsblog.wordpress.com" class="bump-view" data-bump-view="bif">Mistyroads</a><p><small>Imagination Rocks</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://chasingtheblooms.wordpress.com" class="bump-view" data-bump-view="bif">Chasing the Blooms</a><p><small>Developing my love and knowledge of nature, including flowers, critters and environmental concepts as I enjoy God&#039;s rich creation.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cathscamera.wordpress.com" class="bump-view" data-bump-view="bif">Cath&#039;s Camera</a><p><small>life through my lens</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://horseaddict.net" class="bump-view" data-bump-view="bif">HorseAddict</a><p><small>The world is best viewed through the ears of a horse.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://marisonline.wordpress.com" class="bump-view" data-bump-view="bif">Maris Online</a><p><small>De doedag 2010</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://anthropologist.wordpress.com" class="bump-view" data-bump-view="bif">Kanlaon</a><p><small>Just another Wordpress.com weblog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://falderalblog.com" class="bump-view" data-bump-view="bif">Falderal</a><p><small>Zomaar wat</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sheetalthinksaloud.wordpress.com" class="bump-view" data-bump-view="bif">sheetalbravon</a><p><small>Quirky thoughts on the ultimate question of life, the universe and popcorn.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mygulitypleasures.wordpress.com" class="bump-view" data-bump-view="bif">myguiltypleasures</a><p><small>welcome to my past, present and future mixed with whatever pops up right now</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thejeshstudio.wordpress.com" class="bump-view" data-bump-view="bif">The Jesh Studio</a><p></p></div></div></div>	<div style="display:none">
	<div class="grofile-hash-map-b2d54d3d630223edf7af39b72e7e1bf7">
	</div>
	<div class="grofile-hash-map-696c938fdcd999a6dc2e47c33098e1ea">
	</div>
	<div class="grofile-hash-map-b2d54d3d630223edf7af39b72e7e1bf7">
	</div>
	<div class="grofile-hash-map-af34699bdfda244b9714543e11ae4e74">
	</div>
	<div class="grofile-hash-map-54a281608240d10337fb3dc7794f3978">
	</div>
	<div class="grofile-hash-map-b67555ae9da72954cbf75081a73b5c26">
	</div>
	<div class="grofile-hash-map-b45fa98f0427702d3905e04ef48cfb42">
	</div>
	<div class="grofile-hash-map-f92923b7ce33e659eeb27c4471585303">
	</div>
	<div class="grofile-hash-map-84459f135a30d520ed574f735404570e">
	</div>
	<div class="grofile-hash-map-e63af195f378c28e192682068c3857dd">
	</div>
	<div class="grofile-hash-map-3fd871d9430997e7c3b2c34b97bbb504">
	</div>
	<div class="grofile-hash-map-32ce977dc66a5ca14a1ca6a443b1277a">
	</div>
	<div class="grofile-hash-map-ee54b130c450050059d896aeb919b8cb">
	</div>
	<div class="grofile-hash-map-3f3e4bc6e4f97559c002eba8aadf3f3a">
	</div>
	<div class="grofile-hash-map-d9a508d774eb12f79406dc80db144c52">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jansenphoto.wordpress.com\/public.api\/connect\/?action=request&domain=dutchgoesthephoto.net","logoutURL":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?action=logout&_wpnonce=c60ab5cb14","homeURL":"https:\/\/dutchgoesthephoto.net\/","postID":"22830","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23156440" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://dutchgoesthephoto.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Dutch goes the Photo!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="80c7b5a4c7" /><input type="hidden" name="_wp_http_referer" value="/2019/09/24/tuesday-photo-challenge-stone/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dutchgoesthephoto.net\/2019\/09\/24\/tuesday-photo-challenge-stone\/":22830};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/09/24/tuesday-photo-challenge-stone/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23156440","siteName":"Dutch goes the Photo!","siteURL":"https:\/\/dutchgoesthephoto.net","icon":"<img alt='' src='https:\/\/jansenphoto.files.wordpress.com\/2018\/06\/cropped-logo-lg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentysixteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F09%2F24%2Ftuesday-photo-challenge-stone%2F&signup_flow=account&domain=dutchgoesthephoto.net","themeURL":"https:\/\/wordpress.com\/theme\/twentysixteen\/","xhrURL":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"a5371c26a4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"25b2fe9f5b\" \/>","referer":"https:\/\/dutchgoesthephoto.net\/2019\/09\/24\/tuesday-photo-challenge-stone\/","canFollow":"1","feedID":"43011194","statusMessage":"","customizeLink":"https:\/\/jansenphoto.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjansenphoto.wordpress.com%2F2019%2F09%2F24%2Ftuesday-photo-challenge-stone%2F","postID":"22830","shortlink":"https:\/\/wp.me\/p1za2Y-5We","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dutchgoesthephoto.net\/22830","statsLink":"https:\/\/wordpress.com\/stats\/post\/22830\/dutchgoesthephoto.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Sixteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,256 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F09%2F24%2Ftuesday-photo-challenge-stone%2F&signup_flow=account&domain=dutchgoesthephoto.net\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"451e8a9ca4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2019%2F09%2F24%2Ftuesday-photo-challenge-stone%2F","blog_id":"23156440","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23156440&v=wpcom&tz=-4&user_id=0&subd=jansenphoto","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCFcg1hhfxCPgtLU7dzmizhZ17cnRaxU01Rpv+xc7nJnB6cA2rtELuEg2NKZNYVLNcgTbq5shmByz07Q8EiC35kynZRrDcVbcjqRLZSQG0xTAWbhSyJyi4GMHMCwG6HzOgt0vHqx0ya3RVho2ltblBApmLmy7B7x6LLTib2TnSkmbntKgo3xvQCXNMb46ea4o1dtCQWNimiVJIqlA3+mGHmZYMUefCFFpce92Op3sEW0dvfWJ+F/Y1t8KN8W579SbVl3vLSKPgsZHCiFkguuwF6+kcVSgtfqGb+KM3Y+2h1+8JKgM4ojyklFdv21FtGn/Xip3w51/X48HoYfxwL/3w=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23156440','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23156440','v':'wpcom','tz':'-4','user_id':'0','post':'22830','subd':'jansenphoto'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW0zdnc4U01tSmJHSXwlUC9udls5NFJicTR+QTNbQXNDdng9Z3VpdGJOX3xOTGxpLHMrRE1nUHp5ZW0sckNIcXBFVng9cV9qLnRmOT93dV1fTkpMW25EV1tyPXJPMTJvWnlONTgmNlVxX34sa3I1VHNDV2JVQ0JmZFZOMS4melNbNXpUVlRidURTLTQsa3d2bG4uR19ufGhsXWRQWF8xamgxbEF6OGVzTk9XOGNTUVE9T1ptcFhhZVVVLkl1aGt5UHd2ZT0yNlBoa19jUzlbfEF5WlBoM19rT04/cE9aXVpzOGk0UG1GfC49emUsLWVvLGhZXUcmYjJCc0E/bkFdVXhdVWFqWUxdXTdqcT1JM1QsVUpGYXR2PTk2Q3hKNF9XS3JUZTdtWl0='}]);
_stq.push([ 'clickTrackerInit', '23156440', '22830' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 21 seconds ago
	generated in 0.268 seconds
	served from batcache in 0.002 seconds
	expires in 279 seconds
-->
