<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://dutchgoesthephoto.net/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Tuesday Photo Challenge &#8211; Go Big! &#8211; Dutch goes the Photo!</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Anonymous+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dutchgoesthephoto.net&amp;id=23156440&amp;t=1538509259&amp;back=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F10%2F02%2Ftuesday-photo-challenge-go-big%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jansenphoto.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Feed" href="https://dutchgoesthephoto.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Comments Feed" href="https://dutchgoesthephoto.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dutch goes the Photo! &raquo; Tuesday Photo Challenge &#8211; Go&nbsp;Big! Comments Feed" href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkM2OwjAMhF9osxFo+TugfZY2HZVAnFq1q9K3x0A5wC7hEo3l+TLW+JFd6LIiq6fBcRramMWPHDpyQjFhepm+g8iX/x9L8QTxRyhX4eRuU8keuh5ODyCIrYkr9TqaZ5J4ViCX2B6pUjSOO9GX6WPknGUOQhMrJLsgawkbY9PCcswya6c4FxHi9SPoKg/WSPGye8l1zT1EnL0UB5rbKXEtMvpoizfyD3v/0vNQP7ftRaeEq/2X9ovV8me3WG43u+MFbX7PIQ==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyNUtFuwyAM/KF5KFujPU37FiCUeHIwAqdZ/35QUrXdJNQn7sydbWzUFsFyEBdEyewWl1VcjZKtBM4Zf8S5oGzOKsuZHGzR8vJa+Iu6My4rRFo9hiJbTbYJoyAXdmQi3nr6mU8ugVmNIbcX6ck3nLyTImSLmgBtrXJPmhlVYGmXV9DL6h0DsdW16QcCR9KYetbkDLEv0F+mdKM9k7Y1udHphnryyFlaJyrPOtVa+9ndRJtKaYcfyT/Tvvf5oDyx0fTMAupjGwafcAIdJiDM8oy3jigDQvsdf2hN8LV8DuPb+DGMh+H9+xcUpf5p?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkGkKwjAQhS9kGgqt4g/xLF2mdWI2MxNrPb2pVnCjQiCzfJl5L3LwAm2jYwskVTqnCGGcr0zRSi4BwmAfKobMoH3CjbMMlifWuBo1iEgQqj7V0qDO/eC8IzZAlKAf3XdJaM8Iw19MAfuqOYoAhNevqSYKr2OPlmQAnQy0YtLwkX2+4gMkldLHWvKQCiPhhQHstP3ARpcLayjW1AT0jC5lndPafZl4wQdse+D7hz9CUUfjxWx9b3Z5sS3zsig2a3UDEH6puQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jansenphoto.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tuesday Photo Challenge &#8211; Round Up&nbsp;127' href='https://dutchgoesthephoto.net/2018/10/01/tuesday-photo-challenge-round-up-127/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/" />
<link rel='shortlink' href='https://wp.me/p1za2Y-5jc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F10%2F02%2Ftuesday-photo-challenge-go-big%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F10%2F02%2Ftuesday-photo-challenge-go-big%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tuesday Photo Challenge &#8211; Go Big!" />
<meta property="og:url" content="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/" />
<meta property="og:description" content="Supersize your ideas!" />
<meta property="article:published_time" content="2018-10-02T10:12:55+00:00" />
<meta property="article:modified_time" content="2018-10-02T03:53:44+00:00" />
<meta property="og:site_name" content="Dutch goes the Photo!" />
<meta property="og:image" content="https://jansenphoto.files.wordpress.com/2018/01/img_may192017100813pm.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@FJPhotography" />
<meta name="twitter:site" content="@FJPhotography" />
<meta name="twitter:text:title" content="Tuesday Photo Challenge &#8211; Go&nbsp;Big!" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://jansenphoto.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jansenphoto.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dutchgoesthephoto.net/osd.xml" title="Dutch goes the Photo!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#1a1a1a" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Dutch goes the Photo!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Focus Hocus Pocus" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dutchgoesthephoto.net/feed/;icon-uri=https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Supersize your ideas!" />
<link rel="amphtml" href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://jansenphoto.files.wordpress.com/2018/06/cropped-logo-lg.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1za2Y&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="post-template-default single single-post postid-20410 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></p>
											<p class="site-description">Focus Hocus Pocus</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-navigation-container"><ul id="menu-navigation" class="primary-menu"><li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="https://dutchgoesthephoto.net/" rel="home">
						<img src="https://jansenphoto.files.wordpress.com/2016/01/cropped-bodach-arrochar_57a0141_2_3_10x18.jpg" srcset="" sizes="" width="1200" height="280" alt="Dutch goes the Photo!">
					</a>
				</div><!-- .header-image -->
					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-20410" class="post-20410 post type-post status-publish format-standard hentry category-photography tag-big tag-challenge tag-fpj-photo-challenge tag-italy tag-photography-2 tag-rome tag-travel">
	<header class="entry-header">
		<h1 class="entry-title">Tuesday Photo Challenge &#8211; Go&nbsp;Big!</h1>	</header><!-- .entry-header -->

				<div class="entry-summary">
				<p>Supersize your ideas!</p>
			</div><!-- .entry-summary -->
		
	
	<div class="entry-content">
		<p>Welcome to Week 128 of the Tuesday Photo Challenge!</p>
<p>Last week&#8217;s theme of <em>Our World</em> unleashed a great number of creative posts, as you shared views of your world and what the world might be with great photography, poetry and prose!  As I&#8217;m writing this post during a business trip, I thought I&#8217;d let a little bit of my current locale seep into the theme for this week; I&#8217;m in Austin, Texas, for 3 days, and, as you might know, everything is bigger in Texas!  Therefore, this week&#8217;s theme is <em>Go Big!</em></p>
<p>Unleash your creative minds, lenses and pens, and share what Go Big! might mean to you.  As always, you have license to take the theme into any direction of your choosing, so have fun with this theme!</p>
<p>I&#8217;m filled with anticipation of what you might produce!!</p>
<p>Here&#8217;s something from antiquity, when the Romans went big&#8230;</p>
<figure data-shortcode="caption" id="attachment_19467" style="width: 2048px" class="wp-caption aligncenter"><img data-attachment-id="19467" data-permalink="https://dutchgoesthephoto.net/2018/01/23/tuesday-photo-challenge-old-2/img_may192017100813pm-2/" data-orig-file="https://jansenphoto.files.wordpress.com/2018/01/img_may192017100813pm.jpg?w=840" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_May192017100813PM" data-image-description="" data-medium-file="https://jansenphoto.files.wordpress.com/2018/01/img_may192017100813pm.jpg?w=840?w=300" data-large-file="https://jansenphoto.files.wordpress.com/2018/01/img_may192017100813pm.jpg?w=840?w=840" class="alignnone size-full wp-image-19467" src="https://jansenphoto.files.wordpress.com/2018/01/img_may192017100813pm.jpg?w=840" alt="IMG_May192017100813PM" srcset="https://jansenphoto.files.wordpress.com/2018/01/img_may192017100813pm.jpg?w=840 840w, https://jansenphoto.files.wordpress.com/2018/01/img_may192017100813pm.jpg?w=1680 1680w, https://jansenphoto.files.wordpress.com/2018/01/img_may192017100813pm.jpg?w=150 150w, https://jansenphoto.files.wordpress.com/2018/01/img_may192017100813pm.jpg?w=300 300w, https://jansenphoto.files.wordpress.com/2018/01/img_may192017100813pm.jpg?w=768 768w, https://jansenphoto.files.wordpress.com/2018/01/img_may192017100813pm.jpg?w=1024 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"   /><figcaption class="wp-caption-text"><em>Ageless Arches</em></figcaption></figure>
<p>Of course, the Colosseum is colossal, as you can tell from the size of the people in one of the leftmost arches on the second row&#8230;  The sheer size of the structure is imposing and its state of preservation across the ages is mind-boggling, particularly, when taking into account that it stands in an earthquake prone land.</p>
<p>The full rules of this challenge are in <a href="https://dutchgoesthephoto.net/2016/12/19/tuesday-photo-challenge-guidelines/" target="_blank" rel="noopener noreferrer">TPC Guidelines</a>, but here’s the tl;dr:</p>
<ul>
<li>Write a post with an image for this week’s topic</li>
<li>Please tag your post with fpj-photo-challenge (if you’re not sure about how tags work, please check out this <a href="https://en.support.wordpress.com/posts/tags/" target="_blank" rel="noopener noreferrer">WordPress article about tagging posts)</a></li>
<li>Create a pingback link to this post, so that I can create a post showing all of the submissions over the week (note: pingbacks may not appear immediately, as my site is set up to require approval for linking to it; helps against previous bad experiences with spamming)</li>
<li>Have fun creating something new (or sharing something old)!!</li>
</ul>
<p>I’m definitely looking forward to finding out what supersized items appear this week!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20410" class="share-twitter sd-button share-icon" href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20410" class="share-facebook sd-button share-icon" href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-20410" class="share-google-plus-1 sd-button share-icon" href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-20410" class="share-pinterest sd-button share-icon" href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-20410" class="share-linkedin sd-button share-icon" href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23156440-20410-5bb3c9cb866da' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=23156440&amp;post_id=20410&amp;origin=jansenphoto.wordpress.com&amp;obj_id=23156440-20410-5bb3c9cb866da' data-name='like-post-frame-23156440-20410-5bb3c9cb866da'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> jansenphoto</h2>

		<p class="author-bio">
			A Fresh Perspective

 Photography is more than just a vehicle for capturing the world around me; it provides me with a palette and a set of brushes, with which I paint not only what I see, but also look to express the emotions that are evoked by the scene in front of me in that moment.

Growing up in the Netherlands exposed me to a wide cross-section of visual arts that laid the foundation of my photographic view of all that surrounds me.  Early influences were the Dutch Masters of the 17th century, to whom I was introduced by my grandfather during museum explorations; favorites among them are the scenes of quotidian life depicted by Jan Steen and Frans Hals and the vivid landscapes of Jacob van Ruisdael.
 
 My classical high school education was supplemented by the Boijmans Van Beuningen museum, where I spent many a lunch hour exploring its great collection.  Here I was introduced to surrealism with a particular love for the approach taken by Salvador Dali; Dali also rekindled my appreciation for the work of Hieronymus Bosch, who often showed the folly of us mortals.
Universal Connections

My approach to any photographic subject is to look for understanding first; in this I look to establish either a connection between the viewer and the subject or capture the connection of the subject with its surroundings.  The captured image then aims to portray this connection from a perspective that is part of my personal interpretation.

This interpretation is often a form of externalized introspection, which may alternately display the connection of isolated beings and items with their environment or highlight the whimsy of the profound world, in which we find ourselves.  The universe is full of connections, many of which are waiting to be discovered; part of my journey as a photographer is to document these connections.

Any assignment, be it an event, a product shoot or a portrait session is always approached through communication with the client; this is where the first connection is established.  Ideas are exchanged and a collaborative plan of action forms,  ultimately resulting in a set of images that aim to exceed the expectations of each client.

And, lest we forget, it is important to have fun while practicing the serious business of photography!			<a class="author-link" href="https://dutchgoesthephoto.net/author/jansenphoto/" rel="author">
				View all posts by jansenphoto			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://dutchgoesthephoto.net/author/jansenphoto/">jansenphoto</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/" rel="bookmark"><time class="entry-date published" datetime="2018-10-02T06:12:55+00:00">October 2, 2018</time><time class="updated" datetime="2018-10-01T23:53:44+00:00">October 1, 2018</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://dutchgoesthephoto.net/category/photography/" rel="category tag">Photography</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://dutchgoesthephoto.net/tag/big/" rel="tag">big</a>, <a href="https://dutchgoesthephoto.net/tag/challenge/" rel="tag">challenge</a>, <a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/" rel="tag">fpj-photo-challenge</a>, <a href="https://dutchgoesthephoto.net/tag/italy/" rel="tag">italy</a>, <a href="https://dutchgoesthephoto.net/tag/photography-2/" rel="tag">photography</a>, <a href="https://dutchgoesthephoto.net/tag/rome/" rel="tag">rome</a>, <a href="https://dutchgoesthephoto.net/tag/travel/" rel="tag">travel</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			27 thoughts on &ldquo;Tuesday Photo Challenge &#8211; Go&nbsp;Big!&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-16331" class="comment byuser comment-author-khanewala even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-16331" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f8d89bf634e3d79ab5e249e72f3698b8?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://anotherglobaleater.wordpress.com' rel='external nofollow' class='url'>I. J. Khanewala</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16331">
							<time datetime="2018-10-02T06:28:11+00:00">
								October 2, 2018 at 6:28 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s a fine Roman day. I decided to go with the big fish.<br />
<a href="https://anotherglobaleater.wordpress.com/2018/09/28/go-fish/" rel="nofollow">https://anotherglobaleater.wordpress.com/2018/09/28/go-fish/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16331#respond' onclick='return addComment.moveForm( "div-comment-16331", "16331", "respond", "20410" )' aria-label='Reply to I. J. Khanewala'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-16334" class="comment byuser comment-author-jansenphoto bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-16334" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16334">
							<time datetime="2018-10-02T07:01:18+00:00">
								October 2, 2018 at 7:01 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nice one!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16334#respond' onclick='return addComment.moveForm( "div-comment-16334", "16334", "respond", "20410" )' aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-16332" class="comment byuser comment-author-bokera even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-16332" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/619387e08ce64650cf3719082cf9d1c2?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://transmutation.me/' rel='external nofollow' class='url'>banactee</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16332">
							<time datetime="2018-10-02T06:49:02+00:00">
								October 2, 2018 at 6:49 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bigwigs really did wear big wigs. That&#8217;s all I can contribute and have a nice day @ Ulli</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16332#respond' onclick='return addComment.moveForm( "div-comment-16332", "16332", "respond", "20410" )' aria-label='Reply to banactee'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-16333" class="comment byuser comment-author-jansenphoto bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-16333" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16333">
							<time datetime="2018-10-02T07:00:49+00:00">
								October 2, 2018 at 7:00 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And they powdered them! Have a great day!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16333#respond' onclick='return addComment.moveForm( "div-comment-16333", "16333", "respond", "20410" )' aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-16335" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://dreamwareunlimited.wordpress.com/2018/10/02/go-big-skye-vista/' rel='external nofollow' class='url'>Go Big! &#8211; Skye Vista! &#8211; Land of Images</a> 			</div>
		<ol class="children">
		<li id="comment-16336" class="comment byuser comment-author-jansenphoto bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-16336" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16336">
							<time datetime="2018-10-02T07:30:13+00:00">
								October 2, 2018 at 7:30 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful view!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16336#respond' onclick='return addComment.moveForm( "div-comment-16336", "16336", "respond", "20410" )' aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-16338" class="comment byuser comment-author-shelleykrupagmailcom even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-16338" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/af34699bdfda244b9714543e11ae4e74?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn">Shelley</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16338">
							<time datetime="2018-10-02T07:51:04+00:00">
								October 2, 2018 at 7:51 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow &#8211; That&#8217;s a BIG structure.  I&#8217;ve yet to discover something that big, so I went small but made the subject look big in the photo.  Thank you for the opportunity to play along.  <a href="https://www.quaintrevival.com/how-to-fall-in-love-with-the-golden-hour/" rel="nofollow">https://www.quaintrevival.com/how-to-fall-in-love-with-the-golden-hour/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16338#respond' onclick='return addComment.moveForm( "div-comment-16338", "16338", "respond", "20410" )' aria-label='Reply to Shelley'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-16339" class="comment byuser comment-author-jansenphoto bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-16339" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16339">
							<time datetime="2018-10-02T08:00:30+00:00">
								October 2, 2018 at 8:00 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That’s a gorgeous photo!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16339#respond' onclick='return addComment.moveForm( "div-comment-16339", "16339", "respond", "20410" )' aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-16341" class="comment byuser comment-author-shelleykrupagmailcom even depth-3 highlander-comment">
			<article id="div-comment-16341" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/af34699bdfda244b9714543e11ae4e74?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn">Shelley</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16341">
							<time datetime="2018-10-02T08:10:03+00:00">
								October 2, 2018 at 8:10 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you!</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-16340" class="comment byuser comment-author-sanservice4u odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-16340" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/634aca548f86e57dc0675be3045ba920?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://sanserviceblog.wordpress.com' rel='external nofollow' class='url'>sanservice</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16340">
							<time datetime="2018-10-02T08:07:34+00:00">
								October 2, 2018 at 8:07 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>nice one</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16340#respond' onclick='return addComment.moveForm( "div-comment-16340", "16340", "respond", "20410" )' aria-label='Reply to sanservice'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-16344" class="pingback even thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://photopoeme.wordpress.com/2018/10/02/crown-princess/' rel='external nofollow' class='url'>Crown Princess &#8211; Une photo, un poème</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-16345" class="comment byuser comment-author-pensitivity101 odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-16345" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/95425d8e39098c4a0d250cca575d5b8d?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://pensitivity101.wordpress.com' rel='external nofollow' class='url'>pensitivity101</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16345">
							<time datetime="2018-10-02T11:35:14+00:00">
								October 2, 2018 at 11:35 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Water, tides and the moon from me Frank<br />
<a href="https://pensitivity101.wordpress.com/2018/10/02/tuesday-photo-challenge-go-big/" rel="nofollow">https://pensitivity101.wordpress.com/2018/10/02/tuesday-photo-challenge-go-big/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16345#respond' onclick='return addComment.moveForm( "div-comment-16345", "16345", "respond", "20410" )' aria-label='Reply to pensitivity101'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-16349" class="pingback even thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://follysphotoworld3worldpress.wordpress.com/2018/10/02/tuesday-photo-challenge-go-big/' rel='external nofollow' class='url'>Tuesday Photo Challenge – Go Big! &#8211; Photoworld Vol. 3</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-16350" class="comment byuser comment-author-toerrichtesweib odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-16350" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/eadff70fb136b4c14c71d542aa5b2a58?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://hye-follygirl.blogspot.de/' rel='external nofollow' class='url'>Follygirl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16350">
							<time datetime="2018-10-02T11:57:21+00:00">
								October 2, 2018 at 11:57 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8230;this week I&#8217;ve only found one photo.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16350#respond' onclick='return addComment.moveForm( "div-comment-16350", "16350", "respond", "20410" )' aria-label='Reply to Follygirl'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-16351" class="comment byuser comment-author-jansenphoto bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-16351" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b2d54d3d630223edf7af39b72e7e1bf7?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://jansenphoto.wordpress.com' rel='external nofollow' class='url'>jansenphoto</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16351">
							<time datetime="2018-10-02T12:16:57+00:00">
								October 2, 2018 at 12:16 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And you went really big!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16351#respond' onclick='return addComment.moveForm( "div-comment-16351", "16351", "respond", "20410" )' aria-label='Reply to jansenphoto'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-16358" class="comment byuser comment-author-toerrichtesweib odd alt depth-3 highlander-comment">
			<article id="div-comment-16358" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/eadff70fb136b4c14c71d542aa5b2a58?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://hye-follygirl.blogspot.de/' rel='external nofollow' class='url'>Follygirl</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16358">
							<time datetime="2018-10-02T12:58:27+00:00">
								October 2, 2018 at 12:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>YES!! 🙂</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-16352" class="pingback even thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://whippetwisdom.com/2018/10/02/tuesday-photo-challenge-go-big/' rel='external nofollow' class='url'>Tuesday Photo Challenge: Go Big! &#8211; Whippet Wisdom &#8211; a Highland Journey</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-16353" class="comment byuser comment-author-whippetwisdom odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-16353" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/84459f135a30d520ed574f735404570e?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://whippetwisdomdotcom.wordpress.com' rel='external nofollow' class='url'>whippetwisdom</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16353">
							<time datetime="2018-10-02T12:30:19+00:00">
								October 2, 2018 at 12:30 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A beautiful shot and a great challenge Frank! The whippets are going big today: <a href="https://whippetwisdom.com/2018/10/02/tuesday-photo-challenge-go-big/" rel="nofollow">https://whippetwisdom.com/2018/10/02/tuesday-photo-challenge-go-big/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16353#respond' onclick='return addComment.moveForm( "div-comment-16353", "16353", "respond", "20410" )' aria-label='Reply to whippetwisdom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-16354" class="comment byuser comment-author-litadoolan even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-16354" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/490350ccd1c5b537275ddcf8d4df4a2c?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://litadoolan.wordpress.com' rel='external nofollow' class='url'>litadoolan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16354">
							<time datetime="2018-10-02T12:34:13+00:00">
								October 2, 2018 at 12:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nice tips</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16354#respond' onclick='return addComment.moveForm( "div-comment-16354", "16354", "respond", "20410" )' aria-label='Reply to litadoolan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-16356" class="pingback odd alt thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://ramyatantry.wordpress.com/2018/10/02/beauty-of-bhuleshwar-temple/' rel='external nofollow' class='url'>Beauty of Bhuleshwar Temple &#8211; And Miles to go before I sleep&#8230;</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-16357" class="comment byuser comment-author-ramyatantry even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-16357" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e730bf824206ce4040c6fc6c83db4148?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://ramyatantry.wordpress.com' rel='external nofollow' class='url'>Ramya Tantry</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16357">
							<time datetime="2018-10-02T12:52:35+00:00">
								October 2, 2018 at 12:52 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That is big!!!<br />
Here is mine &#8211; <a href="https://ramyatantry.wordpress.com/2018/10/02/beauty-of-bhuleshwar-temple/" rel="nofollow">https://ramyatantry.wordpress.com/2018/10/02/beauty-of-bhuleshwar-temple/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16357#respond' onclick='return addComment.moveForm( "div-comment-16357", "16357", "respond", "20410" )' aria-label='Reply to Ramya Tantry'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-16359" class="pingback odd alt thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://simpledimplesite.blog/2018/10/02/tuesday-photo-challenge-go-big/' rel='external nofollow' class='url'>Tuesday Photo Challenge – Go Big! | Giggles &amp; Tales</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-16360" class="comment byuser comment-author-gigglesandtales even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-16360" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0641f3945f44b7d8fb2f2b2c158aa91f?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://simpledimplesite.wordpress.com' rel='external nofollow' class='url'>simpledimple</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16360">
							<time datetime="2018-10-02T13:14:59+00:00">
								October 2, 2018 at 1:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Here is my entry for this week.</p>
<p><a href="https://simpledimplesite.blog/2018/10/02/tuesday-photo-challenge-go-big/" rel="nofollow">https://simpledimplesite.blog/2018/10/02/tuesday-photo-challenge-go-big/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16360#respond' onclick='return addComment.moveForm( "div-comment-16360", "16360", "respond", "20410" )' aria-label='Reply to simpledimple'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-16361" class="comment byuser comment-author-tatianatravelways28 odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-16361" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f588731d9717428d24d0cdc4d5fed368?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://travelartpix.com/' rel='external nofollow' class='url'>tatianatravelways</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16361">
							<time datetime="2018-10-02T13:17:27+00:00">
								October 2, 2018 at 1:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Very interesting theme &#8211; Love your Colosseum!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/?replytocom=16361#respond' onclick='return addComment.moveForm( "div-comment-16361", "16361", "respond", "20410" )' aria-label='Reply to tatianatravelways'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-16362" class="pingback even thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://chateauxdesfleurs.wordpress.com/2018/10/02/tuesday-photo-challenge-go-big/' rel='external nofollow' class='url'>Tuesday Photo Challenge: Go Big &#8211; Chateaux des Fleurs</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-16363" class="pingback odd alt thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://irenetron.net/2018/10/02/in-the-background/' rel='external nofollow' class='url'>In the Background &#8211; Heaven&#039;s Sunshine</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-16364" class="pingback even thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://vegasgreatattractions.com/bellagio-chocolate-fountain/' rel='external nofollow' class='url'>Bellagio Chocolate Fountain - World&#039;s largest chocolate fountain</a> 			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/02/tuesday-photo-challenge-go-big/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://dutchgoesthephoto.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9e60c479a9" /><input type="hidden" name="_wp_http_referer" value="/2018/10/02/tuesday-photo-challenge-go-big/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f31c6fd7d" /></p>
<input type="hidden" name="genseq" value="1538509259" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dutchgoesthephoto.net/2018/10/01/tuesday-photo-challenge-round-up-127/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Tuesday Photo Challenge &#8211; Round Up&nbsp;127</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="text-4" class="widget widget_text"><h2 class="widget-title">Hi There!</h2>			<div class="textwidget">Photographer, technologist, budding guitarist, Dutch humanist  and student of the universe at work here...</div>
		</section><section id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://dutchgoesthephoto.net" data-blog="https://dutchgoesthephoto.net" data-lang="en" data-show-follower-count="true">Follow Dutch goes the Photo! on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/">Tuesday Photo Challenge &#8211; Go&nbsp;Big!</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/10/01/tuesday-photo-challenge-round-up-127/">Tuesday Photo Challenge &#8211; Round Up&nbsp;127</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/09/27/three-line-tales-accept-yourself/">Three Line Tales -Accept&nbsp;yourself!</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/09/26/tuesday-photo-challenge-round-up-126/">Tuesday Photo Challenge &#8211; Round Up&nbsp;126</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/09/25/tuesday-photo-challenge-our-world/">Tuesday Photo Challenge &#8211; Our&nbsp;World</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/09/20/three-lines-tales-mind-control/">Three Lines Tales &#8211; Mind&nbsp;Control</a>
									</li>
											<li>
					<a href="https://dutchgoesthephoto.net/2018/09/19/tuesday-photo-challenge-round-up-125/">Tuesday Photo Challenge &#8211; Round Up&nbsp;125</a>
									</li>
					</ul>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Bellagio Chocolate Fountain - World&#039;s largest chocolate fountain" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://vegasgreatattractions.com/bellagio-chocolate-fountain/" rel="nofollow"><img alt='' src='https://vegasgreatattractions.com/wp-content/uploads/2016/02/cropped-vga-favicon.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://vegasgreatattractions.com/bellagio-chocolate-fountain/" rel="nofollow">Bellagio Chocolate F&hellip;</a> on <a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16364">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="In the Background &#8211; Heaven&#039;s Sunshine" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://irenetron.net/2018/10/02/in-the-background/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://irenetron.net/2018/10/02/in-the-background/" rel="nofollow">In the Background&hellip;</a> on <a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16363">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="Tuesday Photo Challenge: Go Big &#8211; Chateaux des Fleurs" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://chateauxdesfleurs.wordpress.com/2018/10/02/tuesday-photo-challenge-go-big/" rel="nofollow"><img alt='' src='https://chateauxdesfleurs.files.wordpress.com/2017/08/cropped-img_2020.png?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://chateauxdesfleurs.wordpress.com/2018/10/02/tuesday-photo-challenge-go-big/" rel="nofollow">Tuesday Photo Challe&hellip;</a> on <a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16362">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="tatianatravelways" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://travelartpix.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f588731d9717428d24d0cdc4d5fed368?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://travelartpix.com/" rel="nofollow">tatianatravelways</a> on <a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16361">Tuesday Photo Challenge&hellip;</a></td></tr><tr><td title="simpledimple" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://simpledimplesite.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0641f3945f44b7d8fb2f2b2c158aa91f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://simpledimplesite.wordpress.com" rel="nofollow">simpledimple</a> on <a href="https://dutchgoesthephoto.net/2018/10/02/tuesday-photo-challenge-go-big/#comment-16360">Tuesday Photo Challenge&hellip;</a></td></tr>				</table>
				</section><section id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h2 class="widget-title">Blogs I Follow</h2><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://debbiewhittam.wordpress.com' title='Twenty Four' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://debbiewhittam.files.wordpress.com/2017/11/cropped-img_00271.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://islandlife.blog' title='Island Life' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/b4068b15fc2b8abeb11cd57be9fcc536?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://odaciuk.wordpress.com' title='Stuff and what  if...' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/a90973cf6f50b052b2c7afee7f3f5448?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://senseofinnerpeace.wordpress.com' title='A THOUSAND MILES' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://senseofinnerpeace.files.wordpress.com/2018/02/cropped-eine-reise-rund.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://touringwithkids.com' title='Touring With Kids' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://touringwithkidscom.files.wordpress.com/2017/02/cropped-p14308381.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://joostcurious.wordpress.com' title='Jan-Joost de Man' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://joostcurious.files.wordpress.com/2018/03/cropped-cvh2012-05-17-0281.jpeg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://willowsoul.wordpress.com' title='willowsoul' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/0178730d634e9873f4581b1f9fb6576c?s=200&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://chillmom886420751.wordpress.com' title='Chill Mom&#039;s Photos and Reviews' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://chillmom886420751.files.wordpress.com/2018/08/cropped-self-portrait.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://teepee12.com' title='Serendipity - Seeking Intelligent Life on Earth' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://teepee12.files.wordpress.com/2018/09/cropped-180-horse-farm-gar-170818_050.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://syncwithdeep.wordpress.com' title='syncwithdeep' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://syncwithdeep.files.wordpress.com/2018/05/cropped-img_20180328_054100.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sonotsimple.wordpress.com' title='So Not Simple ©' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://sonotsimple.files.wordpress.com/2018/04/cropped-cropped-cropped-newones-481-e149436028044542.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://cookiesandmoo.blog' title='Cookies &amp; Moo' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://cookiesandmoo.files.wordpress.com/2017/04/cropped-logo.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://bestyou42.com' title='Be the best you!' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://bestyou42.files.wordpress.com/2017/09/27d17525-5731-4abb-878d-85c9a630cf92.jpg?w=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://doarnicol.wordpress.com' title='doar nicole...' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/cc65936bf827d88efa1c189f38d94a28?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://hpkahin.wordpress.com' title='FeelPurple' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://hpkahin.files.wordpress.com/2018/04/faviconsmall.png?w=200' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></section><section id="jetpack_posts_i_like-4" class="widget widget_jetpack_posts_i_like"><h2 class="widget-title">Check out these Posts!</h2><ul class='widgets-list-layout no-grav'><li><img src='https://follysphotoworld3worldpress.files.wordpress.com/2018/10/p1390853.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://follysphotoworld3worldpress.wordpress.com/2018/10/02/tuesday-photo-challenge-go-big/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge – Go B&hellip;</a> <span>on&nbsp;<a href='http://follysphotoworld3worldpress.wordpress.com' class='bump-view' data-bump-view='pil'>Photoworld Vol. 3</a></span></div></li><li><img src='https://dreamwareunlimited.files.wordpress.com/2018/10/img_20160930_135131348-sfxcrplt.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://dreamwareunlimited.wordpress.com/2018/10/02/go-big-skye-vista/' class='bump-view' data-bump-view='pil'>Go Big! - Skye Vista!</a> <span>on&nbsp;<a href='http://dreamwareunlimited.wordpress.com' class='bump-view' data-bump-view='pil'>Land of Images</a></span></div></li><li><img src='https://anotherglobaleater.files.wordpress.com/2018/09/boat2.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://anotherglobaleater.wordpress.com/2018/09/28/go-fish/' class='bump-view' data-bump-view='pil'>Go fish</a> <span>on&nbsp;<a href='http://anotherglobaleater.wordpress.com' class='bump-view' data-bump-view='pil'>Don&#039;t hold your breath</a></span></div></li><li><img src='https://senseofinnerpeace.files.wordpress.com/2018/09/bavarian-world-1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://senseofinnerpeace.wordpress.com/2018/09/30/a-stranger-in-bavaria/' class='bump-view' data-bump-view='pil'>A Stranger in Bavaria</a> <span>on&nbsp;<a href='http://senseofinnerpeace.wordpress.com' class='bump-view' data-bump-view='pil'>A THOUSAND MILES</a></span></div></li><li><img src='https://sgeoil.files.wordpress.com/2018/09/dsc_0127.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://sgeoil.wordpress.com/2018/09/29/tuesday-photo-challenge-our-world/' class='bump-view' data-bump-view='pil'>Tuesday Photo Challenge: Our W&hellip;</a> <span>on&nbsp;<a href='http://sgeoil.wordpress.com' class='bump-view' data-bump-view='pil'>Sgeoil</a></span></div></li><li><img src='https://imaginedaydreamingbecomereal.files.wordpress.com/2018/09/img_d9a2d9a0d9a1d9a8d9a0d9a9d9a2d9a8_d9a2d9a1d9a4d9a2d9a2d9a5.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://imaginedaydreamingbecomereal.wordpress.com/2018/09/28/every-friday-%f0%9f%92%ab%e2%9d%a4/' class='bump-view' data-bump-view='pil'>Every Friday 💫❤</a> <span>on&nbsp;<a href='http://imaginedaydreamingbecomereal.wordpress.com' class='bump-view' data-bump-view='pil'>Fatma Mahmoud</a></span></div></li><li><img src='https://apausefornature.files.wordpress.com/2018/09/img20180824130122859744025.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://apausefornature.wordpress.com/2018/09/28/a-brighter-world/' class='bump-view' data-bump-view='pil'>A Brighter World</a> <span>on&nbsp;<a href='http://apausefornature.wordpress.com' class='bump-view' data-bump-view='pil'>A Pause for Nature</a></span></div></li><li><img src='https://dreamwareunlimited.files.wordpress.com/2018/09/img_20180924_191959886bnw1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://dreamwareunlimited.wordpress.com/2018/09/28/our-world-honk-honk-the-geese-are-back/' class='bump-view' data-bump-view='pil'>Our World - &quot;Honk, Honk&quot; - The&hellip;</a> <span>on&nbsp;<a href='http://dreamwareunlimited.wordpress.com' class='bump-view' data-bump-view='pil'>Land of Images</a></span></div></li></ul></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://dutchgoesthephoto.net/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://dutchgoesthephoto.net/2018/09/'> September 2018 &nbsp;(10)</option>
	<option value='https://dutchgoesthephoto.net/2018/08/'> August 2018 &nbsp;(12)</option>
	<option value='https://dutchgoesthephoto.net/2018/07/'> July 2018 &nbsp;(15)</option>
	<option value='https://dutchgoesthephoto.net/2018/06/'> June 2018 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2018/05/'> May 2018 &nbsp;(21)</option>
	<option value='https://dutchgoesthephoto.net/2018/04/'> April 2018 &nbsp;(14)</option>
	<option value='https://dutchgoesthephoto.net/2018/03/'> March 2018 &nbsp;(19)</option>
	<option value='https://dutchgoesthephoto.net/2018/02/'> February 2018 &nbsp;(26)</option>
	<option value='https://dutchgoesthephoto.net/2018/01/'> January 2018 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/12/'> December 2017 &nbsp;(17)</option>
	<option value='https://dutchgoesthephoto.net/2017/11/'> November 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/10/'> October 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/09/'> September 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='https://dutchgoesthephoto.net/2017/07/'> July 2017 &nbsp;(18)</option>
	<option value='https://dutchgoesthephoto.net/2017/06/'> June 2017 &nbsp;(26)</option>
	<option value='https://dutchgoesthephoto.net/2017/05/'> May 2017 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='https://dutchgoesthephoto.net/2017/03/'> March 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/02/'> February 2017 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2017/01/'> January 2017 &nbsp;(38)</option>
	<option value='https://dutchgoesthephoto.net/2016/12/'> December 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/11/'> November 2016 &nbsp;(29)</option>
	<option value='https://dutchgoesthephoto.net/2016/10/'> October 2016 &nbsp;(32)</option>
	<option value='https://dutchgoesthephoto.net/2016/09/'> September 2016 &nbsp;(35)</option>
	<option value='https://dutchgoesthephoto.net/2016/08/'> August 2016 &nbsp;(31)</option>
	<option value='https://dutchgoesthephoto.net/2016/07/'> July 2016 &nbsp;(43)</option>
	<option value='https://dutchgoesthephoto.net/2016/06/'> June 2016 &nbsp;(57)</option>
	<option value='https://dutchgoesthephoto.net/2016/05/'> May 2016 &nbsp;(66)</option>
	<option value='https://dutchgoesthephoto.net/2016/04/'> April 2016 &nbsp;(62)</option>
	<option value='https://dutchgoesthephoto.net/2016/03/'> March 2016 &nbsp;(72)</option>
	<option value='https://dutchgoesthephoto.net/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='https://dutchgoesthephoto.net/2016/01/'> January 2016 &nbsp;(36)</option>
	<option value='https://dutchgoesthephoto.net/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2014/02/'> February 2014 &nbsp;(7)</option>
	<option value='https://dutchgoesthephoto.net/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2012/08/'> August 2012 &nbsp;(3)</option>
	<option value='https://dutchgoesthephoto.net/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://dutchgoesthephoto.net/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://dutchgoesthephoto.net/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://dutchgoesthephoto.net/2011/05/'> May 2011 &nbsp;(2)</option>

		</select>
		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="https://jansenphoto.wordpress.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://dutchgoesthephoto.net/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16028"><a href="https://dutchgoesthephoto.net/tag/fpj-photo-challenge/">TPC</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://dutchgoesthephoto.net/" rel="home">Dutch goes the Photo!</a></span>
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://debbiewhittam.wordpress.com" class="bump-view" data-bump-view="bif">Twenty Four</a><p><small>Facts, Thoughts and Thorny Thistles</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://islandlife.blog" class="bump-view" data-bump-view="bif">Island Life</a><p><small>life on a small island in the caribbean</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://odaciuk.wordpress.com" class="bump-view" data-bump-view="bif">Stuff and what  if...</a><p><small>Exploring writing and the  creative randomness of life. Snapshots of moments.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://senseofinnerpeace.wordpress.com" class="bump-view" data-bump-view="bif">A THOUSAND MILES</a><p><small>Eine Reise von tausend Meilen</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://touringwithkids.com" class="bump-view" data-bump-view="bif">Touring With Kids</a><p><small>The ups and downs of family travel</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://joostcurious.wordpress.com" class="bump-view" data-bump-view="bif">Jan-Joost de Man</a><p><small>de nieuwste herinneringen</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://willowsoul.wordpress.com" class="bump-view" data-bump-view="bif">willowsoul</a><p><small>My inner thoughts never shared in the real world</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://chillmom886420751.wordpress.com" class="bump-view" data-bump-view="bif">Chill Mom&#039;s Photos and Reviews</a><p><small>Book Reviews and Photography</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://teepee12.com" class="bump-view" data-bump-view="bif">Serendipity - Seeking Intelligent Life on Earth</a><p><small>https://teepee12.com/</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://syncwithdeep.wordpress.com" class="bump-view" data-bump-view="bif">syncwithdeep</a><p><small>My world of nostalgia and happiness</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sonotsimple.wordpress.com" class="bump-view" data-bump-view="bif">So Not Simple ©</a><p><small>The Words seem Loud as I stay Quiet... Because writing is Easy while Talking is NOT ...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cookiesandmoo.blog" class="bump-view" data-bump-view="bif">Cookies &amp; Moo</a><p><small>The musings of a struggling blogger.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://bestyou42.com" class="bump-view" data-bump-view="bif">Be the best you!</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://doarnicol.wordpress.com" class="bump-view" data-bump-view="bif">doar nicole...</a><p><small>...foind de zor/...cu rânduri și cu imagini, ce dansează printre pagini...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://hpkahin.wordpress.com" class="bump-view" data-bump-view="bif">FeelPurple</a><p><small>Creativity Unleashed</small></p></div></div></div>	<div style="display:none">
	<div class="grofile-hash-map-b2d54d3d630223edf7af39b72e7e1bf7">
	</div>
	<div class="grofile-hash-map-f8d89bf634e3d79ab5e249e72f3698b8">
	</div>
	<div class="grofile-hash-map-b2d54d3d630223edf7af39b72e7e1bf7">
	</div>
	<div class="grofile-hash-map-619387e08ce64650cf3719082cf9d1c2">
	</div>
	<div class="grofile-hash-map-af34699bdfda244b9714543e11ae4e74">
	</div>
	<div class="grofile-hash-map-634aca548f86e57dc0675be3045ba920">
	</div>
	<div class="grofile-hash-map-95425d8e39098c4a0d250cca575d5b8d">
	</div>
	<div class="grofile-hash-map-eadff70fb136b4c14c71d542aa5b2a58">
	</div>
	<div class="grofile-hash-map-84459f135a30d520ed574f735404570e">
	</div>
	<div class="grofile-hash-map-490350ccd1c5b537275ddcf8d4df4a2c">
	</div>
	<div class="grofile-hash-map-e730bf824206ce4040c6fc6c83db4148">
	</div>
	<div class="grofile-hash-map-0641f3945f44b7d8fb2f2b2c158aa91f">
	</div>
	<div class="grofile-hash-map-f588731d9717428d24d0cdc4d5fed368">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jansenphoto.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?action=logout&_wpnonce=f8bfbbd660","homeURL":"https:\/\/dutchgoesthephoto.net\/","postID":"20410","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23156440" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://dutchgoesthephoto.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Dutch goes the Photo!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3e503c3021" /><input type="hidden" name="_wp_http_referer" value="/2018/10/02/tuesday-photo-challenge-go-big/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dutchgoesthephoto.net\/2018\/10\/02\/tuesday-photo-challenge-go-big\/":20410};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/10/02/tuesday-photo-challenge-go-big/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23156440","siteName":"Dutch goes the Photo!","siteURL":"https:\/\/dutchgoesthephoto.net","icon":"<img alt='' src='https:\/\/jansenphoto.files.wordpress.com\/2018\/06\/cropped-logo-lg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentysixteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F10%2F02%2Ftuesday-photo-challenge-go-big%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentysixteen\/","xhrURL":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"1b3dc01c16","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1e34a8206b\" \/>","referer":"https:\/\/dutchgoesthephoto.net\/2018\/10\/02\/tuesday-photo-challenge-go-big\/","canFollow":"1","feedID":"43011194","statusMessage":"","customizeLink":"https:\/\/jansenphoto.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjansenphoto.wordpress.com%2F2018%2F10%2F02%2Ftuesday-photo-challenge-go-big%2F","postID":"20410","shortlink":"https:\/\/wp.me\/p1za2Y-5jc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dutchgoesthephoto.net\/20410","statsLink":"https:\/\/wordpress.com\/stats\/post\/20410\/dutchgoesthephoto.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Sixteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,719 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F10%2F02%2Ftuesday-photo-challenge-go-big%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dutchgoesthephoto.net\/wp-admin\/admin-ajax.php","nonce":"26ba6071c8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jansenphoto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdutchgoesthephoto.net%2F2018%2F10%2F02%2Ftuesday-photo-challenge-go-big%2F","blog_id":"23156440","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23156440&v=wpcom&tz=-4&user_id=0&subd=jansenphoto","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1OwzAMfCFSw9Co+IF4FJSmbuc2X9jJur49KWKlmqZK+2Xncpc7OzBFZYJP6BMMAi2eyWC8VIM8webKZRVt7skLWBpR4DtjxpP2rUW+JacTukKJuYE0FWAWuiREvxjISFFZ8qPqgsmiOlq9yBub2yIsNBOcK0rFGO1cOfKPeHTZm0TBy84UE7U9JoHGhl4UlTTWhunmuKPXbQmlGs3gtCTk0qlwRmZaJlixB19IrM24F1v/DraI1u7e+iT+b2yLD+XbeP4r1ZZ1x8toDlnQwoApllzqCuzlG0kcJvVaPcNXcYYusNvhxyBJdVYTg5w0k++vtYg+3cfL8XA81PVb/T78AMbc/90='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23156440','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23156440','v':'wpcom','tz':'-4','user_id':'0','post':'20410','subd':'jansenphoto'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW0zdnc4U01tSmJHSXwlUC9udls5NFJicTR+QTNbQXNDdng9Z3VpdGJOX3xOTGxpLHMrRE1nUHp5ZVVXNlJyc2g/SXFHVXVyM1dKXX5oWnFHc1l5M1BUdDdMMTd3Wk9iQWpdY2VVTlFDTmI1cTROT25CWncxQXk4VDdiay1FY3RmWSVpN11KT0UxTGxbb29TWmZVLk0sZCVOMz1GcTh+VHY3RWN6TTJTRy9NYXgxMTFsR2N2UmRaX0g0cm52JWE2ZHwyMkhQSmVtZ2N5NVR0aWpGJlpqaC9GRWl+N0lDRlJiV3FpLE9iMEMmK2JKeTZOTFFOWk0wdzNPM0czUktydE9QZU04Wk90LkdUMS1xaWNuLHxzUXUvbEhzUTF0WzQtOHx3RHAxZQ=='}]);
_stq.push([ 'clickTrackerInit', '23156440', '20410' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
